Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAM in Server einbauen geht nicht

Frage Hardware

Mitglied: chris123

chris123 (Level 1) - Jetzt verbinden

03.08.2007, aktualisiert 01.02.2008, 4692 Aufrufe, 3 Kommentare

Hi
Ich möchte in unseren Server zwei weitere RAM´s einsetzen. Wenn ich die RAM´s eingesetzt habe kommt folgender Signalfolge 4x-3x-1x. Das Bios ist von Phoenix, dort bedeutet die Folge RAM sitzt evtl. nicht richtig.

Eingebaut sind bereits zwei Module von Kensington Model KVR266X72RC25 mit jeweils 1GB (DDR-SDRAM 266MHz PC-2100). Die RAM´s die ich jetzt nun noch hinzufügen wollte waren ebenfalls von Kensington KVR266X72C25 (DDR-SDRAM 266MHz PC-2100) auch jeweils 1 GB. Die Speicher sind mal abgesehen von dem R in der Modelbezeichnung identisch. Ich habe die beiden neuen RAM´s jeweils auf allen Bänken getestet, immer kommt die Signalfolge.

Baue ich die RAM´s in einem anderen Rechner ein, funktionieren sie. Ich bin also nicht zu blöd ein RAM einzubauen. Die Signalfolge besagt ja das die RAM´s nicht richtig eingebaut sind. Ich bin aber der Meinung das sie richtig eingesetzt sind, da die Zapfen ohne Probleme einrasten. Woran kann es noch liegen?

Vielleicht bzw. ich hoffe Ihr könnt mir weiterhelfen. Übrigens, das Board ist ein SE7501CW2 von Intel.

Vielen Dank
Chris
Mitglied: Petrof
03.08.2007 um 23:51 Uhr
Hallo,

das "R" bedeuted Registered.

Und dieses wird bei dem Mainboard auch benötigt.

Der Hersteller heißt "Kingston" und auf deren Seite kann man auch alle für dieses Board gängigen Kingston Speichermodule finden.

Gruß
Peter
Bitte warten ..
Mitglied: chris123
04.08.2007 um 08:53 Uhr
Vielen Dank!
Bitte warten ..
Mitglied: TiBu87
01.02.2008 um 21:45 Uhr
brauchst du noch server ram? hab noch 2 x 1GB Module da von Kingston wo "R" sind
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst RAM Auslastung Hyper-V Server 2016 (8)

Frage von m.reeger zum Thema Windows Server ...

Windows Server
gelöst Server 2016 VM EVA zu Standard geht nicht (7)

Frage von smeclnt zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
Telefonanlage gesucht (32)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...