Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ramproblem mit Mainboard GA-9ILDR

Frage Hardware CPU, RAM, Mainboards

Mitglied: Grand0815

Grand0815 (Level 1) - Jetzt verbinden

30.09.2009, aktualisiert 07:51 Uhr, 3978 Aufrufe, 7 Kommentare

Hallo

Ich habe eine Frage zum Gigabyte GA-9ILDR Mainboard. Auf diesem Mainboard soll aus alten Teilen wieder ein neuer Server entstehen. CPU und KÜhler sind bereits drauf und laufen. Ich bin nun beim RAM. Dort habe ich das Problem das wenn ich den Speicher einstecke 2 X 1 GB von IBM (PC2100) passiert nichts. Garnichts... kein piepen keine Fehlermeldungen kein Bild auf dem Monitor. Ich bin dann weiter nach dem Ausschluss verfahren vorgegangen... denn Speicher habe ich genug rumliegen.

Folgende Speicher habe ich bereits getestet:

Kein Speicher = Schnelles piepen, Kein Bild
IBM 2 X 1 GB PC 2100 = Kein piepen, Kein Bild
Infineon 2 X 512MB PC 2100 = Kein piepen, Kein Bild
FSC 2 X 1 GB PC 3200 = Kein piepen, Kein Bild
Kingston 2 X 2 GB PC 3200 = Kein piepen, Kein Bild.
Nur eine Speicherbank belegt mit beliebigem Speicher = Schnelles piepen Kein Bild

Ich habe auch mit dem o.g. Speicher verschiedene Positionen also Speicherslots ausprobiert nichts führte mich etwas weiter an eine Lösung herran.

Welche Ursachen kann es noch haben das ich kein Bild und auch keine Fehlermeldung vom Board bekomme?
Hat vllt mal jemand das gleiche Problem gehabt?

ps. es gibt noch die möglichkeit Jumper umzustecken auf dem Board. Womit geregelt wird ob DDR-266 oder DDR-333 bevorzugt wird. Auch ohne Erfolg...

Ich danke schonmal im Vorraus für eventuelle Tips


LG Grand

edit: Das es die CPU's sind kann ich ausschliessen da diese auf einem anderen Board ohne Probleme funktionieren.
Mitglied: nxclass
30.09.2009 um 08:25 Uhr
http://www.gigabyte.de/Products/Networking/Products_Spec.aspx?ProductID ...

Hast Du auch 'ECC Registered DIMM's benutzt ?
"Paarweise instellieren. Bei Einbau von PC333 werden nur 8 Ranks unterstützt."
Bitte warten ..
Mitglied: Grand0815
30.09.2009 um 08:30 Uhr
Hallo,

danke schonmal für die schnelle Antwort. Der Speicher ist komplett ECC Registered hatte ich vergessen mit zu schreiben.
Paarweise installieren ist klar das habe ich auch gemacht. Deswegen hab ich immer 2 X 512MB usw geschrieben.

Was meinst du mit es werden nur 8 Ranks unterstützt?
Bitte warten ..
Mitglied: nxclass
30.09.2009 um 16:02 Uhr
Was meinst du mit es werden nur 8 Ranks unterstützt?
... das stand irgendo auf der Webseite - s.o. - bezieht sich wohl auf die Bauart der Speicher Chips
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 07:33 Uhr
Hm ok... nunja leider bin ich immer noch nicht so ganz weiter mit dem Problem. Habe jetzt die CPU noch ein mal entfernt + den Kühler.. alles sieht gut aus... es sind auch keine Beschädigungen auf dem Board zu sehen.
Bitte warten ..
Mitglied: nxclass
01.10.2009 um 08:39 Uhr
Mir ist aufgefallen, dass in Zusammenhang mit der Board Bezeichnung viele Webshops Speicher verkaufen.
zB.
http://www.memoryupgrade.pro/gigabyte-memory-gigabyte-ddr-1-motherboard ...
http://www.google.de/products?hl=de&source=hp&q=GA-9ILDR+memory ...

Ist es evtl. möglich das dieses Board ganz spezielle Speichermodule benötigt !?

Schau Dir doch nochmal genau den Link vom 1.Post an - da findet sich auch etwas über einen Jumper auf dem Board: http://www.gigabyte.com.tw/FileList/FAQ/old_networking_faq/ga-9ildrand_ ...
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 08:46 Uhr
Es kann durchaus sein das das MB speziellen Speicher braucht. Ich habe aber noch keinen konkreten gefunden. Die Sache mit den Jumpern regelt nur ob er DDR- mit 266MhZ oder mit 333MhZ bevorzugen bzw unterstützen soll. Da habe ich auch schon alle Varrianten ausprobiert. Leider ohne Erfolg.

Vermutlich werd ich wohl in den Sauren Apfel beißen müssen und mir Ram explizit für dieses MB kaufen.

Oder hat noch jemand eine andere Idee?
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 10:57 Uhr
Problem gelöst...

Ich habe nun einfach mal die Bios Batterie entfernt und für ca 30. Sek draußen gelassen. Dann wieder rein und schon funktioniert alles wunderbar.

Danke trotzdem für eure Tips
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
Xeon Prozessor zum daddeln und welches mainboard? (7)

Frage von KungLao zum Thema CPU, RAM, Mainboards ...

Server-Hardware
gelöst Passende Riser-Card für Supermicro SC510T mit Mainboard A1SAi-2750F (1)

Frage von caspi-pirna zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...