Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ramproblem mit Mainboard GA-9ILDR

Frage Hardware CPU, RAM, Mainboards

Mitglied: Grand0815

Grand0815 (Level 1) - Jetzt verbinden

30.09.2009, aktualisiert 07:51 Uhr, 4017 Aufrufe, 7 Kommentare

Hallo

Ich habe eine Frage zum Gigabyte GA-9ILDR Mainboard. Auf diesem Mainboard soll aus alten Teilen wieder ein neuer Server entstehen. CPU und KÜhler sind bereits drauf und laufen. Ich bin nun beim RAM. Dort habe ich das Problem das wenn ich den Speicher einstecke 2 X 1 GB von IBM (PC2100) passiert nichts. Garnichts... kein piepen keine Fehlermeldungen kein Bild auf dem Monitor. Ich bin dann weiter nach dem Ausschluss verfahren vorgegangen... denn Speicher habe ich genug rumliegen.

Folgende Speicher habe ich bereits getestet:

Kein Speicher = Schnelles piepen, Kein Bild
IBM 2 X 1 GB PC 2100 = Kein piepen, Kein Bild
Infineon 2 X 512MB PC 2100 = Kein piepen, Kein Bild
FSC 2 X 1 GB PC 3200 = Kein piepen, Kein Bild
Kingston 2 X 2 GB PC 3200 = Kein piepen, Kein Bild.
Nur eine Speicherbank belegt mit beliebigem Speicher = Schnelles piepen Kein Bild

Ich habe auch mit dem o.g. Speicher verschiedene Positionen also Speicherslots ausprobiert nichts führte mich etwas weiter an eine Lösung herran.

Welche Ursachen kann es noch haben das ich kein Bild und auch keine Fehlermeldung vom Board bekomme?
Hat vllt mal jemand das gleiche Problem gehabt?

ps. es gibt noch die möglichkeit Jumper umzustecken auf dem Board. Womit geregelt wird ob DDR-266 oder DDR-333 bevorzugt wird. Auch ohne Erfolg...

Ich danke schonmal im Vorraus für eventuelle Tips


LG Grand

edit: Das es die CPU's sind kann ich ausschliessen da diese auf einem anderen Board ohne Probleme funktionieren.
Mitglied: nxclass
30.09.2009 um 08:25 Uhr
http://www.gigabyte.de/Products/Networking/Products_Spec.aspx?ProductID ...

Hast Du auch 'ECC Registered DIMM's benutzt ?
"Paarweise instellieren. Bei Einbau von PC333 werden nur 8 Ranks unterstützt."
Bitte warten ..
Mitglied: Grand0815
30.09.2009 um 08:30 Uhr
Hallo,

danke schonmal für die schnelle Antwort. Der Speicher ist komplett ECC Registered hatte ich vergessen mit zu schreiben.
Paarweise installieren ist klar das habe ich auch gemacht. Deswegen hab ich immer 2 X 512MB usw geschrieben.

Was meinst du mit es werden nur 8 Ranks unterstützt?
Bitte warten ..
Mitglied: nxclass
30.09.2009 um 16:02 Uhr
Was meinst du mit es werden nur 8 Ranks unterstützt?
... das stand irgendo auf der Webseite - s.o. - bezieht sich wohl auf die Bauart der Speicher Chips
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 07:33 Uhr
Hm ok... nunja leider bin ich immer noch nicht so ganz weiter mit dem Problem. Habe jetzt die CPU noch ein mal entfernt + den Kühler.. alles sieht gut aus... es sind auch keine Beschädigungen auf dem Board zu sehen.
Bitte warten ..
Mitglied: nxclass
01.10.2009 um 08:39 Uhr
Mir ist aufgefallen, dass in Zusammenhang mit der Board Bezeichnung viele Webshops Speicher verkaufen.
zB.
http://www.memoryupgrade.pro/gigabyte-memory-gigabyte-ddr-1-motherboard ...
http://www.google.de/products?hl=de&source=hp&q=GA-9ILDR+memory ...

Ist es evtl. möglich das dieses Board ganz spezielle Speichermodule benötigt !?

Schau Dir doch nochmal genau den Link vom 1.Post an - da findet sich auch etwas über einen Jumper auf dem Board: http://www.gigabyte.com.tw/FileList/FAQ/old_networking_faq/ga-9ildrand_ ...
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 08:46 Uhr
Es kann durchaus sein das das MB speziellen Speicher braucht. Ich habe aber noch keinen konkreten gefunden. Die Sache mit den Jumpern regelt nur ob er DDR- mit 266MhZ oder mit 333MhZ bevorzugen bzw unterstützen soll. Da habe ich auch schon alle Varrianten ausprobiert. Leider ohne Erfolg.

Vermutlich werd ich wohl in den Sauren Apfel beißen müssen und mir Ram explizit für dieses MB kaufen.

Oder hat noch jemand eine andere Idee?
Bitte warten ..
Mitglied: Grand0815
01.10.2009 um 10:57 Uhr
Problem gelöst...

Ich habe nun einfach mal die Bios Batterie entfernt und für ca 30. Sek draußen gelassen. Dann wieder rein und schon funktioniert alles wunderbar.

Danke trotzdem für eure Tips
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Guter RAM für mein Mainboard GA-Z77-DS3H (rev. 1.0) rev. 1.1
gelöst Frage von HansWurstAugustCPU, RAM, Mainboards5 Kommentare

Hallo zusammen, brauche neuen RAM für mein Motherboard welches auf den Namen GA-Z77-DS3H (rev. 1.0) rev. 1.1 hört. Habe ...

Windows 10
Mainboard Gigabyte GA-870A-USB3 vergisst HDD mit OS W10 nach Updates
gelöst Frage von BassFishFoxWindows 104 Kommentare

Hallo, Wir haben hier mehrere PC mit baugleichen Komponenten wie Mainboard, CPU, Grafik, HDDs, RAM. OS ist W10 PROF ...

Festplatten, SSD, Raid
Raidcontrollersoftware für GA-H87M-D3H
gelöst Frage von CharlyXLFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, ich suche nach einer Software um vom Windows aus, mein Raid zu kontrollieren. Leider finde ich nicht ...

Server-Hardware
Mainboard für Privatserver?
gelöst Frage von mabue88Server-Hardware5 Kommentare

Hallo, diesmal benötige ich ein paar Tipps in Bezug auf Hardwareauswahl für einen Server, den ich privat für einigen ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 7 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 7 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1010 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell22 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen18 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...