Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rand obwohl frameborder 0

Frage Entwicklung HTML

Mitglied: 46356

46356 (Level 2)

03.12.2007, aktualisiert 26.05.2008, 5121 Aufrufe, 5 Kommentare

Hallo

Ich habe einen Iframe, der eine andere Website anzeigen soll...

<iframe src="seite" name="" scrolling="auto" frameborder="0" align=aus marginheight="0px" marginwidth="0px" height="1000%" width="100%"></iframe>

Das macht er auch ganz schön, nur dass troz frameborder="0" noch immer ein weißer Rand da ist...

Was ist da falsch?

Lg. Alex
Mitglied: schregi82
03.12.2007 um 20:45 Uhr
was mich stutzig macht:

height="1000%"
Bitte warten ..
Mitglied: VW
03.12.2007 um 21:04 Uhr
Moin,

ich hätte da noch framespacing im Angebot

Welchen Browser nutzt du denn bzw. mit welchen Browsern hast du schon getestet?

MfG,
VW
Bitte warten ..
Mitglied: 46356
03.12.2007 um 21:52 Uhr
Hallo

Ich habe es mit Firefox und dem IE probiert...
Bei beiden der selbe Fehler
Bitte warten ..
Mitglied: 46356
03.12.2007 um 22:06 Uhr
Hallo

Folgendes Script hat funktioniert:

01.
<frameset> 
02.
  <frame src="http://browserfish.br.funpic.de" scrolling="no"> 
03.
</frameset>
Weiß jemand ob ich den Titel <title> des Frames im Browser anzeigen kann?
Bitte warten ..
Mitglied: Domi741
26.05.2008 um 22:38 Uhr
Also bei mir klappt das ohne probleme allerdings würde ich das so schreiben:

01.
<iframe src="http://browserfish.br.funpic.de" name="Browserfish" scrolling="auto" frameborder="0" marginheight="0" marginwidth="0" height="100%" width="100%"></iframe>
versuch das so mal, bei mir klappt das ohne probleme.

Lg Dominic
Bitte warten ..
Ähnliche Inhalte
Windows 10
Unsichtbarer Rand auf dem Desktop - Windows 10 Pro (8)

Frage von uridium69 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Verschieben von Servergespeicherten Profilen an einen anderen Speicherort

Erfahrungsbericht von Enriqe zum Thema Windows Server ...

Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(16)

Information von Frank zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (16)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...