Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RAS Client bekommt falsche IP

Frage Microsoft Windows Netzwerk

Mitglied: Camulus

Camulus (Level 1) - Jetzt verbinden

16.06.2008, aktualisiert 17.06.2008, 6355 Aufrufe, 6 Kommentare

Hallo,

ich habe hier ein kleines mysteriöses Problem. Wir bauen eine VPN Verbindung in eine Firmendomäne auf.
IP- Bereich = 172.xx.xx.xxx.
Ein RAS- Client der sich einwählt bekommt allerdings eine IP 192.168.2.x

Im DHCP ist aber kein Bereich mit 192 er Adressen eingestellt. DHCP Bereiche liegen alle im 172er Brereich.
In dem RRAS Server und in den Schnittstellen ist auch alles über DHCP aktiviert.

Eigene IP Adresse angeben ist ebenfalls deaktiviert.

Kann mir mal jemand auf die Sprünge helfen wo der Client diese IP herbekommen könnte?
Mitglied: sysad
16.06.2008 um 13:20 Uhr
Im RAS Server kannst Du einstellen welche IPs vergeben werden, per Default ist das 192.168.etc
Bitte warten ..
Mitglied: Camulus
16.06.2008 um 17:47 Uhr
Das weiß ich;o)
Da ist aber der 172er Bereich eingestellt.
Bitte warten ..
Mitglied: Camulus
16.06.2008 um 18:05 Uhr
Hab noch was rausgefunden.
Die falsch eIP kommt laut DHCPFind von 0.0.0.40.

Das einzige was ich unter 0.0.0.40 ergoogeln konnte was passen könnte war ein Bericht über den MSBlaster. Das Blaster Remove Tool findet ihn allerdings nicht.


Hatte jemand von euch sowas schonmal?
Bitte warten ..
Mitglied: moesch123
16.06.2008 um 23:12 Uhr
kannst du denn nachdem du die VPN aufgebaut hast, alle Server unter 172.*.*.* pingen?

Wenn ich jetzt zum Beispiel von zuhause aus eine VPN Verbindung in die Firma aufbaust, kriegst zu 2 Adressen. Einmal die IP-Adresse von deinem lokalen Router per DHCP zugewiesen kriegst, damit du im Netz zuhause noch komunizieren kannst und eine Adresse die dir über VPN zugeteilt wird.

Was passiert wenn du dem Client eine feste IP zuweist?

Gruß

Moesch
Bitte warten ..
Mitglied: Camulus
17.06.2008 um 09:32 Uhr
Danke euch beiden, aber es war (wie immer) was ganz einfaches.
Ich dachte schon ertser tag in ner neuen Firma und schon irgenein Virensch...-. gefunden. Aaaaber hier ist vor drei Wochen mal ein Router als Hub zweckenfremdet worden, und der hat lustig IPs verteilt. Zumindest stammten von dem dike 192er. Die 0.0.0.40 ist immer noch mysteriös, aber sietdem der Router DHCP- technisch kastriert ist gibt es die auch nicht mehr.
Also Gefahr erkannt Gefahr gebannt;o)
Auch wenn es auf Umwegen war.
Bitte warten ..
Mitglied: moesch123
17.06.2008 um 11:40 Uhr
Super, aber auf sowas zukommen muss man glaube ich auch wirklich in der Firma aktiv werden und die Wissenden Leute befragen

Wie bist du darauf gekommen? Hat die das ein Mitarbeiter erzählt?
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS Client bekommt keine Updates (Report vorhanden) (6)

Frage von adm2015 zum Thema Windows Update ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...