Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rauschen bei 2. Soundkarte

Frage Hardware Multimedia & Zubehör

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

15.03.2006, aktualisiert 16.03.2006, 5704 Aufrufe, 7 Kommentare

Hallo,

ich hab mir gerade eine 2. Soundkarte eingebaut, weil ich Skype darüber laufen lassen will.
Allerdings ist am Kopfhörer, der angeschlossen ist, ein deutliches Rauschen zu hören. Hab auch schon andere Kopfhöer und Boxen ausprobiert - das gleiche.

Das Rauschen ist ab dem Moment, ab dem der Rechner eingeschaltet wird.

Es ist eine alte Terratec 128PCI Soundkarte.

Weiß vielleicht jemand, an was es liegen könnte??


MfG
Torsten.
Mitglied: stpe
15.03.2006 um 20:13 Uhr
Versuch einmal, die Karte in einem anderen PCI-Slot zu betreiben. Das sollte Dein Problem beheben - bei mir hat es zumindest schon einmal auf diese Weise geholfen.

Grund für das Rauschen sind wohl Inteferenzen mit anderen Komponenten im PC, irgendwann gab es da in der c't mal einen Artikel zu. Mhhh - muss ich nochmal recherchieren.

Gruss
Stefan
Bitte warten ..
Mitglied: stpe
15.03.2006 um 20:16 Uhr
Habe noch etwas gefunden. Ich glaube, das war auch das Phänomen, das in der c't seinerzeit behandelt wurde: http://me.in-berlin.de/~scorpio/masse.html

Hoffe, das hilft Dir weiter.

Gruss noch einmal
Stefan
Bitte warten ..
Mitglied: SGE-2001
15.03.2006 um 21:51 Uhr
Also hab mal einen anderen PCI-Steckplatz, so wie auch die Karte in nem anderen PC ausprobiert - das Brummen/ Rauschen ist immer noch da.

Kann die Karte denn kaputt sein?
Bitte warten ..
Mitglied: stpe
15.03.2006 um 22:01 Uhr
"so wie auch die Karte in nem anderen PC ausprobiert"
Das hört sich in der Tat wie eine kaputte Soundkarte an. Wenn die Karte mehrere Ausgänge hat, wuerde ich auch mal die verschiedenen Ausgänge ausprobieren.

Und, aber das halte ich für äußerst unwahrscheinlich bis gar nicht möglich, vielleicht hilft ja auch ein neuer Treiber weiter (mhh - nee, ich glaube eher nicht. Aber man hat ja schon Pferde kotzen sehen ;)).

Eine weitere Idee wäre, die Ausgangspegel nicht auf 100% zu stellen. Sowohl das Master-Volume als auch das von Line-Out.

Gruss
Stefan
Bitte warten ..
Mitglied: SGE-2001
15.03.2006 um 22:14 Uhr
So, Entwarnung *freu*
An der Soundkarte waren 2 Jumper dran. Nach einer Befragung von google stellte sich raus, dass die Jumper wohl dafür da sind, einen Vor-Verstärker (oder so ähnlich *gg*) ein, bzw. aus zu schalten.

Nach dem ich die Jumper dann um gesetzt hab funktioniert die Karte perfekt.

Aber Danke für die Tips ;)


Torsten.
Bitte warten ..
Mitglied: stpe
15.03.2006 um 22:48 Uhr
Soundkarte mit Jumpern, ein ziemlich altes Modell. ;)

Jetzt weiss ich auch, warum mir der Name "Terratec 128PCI" so bekannt vorkam. Ist die nicht so in etwa mit der Soundblaster AWE auf den Markt gekommen?

Gruss
Stefan
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 10:09 Uhr
Mh also keine Ahnung wie alt die schon ist, aber die liegt schon längere Zeit bei mir im Schrank rum
Aber für Skype alle mal ausreichend!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...