Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RDP baut kein Bild auf

Frage Microsoft Windows 7

Mitglied: DDioxx

DDioxx (Level 1) - Jetzt verbinden

20.10.2014, aktualisiert 10:22 Uhr, 1592 Aufrufe, 3 Kommentare

Hallo,

ich brauche dringend Hilfe. Entweder stehe ich am Schlauch oder es ist wirklich merkwürdig.

Normal läuft es so das bei uns via OpenVPN ein Tunnel aufgebaut wird, dann per RDP eine Sitzung gestartet wird. Verbindung geht zu einem Windows 7 Rechner und bisher hat es immer funktioniert.

Seit heute ist es so, das ich zwar den OpenVPN Tunnel normal aufbauen kann und dann auch die Passwortabfrage des Rechners kommt aber dann nichts mehr.
Ich gebe also das Passwort ein, Bestätige es und in dem Moment wo er normal den Desktop laden sollte passiert gar nichts mehr. Das RDP Icon verschwindet aus der Taskleiste und das war es.

Local kann ich mich ganz normal auf dem Rechner anmelden. Habt ihr eine Idee?
Mitglied: Tsunami87
20.10.2014, aktualisiert um 10:15 Uhr
Morgen,

hast du schon mal versucht die Dienste neu zu starten?

Edit: Strg+Alt+Entf soll helfen

Grüße
Bitte warten ..
Mitglied: DDioxx
20.10.2014 um 10:14 Uhr
Habe den rechner mehrfach neu gestartet hat aber nichts geholfen
Bitte warten ..
Mitglied: DDioxx
20.10.2014 um 11:23 Uhr
Port 3389 steht auch auf hören...
Mit Drittprogammen komme ich auch nicht drauf.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Wie baut ihr eure Server? (12)

Frage von Juanito zum Thema Windows Server ...

Linux Tools
RDP-Clients ubuntu 16.04 (2)

Frage von Aranha zum Thema Linux Tools ...

Microsoft
Microsoft baut den Vertrieb um und Stellen ab

Link von 114685 zum Thema Microsoft ...

Datenschutz
VPN Anbieter Mikrotik baut verbindung auf (8)

Frage von 121851 zum Thema Datenschutz ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...