Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDP Client verliert Verbindung - Net use geht dabei auch verloren

Frage Internet

Mitglied: Der-Phil

Der-Phil (Level 2) - Jetzt verbinden

17.03.2005, aktualisiert 21.06.2005, 15330 Aufrufe, 5 Kommentare

RDP Client per VPN zum TS verbunden verliert manchmal die Verbindung

Hi!

Ich habe folgendes Problem:

Eine per VPN angebundene Filiale ist mit 6 Rechnern (WindowsXP) ausgestattet, die per RDP zu einem Terminalserver in der Hauptstelle connecten.

Von Zeit zu Zeit verlieren Clients die Verbindung.
Anschließend ist auch die per Net-Use angelegt Umleitung des LPT verschwunden bei Neuanmeldung, da diese per Autostart gesetzt wird.

Ich denke nicht, dass es an der VPN-Verbindung liegt, da immer nur einzelne Rechner rausfliegen.
Ich denke auch nicht, dass es am Server liegt (ein Win2k-Server), da in der anderen Filiale diese Probleme nicht bestehen.

Jetzt bin ich für jeden Tipp dankbar.
Wie kann ich die Ausfälle verhindern und wie kann ich (wenn doch ein Client rausfliegt) dafür sorgen, dass seine net use Druckerumleitung gesetzt wird, obwohl der Autostart nach einer Trennung nicht ausgeführt wird?


Danke schonmal

Gruß
Phil
Mitglied: Samtpfote
18.03.2005 um 01:32 Uhr
für die Druckerumleitung (wie archaisch...
net use ....bla..... /PERSISTENT:YES
dann sollte die Umleitung auch noch da sein, wenn er wieder verbindet.
Bitte warten ..
Mitglied: Der-Phil
19.03.2005 um 11:12 Uhr
Hi!

Vielen Dank für den Tipp.

Leider löst das jedoch nicht das Problem, dass manchmal Clients aussteigen.

Gruß
Phil
Bitte warten ..
Mitglied: 6147
25.04.2005 um 09:52 Uhr
Kuckst du hier.
Hatte das selbe Problem über eine 2 Mbit Standleitung.
Es wird beschrieben, wie man einen Keepalive Request einrichtet, der quasi über die Verbindung eine Art Ping-Signal schickt, das die Verbindung aufrecht erhält. Und erhöhe den Threshold der VPN Verbindung. Bei uns steigt die Conn jetzt nur noch einmal in der Woche in etwa aus. Halte ich für akzeptabel.

http://www.mcseboard.de/archiv/32/2004/12/1/38038
Bitte warten ..
Mitglied: derdieFragenstellt
13.05.2005 um 12:54 Uhr
Hallo,

habe dazu auch eine Frage und ungefähr das gleiche Problem.

Bei einem Windows 2000 TS gibt es da auch so etwas wie keep alive?
Wenn ja, wo?

Hab´ mir schon nen Wolf gesucht!

Danke im vorraus!
Bitte warten ..
Mitglied: 6147
21.06.2005 um 11:52 Uhr
Knapp fünf cm über deinem Post befindet sich ein Link, dort wird W2K sowohl als auch W2K3 behandelt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Windows Netzwerk
Workstation verliert Verbindung (2)

Frage von Netgear24 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...