Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDP funktioniert nach VPN-Tunnelaufbau nicht mehr

Frage Netzwerke Router & Routing

Mitglied: hoiba

hoiba (Level 1) - Jetzt verbinden

09.11.2006, aktualisiert 18.10.2012, 7618 Aufrufe, 6 Kommentare

Folgendes Szenario:

Linksys VPN-Router auf der einen, GateProtect Firewall auf der anderen Seite.
VPN-Tunnel baut einwandfrei auf.

Es gibt 4 Laptops (Win XP Pro - auf Seite Linksys) die sich durch den Tunnel per RDP auf einen Terminalserver (auf Seite Gateprotect) verbinden sollen.

- Ping funktioniert!
- Verbindung zum Webserver des Terminalservers (TSWeb) funktioniert!
- RDP bringt aber TIMEOUT (auch im TSWeb)
- RDP zu anderen Terminalservern, die nicht hinter dem VPN-Endpunkt liegen, kann man jedoch aufbauen.

das kuriose:

ein fünfter Laptop mit Win2000pro kann OHNE PROBLEME auf den TS connecten. Ohne Timeout.
kann auch die Netzshares des Terminalservers zugreifen usw.


Die Windows-Firewalls sind ausgeschalten, gleiche Netzwerkkonfig XP und 2000, alle laptops am selben switch. Kabel hab ich in meiner verzweiflung auch schon durchgetauscht.

Hab jetzt alles durchprobiert was mir eingefallen ist aber nichts bringt die XP-Clients zum connecten.
Bräuchte dringend Hilfe
Mitglied: WWW-KR
09.11.2006 um 21:21 Uhr
hi ho

habe ich auch schon mal erlebt, NCP VPN-Client zu Symantec Firewall/VPN Appliance. Verbindung klappte, ich konnte auf das Webinterface vom Symantec aber nicht per RDP oder VNC auf die Server. Es wurde immer das Kennwort bemängelt. Es scheint so, dass nicht immer alle VPN-Hard-/Software zur einander kompatibel ist.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: hoiba
10.11.2006 um 16:40 Uhr
Nu hab ich zumindest das Problem schon eingrenzen können...
Es tritt nur bei Windows XP auf. Win2k funktioniert klasse. Hab je 3 weitere Rechner getestet... alle neuen XP versagen kläglich, alle Win2k funktionieren klasse.
Kurios kurios.
Bitte warten ..
Mitglied: wscholz
11.11.2006 um 15:25 Uhr
hi,

du könntest mal versuchen ob ein heruntersetzen der mtu size was bringt. ich hatte mal ein ähnliches problem mit rdp durch einen vpn client.

wolfgang
Bitte warten ..
Mitglied: hoiba
11.11.2006 um 22:39 Uhr
hm... ich hab jetz auf jedem Client der per VPN an die GateProtect soll im XP nen PPTP-Tunnel eingerichtet... das klappt seltsamerweise einwandfrei... (also Client-Server VPN) ... wenn ich aber mit den 2 Routern Site-Site IPSec mache zickts rum wie sau ...
Nu bin ich auch schon so weit dass ich weiß, dass es dran liegt das XP mit nem 2000er Terminalserver arbeiten soll... mit nem 2003er klappts evtl..

hier was zu lesen:
http://support.microsoft.com/kb/257225/DE/

da sitz ich 2 tage dran O_o
Bitte warten ..
Mitglied: hoiba
11.11.2006 um 22:39 Uhr
hm... ich hab jetz auf jedem Client der per VPN an die GateProtect soll im XP nen PPTP-Tunnel eingerichtet... das klappt seltsamerweise einwandfrei... (also Client-Server VPN) ... wenn ich aber mit den 2 Routern Site-Site IPSec mache zickts rum wie sau ...
Nu bin ich auch schon so weit dass ich weiß, dass es dran liegt das XP mit nem 2000er Terminalserver arbeiten soll... mit nem 2003er klappts evtl..

hier was zu lesen:
http://support.microsoft.com/kb/257225/DE/

da sitz ich 2 tage dran O_o
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Windows 7
gelöst RDP funktioniert nur mit neuer IP (5)

Frage von honeybee zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...