Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RDP auf Server 2003 bricht nach ca 3 sek ab

Frage Microsoft Windows Server

Mitglied: marcfr

marcfr (Level 1) - Jetzt verbinden

23.07.2008, aktualisiert 25.09.2008, 6771 Aufrufe, 5 Kommentare

Hallo,

wir haben seit neuestem eine ZYxel USG 100 im Einsatz. Nun haben wir das problem das der RDP Zugang auf unseren Windows Server 2003 SP2 nach ca 3 sek mit der Meldung:
"Die Remotedesktopsitzung wurde beendet..... aufgrund von Netzwerkproblemen". Wenn ich mich aber auf einem XP Prof rechner mit RDP anmelde funktioniert es einwandfrei. Dieses Problem tritt auch auf wenn ich eine direkte Portweiterleitung mache und nicht über VPN gehe. Die Logdateien vom Server und der Firewall sagen garnichts. Hatt irgendjemand eine Idee was das sein kann? Mit dem "alten" Bintec Router ging es einwandfrei.

Mfg

Marc
Mitglied: harald21
23.07.2008 um 09:40 Uhr
Hallo,

wenn es mit eurem alten Bintec ging, so kannst du davon ausgehen, das die Konfiguration des Server korrekt ist (falls dort nichts geändert wurde). Falls du ganz sicher gehen wills, so kannst du den Router ja noch einmal zurücktauschen und die RDP-Sessions überprüfen.

Was sagt den das Log der Zyxel-Firewall dazu?

mfg
Harald
Bitte warten ..
Mitglied: marcfr
23.07.2008 um 09:44 Uhr
Die Log der Zyxel sagt nur "Access forward" also eigentlich alles ok, ich dachte mir das es vielleicht an der MTU Größe oder so etwas hängt. Das mit dem zurücktauschen wurde auch schon gemacht, hatt wieder funktioniert.
Bitte warten ..
Mitglied: harald21
23.07.2008 um 15:34 Uhr
Hallo,

dann wird es wohl an der Zyxel liegen, gibt es dort die Möglichkeit den Traffic zu sniffen? Ich kenne mich mit Zyxel leider nicht aus, deshalb würde ich dir empfehlen den Zyxel-Support zu fragen, da das Gerät neu ist sollte wohl noch Garantie da sein.

mfg
Harald
Bitte warten ..
Mitglied: marcfr
28.07.2008 um 16:02 Uhr
Hallo,

wir haben den Fehler immer noch nicht gefunden, Zyxel meint das an der Firewall Konfiguration alles OK ist. Was mir auffält ist, wenn ich über den VPN Tunnel einen Ping auf den Server1 mache (der mit den abbrüchen)
Sind die ersten 4-6 Pings folgende
Antwort von 192.168.15.1: Bytes=32 Zeit=101ms TTL=126
dannach habe ich
Antwort von 192.168.15.1: Bytes=32 Zeit=134ms TTL=28

Dies wechselt dann so alle 5-8 Pings.
AUf dem Server bei dem RDP funktioniert habe ich ständig folgende Werte:
Antwort von 192.168.15.1: Bytes=32 Zeit=101ms TTL=126

Hilft das vielleicht irgendwie weiter?

Gruß

Marc
Bitte warten ..
Mitglied: marcfr
25.09.2008 um 16:10 Uhr
Die Lösung des Problems war ganz einfach:
Wir haben dem Server eine neue IP gegeben und alles läuft wunderbar.
Warum? Keine Ahnung aber es läuft.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung bricht ab - Win 2000 als ThinClient umfunktioniert (3)

Frage von c0d3.r3d zum Thema Windows Netzwerk ...

Windows Server
gelöst Kein RDP-Zugriff auf Windows Server 2012 R2 möglich (7)

Frage von honeybee zum Thema Windows Server ...

Windows Server
Windows server RDP mit zertifikaten absichern (5)

Frage von EricG95 zum Thema Windows Server ...

Router & Routing
gelöst Kein Zugriff per RDP auf VM Server (7)

Frage von justdan zum Thema Router & Routing ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...