Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDP-Session startet oft erst nach mehrfachem Verbindungsversuch

Frage Microsoft Windows Netzwerk

Mitglied: CyberHaderach

CyberHaderach (Level 1) - Jetzt verbinden

19.03.2012 um 16:48 Uhr, 3812 Aufrufe, 5 Kommentare

Hallo zusammen,

ich hoffe mir kan ngeholfen werden, ich komme dem Problem einfach nicht näher.

Ich betreue eine kleine Aussenstelle eines größeren Verbundes.
In der Aussenstelle arbeitet eine Kolleging mit einer speziellen Software. Dafür hat sie eine RDP-Session, womit sie sich auf einen Server in der Zentrale verbindet.
Dort wiederum ist die Software hinterlegt mit der sie arbeitet.

FÜr die Verbindung ist ein RD-Gatewayserver im RDP-Profil hinterlegt sowie die IP und ihr Benutzername.
Wenn ich nun die Verbindung starte, bekomme ich 4 von 5 versuchen die Meldung, der Server wäre nicht erreichbar. Dann auf einmal gehts, allerdings mit ungewöhnlich langem Verbindungsaufbau. RDP-Session innerhalb der Dienststelle funktionieren tadellos.
Auf dem Rechner einer weiteren Kollegin funktioniert das ganze einwandfrei, bei gleicher Konfiguration und Hard-/Software.

Die Rechner laufen unter WinXP SP3, es sind Standard-Officeprogramme drauf, Abrechnungssoftware, Firefox. Thats it.

Ich hatte die Routen im Verdacht, doch die sind an beiden Rechner identisch.

ich habe leider keine weitere Idee wo ich suchen soll. Suggetions anyone?

Danke schonmal!!

vg
Muadib
Mitglied: mak-xxl
19.03.2012 um 20:40 Uhr
Moin CyberHaderach,

Du schreibst nichts über die Netzwerkhardware (Hub, Switch, Router, Modem etc.), deshalb zuerst die einfache Frage:
Hast Du einmal von den beiden Rechnern (1x funtionierend, 1x nicht) die rechnerfernen Enden der LAN-Kabel vertauscht, um die (Rechner-)externe Hardware als Fehlerquelle auszuschließen? Wenn nach dem Tausch der andere Rechner die Symptome zeigt, hast Du ein Peripherieproblem, wenn nicht, ist das Problem im Rechner manifestiert.

Viel Erfolg und freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: DerWoWusste
19.03.2012 um 20:43 Uhr
Moin.

Teste doch ganz simpel mal per Dauerping die Zuverlässigkeit der Verbindung und schau Dir nach 1000 pings die Statistik an. Gehen Pakete verloren?
Bitte warten ..
Mitglied: 60730
20.03.2012 um 07:38 Uhr
Moin,

Du deutest was von kollegin und identischen routen auf den pcs an.

Sind denn die rechner auch identisch angeschlossen und im gleichen netz?
Warum ueberhaupt routen auf den clients?
Bitte warten ..
Mitglied: CyberHaderach
20.03.2012 um 12:58 Uhr
Hallo,

danke erstmal für die Antworten.
Die Rechner haben eine Route geadded, da eine der Abrechnungssoftwaren auf nem Linux-Client in nem anderen Subnetz steht.
Aber diese Konfiguration ist bei beiden gleich.

Die Rechner sind im gleichen Büro und hängen am selben Switch.

Ich kann eindeutig den Rechner als Ursache ausmachen, deswegen bin ich bei einem "Konfigurationsproblem" und hatte die Routen im Verdacht.
Die Abrechnungssoftware die die Routen benötigt wurde lange vor meiner Zeit in Betrieb genommen, und der Hersteller hat Remote-Zugriff auf diese Clients (auf Zuruf der Kolleginnen).
Hätte ja sein können dass da jemand was konfiguriert hat....

Nunja, ich forste weiter
Bitte warten ..
Mitglied: DerWoWusste
20.03.2012 um 13:15 Uhr
Ping ist also ok?
Dann teste mal einen alternativen rdp-Client: http://forums.whirlpool.net.au/archive/488116 oder teste den nächst älteren bzw. nächst neueren Windows RDP-Client.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Status RDP Session via Webseite abfragen (1)

Frage von NetMare zum Thema Windows Server ...

Windows 10
Desktop-Ordner werden erst nach 30 Minuten geöffnet (2)

Frage von Thorit zum Thema Windows 10 ...

Windows Server
Netzwerkdrucker Probleme mit Windows Server 2012 R2 in RDP-Farm (2)

Frage von TiTux zum Thema Windows Server ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...