Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RDS trennt Exchange Verbindung.

Frage Microsoft Exchange Server

Mitglied: braind

braind (Level 1) - Jetzt verbinden

18.04.2013 um 07:12 Uhr, 1627 Aufrufe, 7 Kommentare

Hallo Leute

Ich habe bei einem Kunden von mir ein sehr eigenartiges Problem. Und finde einfach keine Lösung.
Windows Server 2008 R2, Exchange 2010. Die Leute arbeiten alle über Terminalserver RDS, eine Domäne, ein Exchange Server.

Bei einem Terminalserver ist es nun so dass nach gewisser Zeit die Verbindung zum Exchange ausfällt. Manchmal für alle, manchmal nur für wenige. Der Exchange kann nicht mehr gefunden werden. Net view vom Terminalserver auf den Exchange oder andere Server in der Domäne klappt. Net view vom Exchange Server auf andere Server in der Domäne klappt auch, aber auf den betroffenen Terminalserver nicht mehr.
Wenn der Terminalserver neu gestartet wird läuft das ganze wieder einige Zeit, manchmal zwei Tage, manchmal eine ganze Woche. Dann fängt das ganz wieder an, Outlook 2010 findet den Exchange nicht mehr.

Das Problem tritt nur bei einem der Terminal Server auf, es gibt dort zwei.Beim anderen wird Office 2007 verwendet, beim betroffenen 2010. Obwohl ich jetzt nicht glaub daß es etwas mit der Office Version zu tun hat. Alle Netzwerkverbindungen ( Freigaben, Drucker, AD, GPs ) laufen.
Hatte schon die Lizensierung in Verdacht, aber die passt.

Was kann das sein? Bin für jeden Hinweis dankbar.
Mitglied: tonyscooby
18.04.2013 um 08:38 Uhr
Hast du mal die CAL`s geprüft?

Gruss

tonyscooby
Bitte warten ..
Mitglied: braind
18.04.2013 um 09:58 Uhr
CAL's überprüft genügend vorhanden.
danke
Bitte warten ..
Mitglied: tonyscooby
18.04.2013 um 15:08 Uhr
net time gibt es w32tm Fehler im Eventlog?
Bitte warten ..
Mitglied: tonyscooby
18.04.2013 um 15:10 Uhr
Wie hoch ist die ttl vom DNS Eintrag des Terminal Servers?

Gruss

tonyscooby
Bitte warten ..
Mitglied: braind
18.04.2013 um 15:31 Uhr
ja hab ich
Der Zeitdienst hat eine Zeitdifferenz von mehr als 5000 ms auf 900 Sekunden festgestellt.
Ist das der Fehler?

ttl 539

ist das schlecht?

Danke Dir
Bitte warten ..
Mitglied: tonyscooby
19.04.2013 um 08:38 Uhr
Da haben wir das Problem:

Bitte auf dem TS in einer run as admin command eingeben:

w32tm /config /syncfromflags:domhier /update

net stop w32time

net start w32time

gruss

tonyscooby
Bitte warten ..
Mitglied: braind
19.04.2013 um 09:11 Uhr
Thanks a lot!

Werd ich machen. Mal schauen obs dann nicht mehr auftaucht.
Komisch find ich halt schon noch, das der andere TS (bei dem die User dieses Problem nicht haben) auch nicht immer zeitmässig so up to date ist.

Egal wenn das die Lösung ist bin ich jedenfalls happy!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...