Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RDWEB erster Start extrem langsam

Frage Microsoft Windows Netzwerk

Mitglied: Timo0o

Timo0o (Level 1) - Jetzt verbinden

12.10.2013 um 09:41 Uhr, 2744 Aufrufe, 14 Kommentare

Hallo Leute,

ich habe auf einem Terminalserver das RDWEB eingerichtet. Zugriff von extern sowie intern geht einwandfrei. Von Extern greife ich über folgende URL auf das RDWEB zu: https://rdweb.domain.de/rdweb

Als Gateway habe ich ebenfalls rdweb.domain.de eingetragen.
In der Firewall ist Port 443 auf den Terminalserver freigegeben
im DNS Server steht rdweb.domain.de auch drin

Alle Apps funktionieren einwandfrei, jedoch dauert der erste Start gefühlte 30-40 Sekunden! Ist die erste App gestartet gehen die anderen Sofort auf. Habe testweise auch schon die Ressourcen der Verbindung deaktiviert, das hat aber nichts geholfen....und bei Google habe ich nur was wegen WMI gefunden, ist für mich aber ein wenig unverständlich....dort war auch die Rede von irgendwelchen Gruppenrichtlinien (leider nicht welche genau da die verlinkte Seite offline ist)

Hat jemand eine Idee oder einen Tipp? Scheint ja ein weit verbreitetes Problem zu sein!

Danke

LG Timo0o
Mitglied: certifiedit.net
12.10.2013 um 10:16 Uhr
Ist der Server zu schwach, was sind die Eckdaten des Systems?
Bitte warten ..
Mitglied: tkr104
12.10.2013 um 10:34 Uhr
Moin,

beim ersten Start einer App meldet sich der User am TS an und lädt sein Profil, das kann je nach Profilgröße und Anmeldescript schon etwas dauern.

VG,

Thomas
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert um 14:26 Uhr
Eckdaten zum System:

- Virtuell (VMWare)
- 32GB RAM
- 2x intel Xeon CPU (hostserver)

Internetanschluss ist Unitymedia 128mbit .. ich glaube also nicht das es am System selber liegt.

Anmeldeskripte würde ich auch ausschließen, mit einem neuen, leeren Profil ohne Anmeldeskript geht es genauso larm...
Bitte warten ..
Mitglied: Dani
12.10.2013 um 14:42 Uhr
Moin,
welches Betriebssstem und welche SP-Stand?!


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 14:50 Uhr
Windows Server 2008R2 ALLE Updates und aktuellstes SP installiert
Bitte warten ..
Mitglied: Dani
12.10.2013 um 15:12 Uhr
Was passiert, wenn du das Ganze im LAN testest, Genau so langsam?
Wie lange dauert die Anmeldung, wenn du dich mit dem User via RDP anmeldest?


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:42 Uhr
Ja, im LAN ist das ganze genauso langsam. Die Anmeldung per RDP dauert ca. 4 Sekunden (ohne Passworteingabe) bis ich normal arbeiten könnte.
Bitte warten ..
Mitglied: certifiedit.net
12.10.2013 um 20:48 Uhr
Hallo Timo0o,
dann ist irgendwas falsch konfiguriert. Das sollte dann aber intern auflösbar sein.
Bitte warten ..
Mitglied: Timo0o
12.10.2013 um 20:51 Uhr
Ja, aber WAS? Meiner Meinung nach ist alles korrekt konfiguriert. Viel kann man da ja nicht falsch machen....
Bitte warten ..
Mitglied: Dani
12.10.2013, aktualisiert um 21:00 Uhr
Moin,
Hört sich nachdem IIS an... kann es sein, dass das Problem immer nach einen Neustart des Servers auftaucht?!
Habt ihr auf Clientseite WindowsXP oder WIndows 7?
Hast du WMI-Abfragen in den GPOs?
Hast du in der Ergeinisanzeige folgende Meldung?
Nutzt ihr den Internet Explorer oder andere Browser?
Kontrollier noch folgendes: You can monitor your connection on your RD Gateway in Remote Desktop Services -> RD Gateway Manager -> Host name -> Monitoring. You will notice that as soon as you logon, your connection shows in the list.


Grüße,
Dani
Bitte warten ..
Mitglied: Timo0o
12.10.2013, aktualisiert 13.10.2013
Das Problem war meiner Meinung nach direkt nach'm Neustart da, und auch nach mehreren Tagen Betriebsszeit. Wieso?

Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Wo kann ich solche WMI Abfragen finden? Ich habe da nichts konfiguriert, falls das nicht automatisch geschiet.
Internet Explorer 9 und 10 getestet
Im Monitoring wird die Verbindung angezeigt
Bitte warten ..
Mitglied: Timo0o
14.10.2013 um 12:13 Uhr
Habe die Meldung in der Ereignisanzeige gesucht, aber diese taucht nirgendswo auf.
WMI haben wir nicht im einsatz
Bitte warten ..
Mitglied: Timo0o
18.10.2013 um 09:37 Uhr
Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Bitte warten ..
Mitglied: Dani
18.10.2013 um 19:18 Uhr
Moin,
Windows 7 64bit waren bisher die Clients. XP noch nicht getestet.
Was istn damit nun?

Wo kann ich solche WMI Abfragen finden?
In den einzelnen Gruppenrichtlinien, ganz unten. WMI Filter heißt es...

Schade, dass keiner mehr eine Idee oder einen Tipp für mich hat.
Nu mal langsam mit den Pferden... Komm gerade von Geschäftsreise zurück.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7: Erster Ausdruck nach Neustart extrem langsam
Frage von HBT10713Windows 714 Kommentare

Hallo miteinander, mein Problem zeigt sich darin, dass bei Druck eines pdf- Files nach einem Windows- Neustart der Ausdruck ...

Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows 7
Notebook wird plötzlich extrem langsam!
gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 7 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...