Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Reaktion bei 16-bit Anwendung

Frage Microsoft Windows Server

Mitglied: sensor

sensor (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 03.04.2006, 4825 Aufrufe, 3 Kommentare

Hallo,

ich habe auf einem Windows Server 2003-System das Problem, dass bei Ausführung einiger Anwendungen keinerlei Reaktion erfolgt?! Ich habe die Vermutung, dass dieses Verhalten (nur) bei 16-bit-Anwendungen auftritt (z.B. auch sysedit). Eine Recherche im Internet und auch in diesem Forum lieferte einige Beiträge dazu, allerdings hat bisher leider noch kein Lösungsvorschlag funktioniert?!

Vielleicht weiss jemand, wie man dieses Problem noch lösen kann?!

System: Windows Server 2003 Standard Edition (Service Pack 1)
Intel Pentium XEON Prozessor 3,0 GHz
3,0 GB RAM

Danke
Gruß
Martin
Mitglied: Atti58
14.11.2005 um 14:04 Uhr
Auf meinen Systemen läuft "sysedit" problemlos ... Wie rufst Du denn die Programme auf, über "Ausführen" oder die DOS-Konsole? Wenn über DOS - welche Meldung erhältst Du denn?

Gruß

Atti
Bitte warten ..
Mitglied: sensor
14.11.2005 um 16:19 Uhr
Ich habe schon alle Arten ausprobiert. Wenn ich es über die DOS-Konsole versuche, kommt überhaupt keine Meldung?!

Ich habe mittlerweile festgestellt, dass zu dem Zeitpunkt, zu dem ich eine 16-bit-Anwendung aufrufel, die Prozesse ntvdm.exe und wowexec.exe gestartet werden (was so ja eigentlich richtig ist). Merkwürdig ist, dass die wowexec.exe das aktuelle Datum als Änderungsdatum erhält?! Dies ist bei einem anderen Windows Server 2003-System nicht so (und dort funktionieren die 16-bit-Programme)?!

Gruß
Martin
Bitte warten ..
Mitglied: sensor
03.04.2006 um 13:24 Uhr
Hallo,

habe das Problem lösen können. Schuld war eine Hardlock Device Treiber (-> Dongle). Habe diesen deinstalliert, seitdem funktionieren die 16-bit Anwendungen wieder (betraf übrigens nur 16-bit Anwendungen mit einer GUI...)

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2016 keine Reaktion beim Startversuch - Win10 (12)

Frage von xantos99 zum Thema Outlook & Mail ...

Windows 7
gelöst Windows Update bei virtuellem Windows 7 - hohe CPU Auslastung und keine Reaktion (6)

Frage von IT-Alexander zum Thema Windows 7 ...

Microsoft Office
gelöst Excel 2013: hextodez mit 16 Bit signed Integer? (3)

Frage von alhambra zum Thema Microsoft Office ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...