Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie realisiere ich einen Excel-Zellbezug von Mappe1 auf Mappe2 wenn Mappe2 online vorliegt

Frage Microsoft Microsoft Office

Mitglied: ChrFriedel

ChrFriedel (Level 1) - Jetzt verbinden

11.01.2012, aktualisiert 13:36 Uhr, 4257 Aufrufe, 4 Kommentare

Hallo zusammen,

Ich bin gerade über ein kleines Problem gestolpert. Ich würde gerne Zellen in einer Arbeitsmappe automatisch durch Werte einer anderen Mappe ausfüllen.

Wenn beide Excelmappen lokal auf meinem Rechner im gleichen Ordner liegen sieht das ja ungefähr so aus:

(Zelle A1 in Dest.xlsx): =SUMME([Source.xlsx]Tabelle1!$A$1:$A$2) (Summieren der Werte in A1 und A2 aus der Datei Source.xlxs)

Dies würde ich nun gerne genau so realisieren nur das die Source.xlsx nun nicht lokal auf dem Rechner liegt sondern über einen Weblink (bspw: http://www.Dateien.de/source.xlsx) angesprochen werden soll. Die Excelversion ist dabei 2007.

Meine Hoffnung war nun etwas in dieser Art und Weise:
(Zelle A1 in Dest.xlsx): =SUMME(["http://www.Dateien.de/source.xlsx" "]Tabelle1!$A$1:$A$2) doch ich bekomme die Formel nicht in die Form das Excel damit einverstanden ist.

Hat jemand eine Idee wie die korrekte Syntax lautet? Oder ist die Lösung vielleicht schlicht und ergreifend das dies nicht funktioniert?

Sollte etwas unklar sein dann bitte einfach kurz nachfragen.

Vielen Dank an alle die kurz drüber nachdenken


Grüße

ChrFriedel
Mitglied: Morpheus150785
11.01.2012 um 14:05 Uhr
hm liegt denn die zweite Datei auf einer Domain oder auf einem Netzwerkordner?

Bei einem Netzwerkordner würde ich diesen als Netzlaufwerk einbinden, und dann müsste es sich ja so verhalten, wie als wenn die Datei lokal liegt, da du ja dann auch nenn laufwerksbuchstaben hast.

bei einer domain, könnte man versuchen den Ort als FTP Ordner per Netzlaufwerk einzubinden. Natürlich nur mit Leserechten.

Hab das aber nicht ausprobiert, sondern sind nur Lösungsansätze und Überlegungen.


Bei beiden muss natürlich die Datei dann immer verfügbar sein.
Bitte warten ..
Mitglied: ChrFriedel
11.01.2012 um 14:26 Uhr
Hallo Morpheus,

vielen Dank erstmal für den Input. Leider kann ich beide im konkreten Fall nicht benutzen da die Dateien um ganz genau zu sein in einer Datenbank als BLOB vorliegen und von einer Webseite aus selbiger geholt und an den Nutzer ausgeliefert werden. Dies hat natürlich Gründe wie ein integriertes Rechtemanagement und eine Versionsverwaltung usw. und ist nicht änderbar.

Dennoch müsste es eigentlich doch möglich sein Excel beizubringen das das Quelldokument über eine URL abzurufen ist... In diesem Zusammenhang fällt mir noch Sharepoint ein. Wie wird diese Problem denn dort gelöst. Ich kann mir nicht vorstellen das bei Einsatz eines Sharepointservers das Feature der Zellverweise nicht einsetzbar ist. Wir haben nur leider selbst keinen Sharepoint im Unternehmen um das selbst ausprobieren zu können.

Grüße
Bitte warten ..
Mitglied: Ulmer
12.01.2012 um 19:27 Uhr
Hallo,

schau Dir dazu mal die Funktion "Externe Daten abrufen" an (Unter Daten) und dort insbesondere die Auswahl "aus dem Web"

viele Grüße
Ulmer
Bitte warten ..
Mitglied: ChrFriedel
19.01.2012 um 15:57 Uhr
Hallo Ulmer,

vielen Dank für die Antwort. Diese Funktion hatte ich natürlich auch schonmal gefunden. Leider verhält diese sich exakt wie der Internet-Explorer und lädt lediglich das Layout der Webseite und bietet mir im gleichen Atemzug die gewünschte Exceldatei zum Download an. Dort komme ich dann nicht weiter da ich ja aus der Exceldatei nur den Inhalt einer Zelle auslesen möchte.

Grüße

ChrFriedel
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft Office
Prüfung von Intervallen und Textausgabe in Excel (2)

Frage von traller zum Thema Microsoft Office ...

Microsoft Office
Darstellung einer Produktionsmenge in einer Excel Übersicht! (4)

Frage von Magnus32x1 zum Thema Microsoft Office ...

Batch & Shell
gelöst Loginzeiten aus dem Ereignisprotokoll in Excel schreiben (1)

Frage von l-Ne0n zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...