Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Realtec HD Audio Ausfall

Frage Hardware Multimedia & Zubehör

Mitglied: SteveMacG

SteveMacG (Level 1) - Jetzt verbinden

15.03.2010, aktualisiert 16:25 Uhr, 4243 Aufrufe, 4 Kommentare

Hallo Gemeinde

Also ich hab nen Problem mit einigen unserer Präsentationsrechnern.

Ich bin schon mehr als 2 Tage danach am Googlen, selbst ein noch fachkundigerer Kollege weiss keinen Rat

Aber erst mal mein Problem geschildert:
Es geht um 5 baugleiche Rechner, die hier als Präsentationsrechner dienen sollen. Das Windows XP SP3 ist sauber und frisch installiert, Der Gerätemanager meldet keine Fehler und unter Audio Video und Game Controller finde ich das Realtec High Definition Audio Gerät.

Der Sound funktioniert zuerst auch gut, doch nach einer unbestimmten Laufzeit des Rechners (bisher meisst >1h ) fällt der Sound aus. Im Gerätemanager wird nun kein HD Audio Gerät mehr angezeigt. Das Problem liess sich bisher nur durch einen Neustart von Windows beheben, jedoch kann das doch nicht der Sinn der sache sein.

Ich kann derzeit leider keine genauen Angaben machen welche Fehlermeldung zum Zeitpunkt des Ausfalls erscheint, die Lehrer hier haben die Angewohnheit alles wegzuklicken und mir dann einfach nur zu sagen "Geht nicht". Schwierig ists auch den Fehler selbst zu reproduzieren da er erst nach längerer Zeit auftritt.

Bissi Technik:
Es handelt sich um das Gigabyte Mainboard GA-G31M-ES2L
Darauf ist der RTL886 Soundchip verbaut
Der Treiber ist direkt von der Realtec Webseite und hat die Versionsnummer 5.10.0.5889 vom 08.12.2009
Windows ist XP Professional mit Service Pack 3
Hotfix kb888111 ist nicht installiert da das System den HDA Chip ja bereits erkannt hat und damit funktioniert.

Zu erwähnen ist vllt. noch das 4 der 5 Rechner die Dr Kaiser Schutzkarte (Rom auf ner RTL8139) eingebaut haben (Nur einer arbeitet mit der reinen Softwareversion dieses Schutzes). Karten Firmware und Softwaretreiber sind natürlich alle aktuell. Da dieses Problem aber auf ALLEN Rechnern auftaucht denke ich nicht das es an diesem Schutz liegt, höchstens vllt an deren Auswirkung (Es können keine Daten dauerhaft auf den Rechnern gespeichert werden, nach einem Neustart steht das System in unveränderter Form zur Verfügung)

Bin am verzweifeln und um jeden Rat dankbar. Morgen und Mittwoch ist es schwer an den Rechnern zu werkeln alle 5 Räume sind bis 17 Uhr belegt. (Heute 15. 03. 10)

Cee ya
Steve
Mitglied: tmystr
15.03.2010 um 16:38 Uhr
Nabend,

haben sie vielleicht noch eine Soundkarte liegen? Ich meine ist nun nicht die beste Lösung aber eine schnelle, wenn es ohne Fehler läuft.
Für einen Präsentationsrechner muss ja nicht die Megakarte da sein und die billigen liegen ja bei 10Euro..

lg
tmystr
Bitte warten ..
Mitglied: SteveMacG
15.03.2010 um 17:27 Uhr
Hi tmystr

Naja, eine hab ich wohl. Ist zwar ne private doch zum testen sollte es reichen. Das Problem ist aber, das ich 5 dieser Rechner habe und diese täglich bis zu 10 Stunden im Einsatz sind.

However, wenn es zu keiner anderen Lösung kommt wird das wohl die letzte Instanz sein. Dann muss die Schule hier zwar noch Karten nachbestellen (was durch Verwaltungsaufwand lange dauert (bis zu 2 Wochen)) Das soll dann jedoch nicht mehr mein Problem sein.
Bitte warten ..
Mitglied: mrtux
15.03.2010 um 20:09 Uhr
Hi !

Zitat von SteveMacG:
Es handelt sich um das Gigabyte Mainboard GA-G31M-ES2L
Darauf ist der RTL886 Soundchip verbaut

Der auf dem Board verbaute Chip heisst glaub RTL883, nicht der RTL886... Hast Du das aktuelle BIOS auf dem Board? Ist das Frontpanel vorne am PC AC97 oder HD-A kompatibel? Wenn AC97, dann mal die automatische Erkennung fürs Frontpanel abschalten... Falls das alles nix hilft, würde ich (wie von tmystr schon vorgeschlagen) mal an einem der PCs eine Soundkarte einbauen und den On-Board Soundchip im Setup abschalten...

Der Treiber ist direkt von der Realtec Webseite und hat die Versionsnummer 5.10.0.5889 vom 08.12.2009

Hast Du den Treiber von der Gigabyte Homepage versucht? Manche Hersteller patchen die Treiber...

Windows ist XP Professional mit Service Pack 3
Hotfix kb888111 ist nicht installiert da das System den HDA Chip ja bereits erkannt hat und damit funktioniert.

Soweit ich mich erinnern kann ist der Hotfix im Service Pack integriert, dann brauchst den natürlich nicht mehr installieren...

mrtux
Bitte warten ..
Mitglied: SteveMacG
16.03.2010 um 14:39 Uhr
Hast Du das aktuelle BIOS auf dem Board?
Bei Gigabyte bieten sie für dieses Board die V10 an, das Bios meldet V10f

Ist das Frontpanel vorne am PC AC97 oder HD-A kompatibel?
Ist deaktiviert, da es nicht verwendet wird.

> Der Treiber ist direkt von der Realtec Webseite und hat die Versionsnummer 5.10.0.5889 vom 08.12.2009
Hast Du den Treiber von der Gigabyte Homepage versucht? Manche Hersteller patchen die Treiber...

Gigabyte bietet tatsächlich einen neuen Treiber, 5.10.0.6029.
Habe diesen nun mal installiert und werde das Problem weiter verfolgen. Da morgen noch mal Hochbetrieb in den Klassen ist werd ich (wie heute) Resonanz bekommen wenns nicht geht, und keine, wenn alles geklappt hat.
In beiden Fällen wäre meine Frage gelöst, ich werde sie dann morgen als solche markieren. Denn selbst wenn das Problem weiterhin besteht, ist mit der Schulleitung schon abgesprochen das Soundkarten nachgerüstet werden.

Bis dahin verbleibe ich dankend
Steve

__
edit 17. 03

Es gab keine weiteren Meldungen über Soundausfälle. Ich danke dir mrtux, für den Hinweis auf die Treiber vom Hersteller ... manchmal ists so Trivial

Gruß Steve
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Audio vom PC via Netzwerk (6)

Frage von maretz zum Thema Multimedia & Zubehör ...

Windows 7
Windows 7 Audio als OGG Steam (2)

Frage von stefansbg zum Thema Windows 7 ...

DSL, VDSL
gelöst Zeitweise Ausfall des Netzwerkes (7)

Frage von gansa28 zum Thema DSL, VDSL ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(16)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (33)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...