Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Realtek Gbit-LAN unter Win7 nur auf 100Mbit

Frage Microsoft Windows 7

Mitglied: coolmods

coolmods (Level 1) - Jetzt verbinden

17.05.2009, aktualisiert 23:04 Uhr, 10674 Aufrufe, 6 Kommentare

Hallo Admin´s.
Hoffe ihr habt für folgendes Problem eine Lösung:

- Win7 RC/64bit Betriebssystem
- Realtek RTL8168B/8111B PCI-E Netzwerkkarte auf Gigabyteboard
- Treiberdatum 29.04.2009 / Version 7.2.1128.2008 (neuste)

Unter VISTA64 einwandfrei 1Gbit-Lan zur Verfügung - unter Win7(64) nur 100Mbit. Auch nach manueller Umstellung auf 1GBit/Duplex nur sync mit 100Mbit. Die Karte ist administriert mit IPv4, statischer IP - exakte Einstellungen wie unter VISTA. Kennt jemand das Problem mit einem Realtek-Chipsatz in der Netzwerkkarte?

Vielen Dank für eure Hilfe.
Wenn ich Infos vergessen habe - fragen.

Danke
Coolmods
Mitglied: mrtux
18.05.2009 um 02:58 Uhr
Hi !

Zitat von coolmods:
Unter VISTA64 einwandfrei 1Gbit-Lan zur Verfügung - unter
Win7(64) nur 100Mbit. Auch nach manueller Umstellung auf 1GBit/Duplex

Ich hatte noch keine Zeit für ein Windows 7 aber nach allem was ich hier im Forum schon darüber gelesen habe, hapert es noch ordentlich mit den Treibern (wie bei allen Versionen im Beta oder RC Stadium vorher auch), daher würde ich den Treiber als Fehlerquelle festmachen und warten bis Windows 7 samt der Treiber freigegeben ist. Für Experimente tut es Fast Ethernet auch.

Du wirst doch für ein Produktivsystem nicht ernsthaft ein RC verwenden wollen ?

Kannst Du dem Treiber die Negotiation nicht vorgeben ?

mrtux
Bitte warten ..
Mitglied: coolmods
18.05.2009 um 09:43 Uhr
Hi!

Erstmal Danke für dein Feedback.
Keine Sorge, das RC-System nur in ein bestehendes Netz eingebunden, rein zu Testzwecken. Ich befürchte auch Treiberprobleme - ich hatte halt die Hoffnung hier jemanden zu finden der diese verbreitete Realtek-Karte mit dem System auch in Gbit-LAN Umgebung nutzt.... warten wir mal ab was heute noch so an Aussagen hier eintrifft.
Die Negotation habe ich dem Treiber schon manuell aufgedrückt, mit keinem Ergebnis.

Gruß
Coolmods
Bitte warten ..
Mitglied: mrtux
18.05.2009 um 19:41 Uhr
Hi !

Zitat von coolmods:
Erstmal Danke für dein Feedback.

Bitte schön !

hatte halt die Hoffnung hier jemanden zu finden der diese verbreitete
Realtek-Karte mit dem System auch in Gbit-LAN Umgebung nutzt....

Habe ich doch aber leider halt nicht unter Win7, hatte einfach noch keine Zeit für Win7

Die Negotation habe ich dem Treiber schon manuell aufgedrückt,
mit keinem Ergebnis.

Hätte ich mir auch denken können, dass Du das schon probiert hast. Schaun wir mal was noch so kommt, interessiert mich natürlich auch.

mrtux
Bitte warten ..
Mitglied: coolmods
20.05.2009 um 12:24 Uhr
Soooo... nach einigem basteln ist mir folgendes aufgefallen:

Win7 scheint etwas "sensibler" zu sein, was CAT-Qualtiät angeht. Ich habe einen zweiten Rechner mit Win7 an einen anderen Arbeitsplatz gesetzt - mit gleichen Systemeigenschaften... und hier waren GBit-LAN ohne Probleme machbar!
Mit der Erkenntnis habe ich ein anderes, neues Patchkabel (CAT6) für die Problemkiste genommen - und siehe da: Gbit-LAN !! Wohlgemerkt lief ein VISTA System (und läuft - das habe ich gegengeprüft) an dem alten Kabel ohne murren mit 1Gbit.
Anscheinend wird das Prüfprotokoll der Realtek-Controller von Win7 her anders "bewertet" als unter VISTA - ggf. befinden wir uns hier wieder in der Sparte "Treiberprobleme".

Komisch komisch.

Gruß
Coolmods
Bitte warten ..
Mitglied: kleinemeise
08.12.2009 um 08:59 Uhr
hallo coolmods,

ich habe z.Z. genau das selbe problem. Windows 7 Prof. 64Bit.

bei mir hat funktioniert der Trick mit dem neuen Kabel aber nicht.
Bitte warten ..
Mitglied: coolmods
08.12.2009 um 14:57 Uhr
Hi
war bei mir auch danach noch wackelig auf dem Win7 Rechner, alle anderen liefen auf vollem Durchsatz.
Erst nach Wechsel von Netgear auf HP ProCurve rockt alles, auch konstant auf den Win7 Büchsen mit 30 Mbit/s - ergo nur Server Festplatten limitiert.

Gruß
coolmods
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...