Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Realtek netzwerkkarte bezieht keine ip....

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tobias3355

tobias3355 (Level 1) - Jetzt verbinden

01.09.2010, aktualisiert 02.09.2010, 7427 Aufrufe, 14 Kommentare

hallo zusammen,

ich habe folgendes problem. in unserem netzwerk vergibt ein dhcp-dienst die ip-adressen.
funktioniert auch alles. nun habe ich einen neuen pc bekommen. der beinhaltet eine
realtek onboard karte. die netzwerkkarte bekommt keine ip zugewiesen. komischerweise erscheint aber nicht
irgendwann das gelbe ausrufezeichen, sondern er versucht unendlich lange eine ip zubeziehen. eine andere pci-netzwerkkarte im selben
pc funktioniert. weise ich der onboard karte eine feste ip zu, funktioniert dieses ebenfalls. gibt es einstellungen oder ähnliches
die verhindern, dass sich eine bestimmte netzwerkkarte keine ip zieht ?
Mitglied: iVirusYx
01.09.2010 um 10:03 Uhr
Hi,

normalerweise nicht, es sollte so funktionieren sofern alle Einstellungen korrekt sind.

Wenn du den PC auf einen anderen DHCP haengst, sei es ein Router oder sonst was mit DHCP,
kriegt der PC dann eine IP zugewiesen?
Bitte warten ..
Mitglied: Karo
01.09.2010 um 11:12 Uhr
Moin,

habt Ihr Resevations im DHCP?

Karo
Bitte warten ..
Mitglied: tobias3355
01.09.2010 um 11:48 Uhr
resevations ? was soll das sein ?

habe den pc autark an einen anderen router angeschlossen. das selbe problem!
Bitte warten ..
Mitglied: jayjay0911
01.09.2010 um 11:54 Uhr
Vergibt der Router denn auch DHCP Adressen? Falls nicht liegt da wohl das Problem, da DHCP Anfragen im Normalfall von Routern geblockt bzw. nicht weitergeleitet werden.

Mit Reservations ist übrigens gemeint, dass ein PC jedes mal vom DHCP-Server anhand seiner MAC-Adresse die gleiche IP zugeteilt bekommt.
Evtl. ist ja dieser Bereich voll und du müsstest ihn erweitern bzw. alte Reservierungen, die nicht mehr benötigt werden, löschen.
Bitte warten ..
Mitglied: Karo
01.09.2010 um 12:49 Uhr
...mehr brauche ich zu den Res. nicht zu sagen. Danke jayjay

Sind auf der Maschine die neuesten Treiber drauf?
Hast Du mal geschaut, ob es im Gerätemanager versteckte/veraltete Einträge von nicht benutzten LAN-Adaptern gibt? Wurde evtl. der neue PC mit einem Image eines anderen PC ausgestattet?

Karo
Bitte warten ..
Mitglied: tobias3355
01.09.2010 um 13:50 Uhr
ach so...reservierungen sind gemeint. ja die haben wir. macht ja aber eigentlich nichts.
diese ips werden einfach nicht vergeben. wir haben hier ein klasse b-netz. wo noch einige
tausend ips frei sind.

der punkt von karo könnte aber interessant sein. ja der pc wurde mit einem image eines anderen rechner
bespielt. anschließend die fehlenden treiber installiert. daher hat die lan verbindung auch die nummer 10!
ist das ein problem? wie kann ich treiber von hardware welche nicht (mehr) vorhanden ist deinstallieren?
Bitte warten ..
Mitglied: Karo
01.09.2010 um 14:07 Uhr
Hi,

bastel Dir mal ne Batch mit folgendem

set devmgr_show_nonpresent_devices=1
set DEVMGR_SHOW_DETAILS=1
cd\<%SystemRoot%>\system32
start devmgmt.msc

Dann Ansicht -> ausgeblendete ... anzeigen

Schau mal was da in den Netzwerkkarten steht und hau die alten raus (nicht den Loopback, WAN Miniport)

Karo
Bitte warten ..
Mitglied: tobias3355
01.09.2010 um 16:09 Uhr
habe alles deinstalliert, was pyshikalisch nicht mehr vorhanden ist.
leider keine besserung.

noch jemand ne idee?
Bitte warten ..
Mitglied: Karo
01.09.2010 um 19:27 Uhr
Hoi,

PC wurde neu gestartet?
Netzwerkkarte ist die Primäre (bei XP: Netzwerkverbindungen -> Extras -> Erweitert)?
IPConfig /release dann IPCONFIG /RENEW?
Wenn der PC im gleichen Subnet ist geht DHCP?

Karo
Bitte warten ..
Mitglied: tobias3355
01.09.2010 um 19:52 Uhr
wo stelle die das mit der primären netzwerkkarte ein?
extras>erweitert gibt es nicht.

nur extra oder erweitert. und wo dann unter erweitert ?

das mit ipconfig und co. werde ich morgen einmal probieren.

grüße
Bitte warten ..
Mitglied: Karo
01.09.2010 um 21:58 Uhr
ok, habe mich nen bissi dusselig ausgedrückt:
Systemsteuerung -> Netzwerkverbindungen -> Erweitert -> erweiterte Einstellungen
Deine primäre Verbindung muss oben stehen

Karo
Bitte warten ..
Mitglied: tobias3355
02.09.2010 um 10:20 Uhr
also meine lan verbindung habe ich jetzt nach ganz oben geschoben.
als ich ipconfig /renew eingab kam "zugriff verweigert". unter ipconfig /all gab
er mir als physikalische adresse 00:00:00:00:00:00 aus. das kann doch auch nicht richtig
sein oder?

hat aber alles nichts geholfen...
Bitte warten ..
Mitglied: Karo
02.09.2010 um 11:07 Uhr
Das ist definitiv nicht i.O.

Das da was im Busche stinkt ist bei den Meldungen offensichtlich... physikalische Adresse 0 ... auwei....

- Also schmeiß den LAN Adapter mal raus und installiere ihn mit den aktuellsten Treibern neu
- Das Teil hängt in einer Windows Domäne (so hört es sich teilweise an). Dann sollte der PC bei funktionierendem LAN (feste IP) mal aus der Domäne raus genommen werden (Systemsteuerung -> System -> Computername -> ändern), Reboot, wieder rein nehmen. Muss natürlich jemand mit entsprechenden Rechten in der Domäne machen.


Karo
Bitte warten ..
Mitglied: tobias3355
02.09.2010 um 11:51 Uhr
da der pc benötigt wird, habe ich jetzt erst einmal ihm eine feste ip zugewiesen und ihn an seinen bestimmungsort
aufgestellt. dieser ort ist ein paar gebäude weiter. alle gebäude hängen aber am selben netz. dort habe ich testweiße
die feste ip rausgenommen und siehe da, dort zieht er sich eine ip-adresse und auch unter ipconfig /all wird nun eine
vernüpftige mac adresse angezeigt und alles funktioniert wie gewünscht. somit ist für mich der fall erst einmal abgeschlossen.

danke für deine hilfestellungen
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkkarten: Marvell Phy mit Realtek inside?
Frage von Thomas-WNetzwerkgrundlagen3 Kommentare

Hallo Schwarm, Folgendes grundsätzliches Problem: eine Direktverbindung zweier Glasfaserkarten scheitert Ich habe hier 2 Geräte mit - Win7pro64 - ...

Windows Netzwerk
Netzwerkkarte mit externe IP einschränken
gelöst Frage von DaPeddaWindows Netzwerk6 Kommentare

Servus zusammen, wie kann ich unter Windows Server 2012 einstellen, das eine zweite Netzwerkkarte mit externer IP nur von ...

RedHat, CentOS, Fedora
2 ip - Adressen, eine Netzwerkkarte - wie konfigurieren?
Frage von sanio22RedHat, CentOS, Fedora2 Kommentare

Soll für CentOS 7 die Konfiguration in eine Datei ifcfg-eth0 oder in ifcfg-eth0:1 und ifcfg-eth0:1 geschrieben werden. Danke für ...

Windows Netzwerk
IP-Adresssuche nur in einem Netz bei 2 Netzwerkkarten
Frage von ObscurusWindows Netzwerk15 Kommentare

Hallo, ich stehe im Moment vor einem Problem, aber zunächst einige Infos zum Aufbau: 1 Rechner (Windows 7 SP1) ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 38 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...