Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ist Realtek in Windows XP SP3 vorhanden

Frage Entwicklung Installation

Mitglied: xNx443

xNx443 (Level 1) - Jetzt verbinden

18.08.2010 um 17:57 Uhr, 7277 Aufrufe, 18 Kommentare

Ist Realtek in Windows XP SP3 vorhanden?

Hallo,

ich habe Windows XP SP2 32xBit und möchte Realtek wieder als Sounddriver haben, da ich den PC formatiert und wieder neu installierte.
Nun meine Frage. Wenn ich mir jetzt Windows XP SP3 runterlade, ist da dann Realtek als Sounddriver mit vorhanden?? Oder muss ich Realtek selber wieder einrichten, wenn ja wie geht das???
Mitglied: Friemler
18.08.2010 um 18:06 Uhr
Hallo xNx443,

Zitat von xNx443:
Oder muss ich Realtek selber wieder einrichten, wenn ja wie geht das???

Das hört sich an, als ob Du noch nie ein Betriebssystem neu aufgesetzt hast. Du musst einen Treiber für die Realtek-Soundhardware installieren (und für alle anderen System-Komponenten auch). Die Treiber befinden sich auf den zum Computer bzw. zu den Erweiterungskarten (z.B. Grafikkarte) mitgelieferten CDs.

Mein Tipp wäre aber, daß Du die Sache von einem Freund machen lässt, der etwas mehr Grundlagenwissen hat.

Gruß
Friemler
Bitte warten ..
Mitglied: HyP3r92
18.08.2010 um 18:06 Uhr
Hallo xNx443,

Realtek ist nicht nur eine Softwarekompontente die man einfach durch eine andere austauschen könnte: Wie zum Beispiel du den Firefox als alternative zum IE nehmen könntest.

Die Grafische Verwaltungskompontnente ist nur bei dem Realteksoundtreiber mit dabei. Was bedeutet das dich schwer tun wirst diese Verwaltungskomponente bei einer anderen Soundkarte nutzen zu können.

Ob jetzt bei Windows XP SP3 der Treiber nativ dabei ist weiß ich nicht. Ich bin mir aber sicher das wenn er dabei ist das du bestimmt nicht die super bunte und komfortable Software bekommen wirst wie wenn du den Treiber nachträglich installieren wirst.

Wenn du ihn nachträgich installieren willst empfehle ich dir seite www.pcidatabase.com. Durch gibts du die Vendor ID und Device ID von deiner Soundkarte ein und im nu hast du das Modell der Karte und kann danach in Google suchen.

Als alternative zu PCI-Database und Google ist natürlich eine alte Treiber CD. Windows XP kann sogar CDs nach Treiber durchsuchen .

Mit freundlichen Grüßen
HyP34
Bitte warten ..
Mitglied: xNx443
18.08.2010 um 18:15 Uhr
Doch ich habe den PC schon öfters neu aufgesetzt aber da ich keine mitgelieferten CD's habe, da dies ein Schul PC ist, den ich geschenkt bekommen habe, geht es schlecht diese von eienr CD draufzu installieren. Bisher aber, hatte es immer funktioniert und ich hatte immer Sound vorhanden.
Kannst du mir vielleicht die Treiber Links senden???

Wäre super nett
und wenn nciht ist's auch nicht tragisch

Mit freundlichen Grüßen

xNx443
Bitte warten ..
Mitglied: HyP3r92
18.08.2010 um 18:34 Uhr
Du solltest uns noch genauere Informationen zu deiner Realtek Soundkarte geben damit wir dir helfen können. Im Optimalfall wäre es super wenn du uns vom Gerätemanager uns sagen könntest wie die Vendor und Device ID ist.
Bitte warten ..
Mitglied: Friemler
18.08.2010 um 19:09 Uhr
Hallo xNx443,

OK, ohne CDs sieht's natürlich schlecht aus. Dann musst Du den Hersteller und Typ des Mainboards herausfinden. Diese Angaben sollten irgendwo auf dem Mainboard aufgedruckt sein. Wenn nicht (bei OEM-Boards ist das manchmal schwierig zu finden bzw. zu erkennen), installiere Windows und SP3 und kopiere oder lade SIW, ein Freeware-Hardwarediagnose-Tool, drauf (erhältlich hier). Damit kannst Du Mainboard- bzw. Chipsatzhersteller und -typ sowie sämtliche Typ-Bezeichnungen der restlichen Hardware herausfinden. Tante Google führt dich dann schon zu den entsprechenden Hersteller- bzw. Downloadseiten .

Tipp: Die ganzen Treiber-Setups mal irgendwo speichern (externe Platte, USB-Stick, CD), damit Du sie bei der nächsten Installation wieder parat hast. Auch wenn im Windows-Gerätemanager keine Ausrufezeichen wegen fehlender Treiber erscheinen, ist es besser die Hersteller-Treiber zu verwenden. Die sind meist aktueller und besser an die Hardware angepasst.

Gruß
Friemler
Bitte warten ..
Mitglied: xNx443
18.08.2010 um 19:20 Uhr
Okay dnake für die tollen antworten ich werde gleich loslegen
Bitte warten ..
Mitglied: dog
18.08.2010 um 21:54 Uhr
Nein, Windows hatte noch nie Realtek-Audio-Treiber on-board.
Und hier machen wir uns es wieder alle zu kompliziert.
Es gibt von Realtek zwei Treiber: AC97 und HD Audio und das zeigt selbst der Gerätemanager schon an.

Der Rest ist eine Sache von ein paar Sekunden: http://www.realtek.com.tw/downloads/
Bitte warten ..
Mitglied: hoppeleddy
19.08.2010 um 08:36 Uhr
Hallo,

also die Antwort von "dog" ist ja mal ist konkreteste.
Frage kurz und eindeutig beantwortet und gleich den entsprechenden Link dazu. Super

Ich rate auch immer dazu die Bezeichnung vom Mainboard ab zu lesen (meist zwischen den Kartenslots) und auf der Herstellerseite die entsprechenden Treiber hierzu runter zu laden.
Bitte warten ..
Mitglied: xNx443
19.08.2010 um 13:30 Uhr
Also ich hab mir Siw mal runtergeladen und hab folgende Daten vom Motherboard bekommen

Property Value
Manufacturer FUJITSU SIEMENS
Model D1561
Version S26361-D1561

North Bridge Intel i865P/PE/G/i848P Revision A2
South Bridge Intel 82801EB (ICH5) Revision A2

CPU Intel(R) Celeron(R) CPU 2.80GHz
Cpu Socket Socket 478 mPGA

System Slots 3 PCI, 1 AGP

Memory Summary
Maximum Capacity 4096 MBytes
Memory Slots 4
Error Correction None

Warning! Accuracy of DMI data cannot be guaranteed


Und wenn ich über Windows Update SP3 herunterladen möchte, kommt nach eienr gewissen Zeit die Meldung
Windows SP3 installation wurde abgebrochen
Bitte warten ..
Mitglied: Friemler
20.08.2010 um 00:02 Uhr
Hallo xNx443,

na, das ist doch schon mal was (die Daten vom Mainboard meine ich). Auf dieser Seite erhälst Du die Treiber für den Rechner. Dein Rechner sollte ein SCALEO La 2630 mit Intel i865 Chipsatz sein. Gib auf der genannten Seite in das Feld Serien-/Identnummer A26361-D1562-Z121-1-6319 ein (sollte aber auch auf dem Mainboard zu finden sein, oder auf dem Gehäuse, wenn es noch original ist; auf der Seite findest Du rechts im Menü auch einen Link zu einem Tool zum Auslesen der Serien-/Identnummer, benutze das, um die o.g. Nummer zu überprüfen), dann solltest Du auf eine Seite mit allen Treibern zu dem Gerät kommen. Die Liste dort ist aber etwas chaotisch. Unter der Rubrik Chipset->Intel Chipsatz tauchen z.B. VIA-Treiber auf (?). Aber Du hast ja SIW und kannst jede Komponente identifizieren. Das Handbuch zum Board gibt's hier, sehr informativ.

Meldet die SP3-Installation denn einen Grund für den Abbruch? Hat doch wohl nichts mit illegalem Productkey zu tun ? Mindestvoraussetzung für SP3 ist ein installiertes SP1, aber Du schreibst ja, Du hättest SP2. Sicher?

Gruß
Friemler
Bitte warten ..
Mitglied: xNx443
20.08.2010 um 11:03 Uhr
Nein es ist kein illigales Windows XP es is original.Ich habe ja den Windows echtheitcheck auch schon gemacht und er hat nichts gemeldet und mit den anderen updates hatte ich ja auch keine Probleme

System:
Microsoft Windows XP
Professional
Version 2002
Service Pack 2
Bitte warten ..
Mitglied: xNx443
20.08.2010 um 11:24 Uhr
Also dankeschön der Sound läuft aber die Serien-/Identnummer war YBCL010097
Soll ich vielelicht wegen dem Service Pack 3 ein neuen Thread aufmachen??

Und nochmal vielmals dankeschön weiß jetzt für die Zukunft bescheid

Mit freundlichen Grüßen

xNx443
Bitte warten ..
Mitglied: Friemler
20.08.2010 um 12:28 Uhr
Hallo xNx443,

Zitat von xNx443:
... aber die Serien-/Identnummer war YBCL010097

Die Nummer, die ich in meinem Posting genannt hatte, stammte aus dem o.g. Handbuch. Da es das Board in verschiedenen Versionen gibt, war mein Rat ja auch, die Nummer mit dem Tool von Fujitsu Siemens gegenzuprüfen. Hast Du offensichtlich gemacht.

Zitat von xNx443:
... weiß jetzt für die Zukunft bescheid

Deswegen auch kein direkter Downloadlink zum Hersteller der Soundhardware oder gar dem Treiber von mir. Schnelle Lösung, aber wenig Lerneffekt.

Zum genauen Wortlaut der Fehlermeldung bei der SP3-Installation hast Du noch nichts gesagt. Wie viel Speicher ist im System verbaut und wie viel Festplattenspeicher ist noch frei?

Den SP3 zu installieren wäre schon sinnvoll. Zum einen sind da auch Updates zu Verbesserung der WLAN-Sicherheit (Stichwort WPA2-Verschlüsselung) enthalten, zum anderen habe ich schon den Fall gehabt, das ein Programm (weiß nicht mehr welches) nach SP3 verlangt hat. Außerdem endete der Support von Microsoft für SP2-Systeme am 13.07.2010.

Gruß
Friemler
Bitte warten ..
Mitglied: xNx443
20.08.2010 um 13:48 Uhr
Also immer wenn ich den Pc starte kommt eine Meldung das neue Updates verfügbar sind ich klick drauf und da steht eben Windows SP3.
Ich klick auf installieren usw dann geht eine Boc auf in der er alles überprüft ob die Version echt bzw ob der Key stimmt dann sichert er Dateien und dan kommt irgendwann die Meldung, dass die installation unterbrochen wird.

Ich habe noch 30GB Festplatte frei
Und einen 2GB großen Arbeitsspeicher

Mit freundlichen Grüßen

xNx443
Bitte warten ..
Mitglied: Friemler
20.08.2010 um 15:12 Uhr
Hallo xNx443,

lade Dir das SP3 doch mal von hier herunter und führe den Installer aus. Die Datei ist 313MB groß, könnte in Abhängigkeit Deiner DSL-Leitung eine Weile dauern.

Gruß
Friemler
Bitte warten ..
Mitglied: xNx443
21.08.2010 um 13:00 Uhr
Also ich habe es heruntergeladen und es kommt wieder die Fehlermeldung "Das Service Pack 3 Setup wurde abgebrochen" Was könnte das sein. Ichs ende dir mal ein Logfile mit vielleciht hilft dir das weiter.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 13:00:19, on 20.08.2010
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\ICQ6Toolbar\ICQ Service.exe
C:\Programme\Compact Wireless-G USB Adapter Wireless Network Monitor\WLService.exe
C:\Programme\Compact Wireless-G USB Adapter Wireless Network Monitor\WUSB54GC.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Programme\Mozilla Firefox\plugin-container.exe
C:\Dokumente und Einstellungen\ph1nomen8l\Eigene Dateien\Downloads\HiJackThis204.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://start.icq.com/
R3 - URLSearchHook: ICQToolBar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQ6Toolbar\ICQToolBar.dll
R3 - URLSearchHook: (no name) - - (no file)
O3 - Toolbar: ICQToolBar - {855F3B16-6D32-4FE6-8A56-BBB695989046} - C:\Programme\ICQ6Toolbar\ICQToolBar.dll
O4 - HKLM\..\RunOnce: [CleanUp] CleanUp.exe
O4 - HKLM\..\RunOnce: [SpkrCnfg] DSndUp.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Steam] "c:\programme\steam\steam.exe" -silent
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O9 - Extra button: ICQ7.2 - {72EFBFE4-C74F-4187-AEFD-73EA3BE968D6} - C:\Programme\ICQ7.2\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ7.2 - {72EFBFE4-C74F-4187-AEFD-73EA3BE968D6} - C:\Programme\ICQ7.2\ICQ.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/w ...
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: ICQ Service - Unknown owner - C:\Programme\ICQ6Toolbar\ICQ Service.exe
O23 - Service: WUSB54GCSVC - GEMTEKS - C:\Programme\Compact Wireless-G USB Adapter Wireless Network Monitor\WLService.exe

--
End of file - 2990 bytes
Bitte warten ..
Mitglied: xNx443
21.08.2010 um 13:06 Uhr
Also ich habe jetzts elber im Internet mal nach diser Fehlermeldung mich umgesehen ud habe
das hier gefunden. Es sollte lau Microsoft funktionieren.

http://wiki.butzhammer.de/index.php/Fehler_beim_Installieren_von_Servic ....
Bitte warten ..
Mitglied: xNx443
21.08.2010 um 14:46 Uhr
Also jetzt funktioniert es. Es konnte die Datei spupdsvc.exe nicht kopiert werden und die installation wurde unterbrochen jetzt habe ich diese Datei im System32 zu spupdsvc.old.exe umbennant und es funktionier jetzt alles einwandfrei.
Trotzdem danke für deine Bemühungen mir zu helfen. Ich bin dir sehr dankbar.

Mit freundlichen Grüßen

xNx443
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...