Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RealVNC Problem auf VISTA aber nur unter Domain-Anmeldung

Frage Microsoft Windows Tools

Mitglied: 1022

1022 (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 11:53 Uhr, 5316 Aufrufe, 2 Kommentare

unable to connect to host: Connection refused (10061)

Wie der Titel schon sagt habe ich folgendes, sehr merkwürdiges Problem. Wenn ich mich mit einem lokalem Vista Account anmelde kann ich per RealVNC auf einen VNCHost zugreifen ohne Probleme, melde ich mich jedoch mit einem Domain Benutzer an kommt folgende Fehlermeldung wenn ich zum VNC verbinden versuche: "unable to connect to host: Connection refused (10061)"

Ich denke es liegt an irgend einer Sicherheitseinstellung konnte jedoch noch nicht herausfinden welche... Hier noch was ich bis dato versucht habe:

Win FIREWALL = deaktiviert
Symantec FIREWALL = deaktiviert
Intranet Sicherheit Internetoptionen auf = sehr niedrig
Userrechte = Administrator
Benutzerkontensteuerung = deaktiviert

Hat jemand eine Idee an was es noch liegen kann? Bei der RealVNC handelt es sich um die FREE Version, auf der Page steht das diese nicht unter VISTA funktioniert (tut sie mit lokalem Profil aber). Bin für jeden Lösungsvorschlag dankbar!
Mitglied: 60730
12.03.2008 um 11:42 Uhr
Moin,
ganz dumme Gegenfragen:

unter welchem Account hast du RealVNC installiert?

Ausführen als lokaler User, wenn Domain User angemeldet funktioniert oder nicht?

Ich weiß, das man unter den vorgängern den vncviewer nicht unbedingt installieren muß - die .exe reicht.

Probier auch folgendes mal:

Anmelden als lokaler User, vnc session starten und "netstat -a >c:\vnclokal.ini"
Anmelden als domain User, vnc session starten und "netstat -a >c:\vncdomain.ini"
Und dann beide Text dateien vergleichen - Vielleicht kommst du so auf die Spur
Bitte warten ..
Mitglied: 1022
12.03.2008 um 11:53 Uhr
habe es unter dem lokalen benutzer installiert, danach nochmal unter dem domain benutzer. auch schon die exe per ALS ADMINISTRATOR ausführen gestartet. jetzt nochmal alles deinstalliert und unter domain benutzer neu installiert - alle ohne erfolg.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...