Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner bekommt 2 Gateway Adressen davon eine 0.0.0.0

Frage Microsoft

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

07.04.2008, aktualisiert 09.04.2008, 6685 Aufrufe, 15 Kommentare

Hallo, ich habe hier ein ganz komisches Phänomen.

Alle Rechner bekommen ihre IP Adressen per DHCP.
Ein Rechner bekommt die Korrekte GatewayAdresse, aber als erste eine 0.0.0.0
Ebenso wenn ich die IP Adresse manuell eintrage und als Gateway die richtige IP, dann zeigt er mir in der DOSbox unter ipconfig /all erst die 0.0.0.0 Adresse an, dann erst die richtige Gatewayadresse. Resultat - er nutzt das Gateway nicht.

Was kann das sein? In den Netzwerkeinstellungen unter Erweitert ist sonst nichts eingetragen. Ich hab keine Ahnung wo der die 0.0.0.0 hernimmt.
Mitglied: n.o.b.o.d.y
07.04.2008 um 18:08 Uhr
Hallo,

hat da vielleicht jemand eine komische Route fest eingetragen?

Ralf
Bitte warten ..
Mitglied: brammer
07.04.2008 um 18:47 Uhr
Hallo,

bekommt der PC zwei Gateways für eine Netzwerkkarte oder zwei Gateways für zwei verschiedene Netzwerkkarten?

brammer
Bitte warten ..
Mitglied: batman00
08.04.2008 um 16:28 Uhr
Ne, die der Rechner hat nur 1 Netzwerkkarte aktiviert. Die anderen sind deaktiviert.
Das mit der Route. Woran sehe ich denn welche route da falsch ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
08.04.2008 um 17:47 Uhr
route print auf der Kommandozeile listet Dir alle eingetragenen Routen auf.
Bitte warten ..
Mitglied: batman00
08.04.2008 um 21:12 Uhr
Den Befehl kenne ich ja, aber woran sehe ich welche Router nicht richtig ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 12:23 Uhr
poste doch mal deine Routeneinträge hier...
Bitte warten ..
Mitglied: batman00
09.04.2008 um 12:24 Uhr
So, hab den falschen eintrag gefunden. Der setzt eine Router für das Gateway und eine Route ins leere.

Hab die jetzt handisch rausgeschmissen, IP neu vom DHCP gezogen dann gehts.

Witzigerweise wenn der Rechner neu startet macht er das gleiche. Eine Idee, wie ich rausfinde welches (ich vermute mal ein Programm) es macht?
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 14:02 Uhr
Das ist so schwer zu sagen, denn das können ja auch Treiber für z.B. eine ISDN-Karte o.ä. sein....
Bitte warten ..
Mitglied: batman00
09.04.2008 um 14:13 Uhr
Sieht man so was im Event log? Hab den rechner gerade nicht da
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.04.2008 um 14:17 Uhr
nein, was man machen kann, ist den Rechner booten und schauen wie es aussieht. Ist die Route noch nicht da, einzeln alles starten was geht, bis sie da ist.
Oder alternative als Notpflaster nach dem booten ein Batch laufen lassen, was die route löscht
Bitte warten ..
Mitglied: batman00
09.04.2008 um 14:26 Uhr
Das mit dem Batch hab ich schon gemaht Nur nicht so schön. Hab jetzt noch die Rückmeldung bekommen, dass es nach einer Zeit wieder so ist - das die Route ins leere geht.
Bitte warten ..
Mitglied: Seidlm82
30.06.2010 um 07:46 Uhr
Wenn duie Adobe Photoshop CS3 installiert hast, könnte dir das helfen. http://www.techguy.at/lang/de/2010/06/23/lang_dereparieren-der-netzwerk ...
Bitte warten ..
Mitglied: brammer
30.06.2010 um 08:26 Uhr
Hallo,

ganz ehrlich, glaubst du das nach über 2 Jahren das Problem noch nicht gelöst ist??

brammer
Bitte warten ..
Mitglied: batman00
30.06.2010 um 08:48 Uhr
Japp. Das Problem ist schon behoben. Allerdings überlege ich grad was es war.... Ich glaub da war ein Tool installiert was der User drauf gemacht was irgendwie dagegengeschossen hat.
Bitte warten ..
Mitglied: Seidlm82
30.06.2010 um 09:38 Uhr
Zitat von brammer:
Hallo,

ganz ehrlich, glaubst du das nach über 2 Jahren das Problem noch nicht gelöst ist??

brammer
durchaus möglich, nur wurde diese hier nicht gepostet...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Netzwerkgrundlagen
gelöst Verständnisfragen grundlegende Netzwerkelemente : Router, DHCP, manuelle IP, Gateway,NAS (27)

Frage von konstrukt777 zum Thema Netzwerkgrundlagen ...

Microsoft Office
Access 2016 - Ip Adressen sortieren (5)

Frage von NorbertKn zum Thema Microsoft Office ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (28)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...