Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner bekommt keine IP-Adresse

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 50006

50006 (Level 1)

25.06.2007, aktualisiert 09:41 Uhr, 6684 Aufrufe, 6 Kommentare

Hallo,

hoffentlich könnt ihr mir helfen, ich habe folgendes Problem.

Wenn ich meinen Rechner starte und zum Wlan verbinden möchte, zeigt mir Windows an, dass ich keine IP-Adresse habe.
Also habe ich nach einiger Zeit rausgefunden, dass ich den Windows DHCP-Dienst neustarten muss um eine IP zu bekommen. Er startet aber ganz normal mit Windows.
Woran kann das liegen? Kann ich den Dienst evtl. beim Booten gleich nochmal automatisch neu starten?

Zur Info: Habe Win XP Pro, Wlan-Stick Netgear WG111v2, Router Linksys WAG200G

Hoffe ihr könnt mir helfen, das nervt total.

Stauki
Mitglied: Dieter-56
25.06.2007 um 09:16 Uhr
hallo,

nur eine kurze frage, ist denn bei dem router der dhcp-dienst aktiviert.
standardmäßig ist der meist nicht aktiv.
also entweder vergibst du eine statische ip oder schaust mal im router nach ob der dhcp aktiv ist.

gruß

dieter
Bitte warten ..
Mitglied: 25510
25.06.2007 um 09:18 Uhr
Hallo,

[ ] Du weisst wie DHCP funktioniert.

Ist der DHCP-Server auf den Router aktiviert oder besitzt das Gerät eine feste IP?

BTW: Ich habe gerade mal im Handbuch nachgeschaut: Vermute ich richtig, wenn ich annehme, dass das Gerät bisher nicht genutzt wurde?: Hint: 192.168.1.1

mfg TZ
Bitte warten ..
Mitglied: 50006
25.06.2007 um 09:21 Uhr
Danke für die schnelle Antwort.

Der ist aktiviert, hab gerade nochmal nachgeschaut.
Hat bis vor wenigen Tagen auch noch funktioniert, aufm Laptop gehts auch.
Kanns was damit zu tun haben, dass ich das Programm xpy, ein Tuningprogramm, installiert habe?

Stauki
Bitte warten ..
Mitglied: 25510
25.06.2007 um 09:24 Uhr
dann ziehe ich meine "ketzerische" Aussage zurück und entschuldige mich.

Generell kann das mit allem zu tun haben. Wenn selbst die Kommunikation über Kabel nicht funktioniert, liegt ein generelles Problem (vermutlich am Rechner) vor. Wenn das Problem nur bei FUnk-Verbindungen auftritt, ist es ein Konfigurationsproblem. Hier hilft nur die Konfiguration der WLAN-Verbindung so weit wie möglich zu vereinfachen und dann den Fehler Stück für Stück zu suchen.

mfg TZ.
Bitte warten ..
Mitglied: Dieter-56
25.06.2007 um 09:41 Uhr
deaktiviere auch mal den dhcp-dienst auf deinem pc und lass nur den am router aktiv

dieter
Bitte warten ..
Mitglied: 50006
25.06.2007 um 09:41 Uhr
Dann versuche ich mal, das WLAN neu einzurichten, erst ohne Verschlüsselung, dann mit und so weiter.

Stauki
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN (3)

Frage von mbraeunlein zum Thema LAN, WAN, Wireless ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...