Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner bekommt keine IP ueber PXE

Frage Netzwerke

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

14.09.2005, aktualisiert 17.10.2012, 14900 Aufrufe, 10 Kommentare

Hi,
ich bin dabei einen RIS-Server aufzusetzen. Doch im moment haenge ich an dem Problem, dass der Rechner beim Booten per PXE-faehigen Netzwerkkarte keine IP vom DHCP bekommt.

Eigentlich muesste ich dazu doch nichts beim DHCP konfigurieren oder etwa doch?
Mitglied: FaBMiN
14.09.2005 um 08:26 Uhr
Doch!Er muss authorisiert sein (grüner Pfeil nach oben) ;)
Bitte warten ..
Mitglied: superboh
14.09.2005 um 13:09 Uhr
Hallo

@FaBMiN:
Du gehst von einem Windows-DHCP-Server aus ... was wenn es einer unter Linux oder ein DHCP-Server eines Hardwarerouters ist?
Wo ist da dann der grüne Pfeil?

@Uwe82:
Was für ein DHCP-Server läuft denn? Es sollte vorzugsweise ein Windows-DHCP sein, ein Linux geht auch. So Hardware-Dinger kannst Du vergessen.

Genügend freie Adressen zum vergeben hat der DHCP-Server noch?
Für den Bezug der reinen IP-Adresse brauchst Du sonst nichts. Was ein RIS-Server sonst noch braucht weiss ich leider auch nicht.

Gruss,
Thomas
Bitte warten ..
Mitglied: Uwe82
14.09.2005 um 18:20 Uhr
Also, es ist kein Hardware-Router. Die Vermutung war richtig, es handelt sich um einen Windows-Server mit DHCP-Service. Genuegend IP-Adressen hat er auch noch frei.

Der RIS ist ja leider erstmal kein Problem, das ist das Naechste. Das Problem werden wahrscheinlich die Switches hier sein. Hab schon gelesen, dass es bei fruehreren Dell PowerConnect-Teilen Probleme mit PXE gab, wenn TreeSpanning aktiviert war. Das werde ich jetzt wohl mal ueberpruefen muessen

//EDIT: Ich kriegn Vollfoehn. Jetzt funktioniert das auf einmal heute morgen ... dabei hab ihc heute noch gar nichts gemacht ... naja, egal...
Bitte warten ..
Mitglied: superboh
15.09.2005 um 00:32 Uhr
//EDIT: Ich kriegn Vollfoehn. Jetzt
funktioniert das auf einmal heute morgen ...
dabei hab ihc heute noch gar nichts gemacht
... naja, egal...

Nicht wundern, einfach akzeptieren. In meiner früheren Firma haben wir Rechner per Unattended-Setup installiert. Dies klappte jedoch nur Vormittags ohne Probleme, nach der Mittagspause gab es immer Probleme beim kopieren der Installationsdateien. Ansonsten gab es aber keine Probleme im Netzwerk.
Ich bin dem Problem nie auf den Grund gekommen. War aber lustig, als unser Chef nachmittags mal ganz schnell einen neuen Rechner installiert haben wollte und unser Azubi ihm wie selbstverständlich sagte, dass das nur vormittags ginge.
Bitte warten ..
Mitglied: Uwe82
15.09.2005 um 17:31 Uhr
Das kenn ich schon, aber da steht nichts drin, was mir im Moment weiterhelfen wuerde.

Aber im Moment ist das Thema wohl eher nach hinten geschoben worden ...
Bitte warten ..
Mitglied: tuxler
22.09.2005 um 22:38 Uhr
Hallo,

ich hab die Erfahrung gemacht, dass RIS nur bestimmte Netzwerkkarten für das PXE Boot unterstützt. Da gibts ne Kompatibilitätsliste von Microsoft, am besten da mal nachschauen, weil es sind nicht gerade viel NICs die unterstützt werden.
Bitte warten ..
Mitglied: Uwe82
22.09.2005 um 22:57 Uhr
Also das mit der IP funktioniert ja, da gabs ja jetzt keine Probleme mehr.

Aber mit der Remote Disk hat jetzt auch der Kontakt zum RIS geklappt (wie in dem anderen Topic von mir beschrieben).
Bitte warten ..
Mitglied: Uwe82
01.10.2005 um 01:03 Uhr
Inzwischen kenn ich auch noch einen anderen Grund: Wenn der Client in einem anderen Subnet ist, wie der RIS-Server, dann funktioniert das nicht, denn der DHCP-Server (ja, auch der RIS hat einen eigenen DHCP-Server) antwortet nicht auf Anfragen aus anderen Subnetzen (auch wenn die Switche diese relayen).
Die einzige Loesung dafuer besteht darin, in den eigentlich DHCP-Servern in den entsprechenden Scope Options die Eigenschaften 67 und 68 zu setzen (Bootfile und Bootserver), z.B. Server 192.168.0.55 und Bootfile OSChooser\i386\startrom.com.
Erst dann kann auch von Clients in anderen Netzen gebootet werden, weil der eigentliche DHCP-Server dann die Angaben fuer TFTP uebergibt und nicht der RIS-Server sich melden muss!
Bitte warten ..
Mitglied: Simsonfahrer
13.01.2010 um 08:55 Uhr
Hallo Fabmin! (Frank Scholl?)

Hattest du die Anleitung, Thema RIS, geschrieben?
Wenn ja, wäre es möglich, 'n paaar Fragen an dich zu richten?
Hab Probleme mit 3 Punkten bei RIS, die ich auch schon geposted habe, bekomme aber keine Antwort.

Vielen Dank,

MfG

Simsonfahrer
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS Client bekommt keine Updates (Report vorhanden) (6)

Frage von adm2015 zum Thema Windows Update ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Mein neuer Rechner erkennt keine Eingabegeräte mehr (6)

Frage von Sculker zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...