Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner bootet nicht, Tastatur gesperrt, nach bios schwarzer bildschrim u. weißer Unterstrich

Frage Hardware CPU, RAM, Mainboards

Mitglied: Cyberneo

Cyberneo (Level 1) - Jetzt verbinden

24.08.2006, aktualisiert 23:38 Uhr, 9771 Aufrufe, 9 Kommentare

Hallo!

Folgendes Problem:

- Rechner startet
- Tastatureingaben sind nicht möglich (num Taste kann man ein und ausschalten), man kommt also auch nicht ins Bios
- Nach dem Bios bringt der Rechner einen scwharzen Bildschirm mt weißem Umterstrich (Cursor von Tastatur *blinkend*)

Anscheind ist kein Lautsprecher installiert sonst könnte ich anhand des Fehlercodes was rausfinden.


Vermutung liegt auf defektem Mainboard oder Cpu, aber wie kann ich das rausfinden?
Mitglied: adks
24.08.2006 um 21:39 Uhr
Überprüfe doch mal den Arbeitsspeicher und den CPU-Lüfter vieleicht ist ein Kontakt locker
Bitte warten ..
Mitglied: Cyberneo
24.08.2006 um 21:59 Uhr
cpu Spannungsversorgung gechecked um die 12 v beide
und der Lüfter geht,

Hau ich die Stromversorgung vom CPU weg, komme ich genau so weit, wie als wäre sie dran.

Fujitsu Screen ist zu sehen und ganz kurz das echte bios mit der digi cam habe ich es noch einfangen können danke Serie *g*
(Der Screen beinhaltet den Memory Test der OK ist und welcher Prozssor vebaut ist bios version auch)

und dann halt der scwharze Bildschirm mit weißem Tastaturcursor.

Ich habe gesehen, dass ein kleiner pieper auf dem mainboard ist, der gibt aber kein mucks von sich.
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 22:12 Uhr
Hi,
klemm mal die HDD ab und boote dann, bzw. wenn die Bootreihenfolge auf CD - HDD steht, boote mit CD oder Floppy.
Ggf. BIOS resetten.

Gruß - Toni
Bitte warten ..
Mitglied: Mikeybert
24.08.2006 um 22:13 Uhr
Ich würde da mal ein CMOS Reset machen, sowie alle Stecker auf festen Sitz kontrollieren und die verschiedenen Spannungen (12, 5, 3 V.) vom Netzteil kontrollieren (hast Du gemacht). Wenn das kurz nach dem Einschalten passiert ist es möglich das die CPU aufgegeben hat (evtl. durch übertakten) und damit defekt ist.
Bitte warten ..
Mitglied: Cyberneo
24.08.2006 um 22:25 Uhr
Schon Mal danke das so viele aktiven User dabei helfen!

- HDD abgeklemmt probiert, andere funktionierende win xp platte probiert, cd boot cd probiert (diagnose cd, win xp boot cd getestet kein Erfolg)
- Netzteil getrennt und bios Batterie entnommen paar min gewartet hatte ich schon ausprobiert
- Spannungen getestet und auf Abfälle gewartet, alles im normalen Bereich

ÜBERTAKTEN mache ich nicht! CPU kaputt wie kann ich das definitiv feststellen, funktionierende CPU einbauen? Muss dafür die erstmal haben und 2. kann die mir ja kaputt gehen, die ging ja vorher auch wohl ned ohne Grund kaputt.
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 23:17 Uhr
Hi,
wenn Du einen blinkenden Cursor hast und die Num- Taste reagiert, ist die CPU am Leben.
Schmeiß alle Karten raus (ausser Grafik, sofern keine onboard drin ist), ebenso alle Laufwerke ausser CD an IDE1 Master, nimm den Speicher bis auf einen Riegel raus. Versuch dann einen BIOS Reset, aber nicht durch entfernen der Batterie, sondern mittels Jumper (Manual nachlesen). Falls dies nicht möglich ist, Batterie und Stromversorgung entfernen und da, wo die Batterie drin war mit Alufolie einen Kurzschluss machen (kann nix passieren!). Ein paar Min. warten, Batterie wieder rein und dann die Kiste ohne alles von CD booten (vorher versuchen, ins BIOS zu kommen, das müsste dann wieder gehen). Falls das alles nichts nützt, kannst Du mit hoher Wahrscheinlichkeit mit einem defekten Mainboard rechnen.
Gruß - Toni
Bitte warten ..
Mitglied: Cyberneo
24.08.2006 um 23:29 Uhr
Top das war's!

Mit dem kurschließen von der Biosbatterie mit Schraubenzieher oder Ähnlichem , hab ich schon Mal gehört und kann man sich ja denken bei den vielen Kondensatoren.

Also vielen Dank an Alle!

Exspecially leknilk0815
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 23:37 Uhr
na also, dann noch viel Spass beim zusammenschrauben!

Guad Nachd!
Bitte warten ..
Mitglied: Cyberneo
24.08.2006 um 23:38 Uhr
schon ausgepustet udn zusammengescharubt!

N8
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Windows Server
Wechselmedien per AD gesperrt - Tastatur geht nicht mehr

Frage von avalox zum Thema Windows Server ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Notebook & Zubehör
Asus x751ma - keine Möglichkeit ins Bios zu kommen? (5)

Frage von Luuke257 zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...