Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner fährt nicht mehr hoch

Frage Microsoft

Mitglied: Mattes

Mattes (Level 1) - Jetzt verbinden

02.11.2004, aktualisiert 18.01.2006, 10973 Aufrufe, 6 Kommentare

Ich weiß, ich weiß ... wieder so eine Anfängerfrage

Hallo Leute !

Bin rel. Anfänger und habe einen Rechner mit WIN 2000 Prof. als Betriebssystem. Hatte vor ein paar Tagen festgestellt, das der Rechner irgendwie langsamer wurde.
Habe dann festgestellt, das ein Programm namens "services.exe" meine CPU fast ständig zu 99% in Beschlag hatte.
Habe in Google geförstert und feststellen müssen, das es ein Trojaner sein soll, den man mit Ad-Aware SE angeblich killen könnte.
Habe das Programm runtergeladen, installiert und scannen lassen. Das Programm hat dann auch Einiges in der Registry gefunden, was ich dann das Programm auch habe entfernen lassen. Danach lief er wieder ok.

Als ich den Rechner dann das nächste Mal angemacht habe, hat er normal gebootet, bis das Bild "Windows wird gestartet" angezeigt wird. Dann war erst mal Schicht.
Nach einigen Minuten (!) zeigte sich dann das Fenster mit der Kennworteingabe.
Nach Eingabe des Kennworts erschien die Fehlermeldung: "userinit.exe - Fehler in der Anwendung / Die Anwendung konnte nicht initialisiert werden (0xc0000142) Klicken Sie auf ok, um Anwendung zu beenden"

Habe versucht, im Abgesicherten Modus etc. etc. zu starten bleibt aber immer bei "Windows wird gestartet" hängen und Schluß.

Was könnte da funktionieren ?!

Mattes
Mitglied: Mitchell
02.11.2004 um 19:50 Uhr
Also für mich klingt das stark nach einem Wurm, der die Registry verändert hat. So einen hatte ich auch schonmal drauf, hab auch adware drüberlaufen lassen. Aber alles konnte nicht gelöscht werden.
Hast du es schonmal mit der Bootdiskette probiert? Wenn nicht, solltest du es mal tun. Es kann helfen
Wenn du dadurch Windows zum Booten bringst, gibts leider nur 2 Möglichkeiten (aus meiner Sicht versteht sich)
1. Du hast ein "Registry Backup". Wenn du das hast, kann es schon helfen, dieses auf zu spielen. Dann werden die Werte wieder so gesetzt, wie sie mal waren.
2. Du sicherst deine wichtigsten Dateien und machst den Computer platt, sprich Format C.

Sorry, aber ich kann z.Zt. nur aus eigener Erfahrung sprechen

Mit freundlichen Grüßen
Mitchell
Bitte warten ..
Mitglied: 2795
08.11.2004 um 09:10 Uhr
Tja, ja,

also deine "services.exe" verwaltet u.a. die unter Win2k laufenden Dienste. Falls sie mal etwas mehr als üblich zutun hat muss das kein Fehler des Betriebssystems sein.

Ad-Aware hat wahrscheinlich ein paar Einträge aus deiner Registry gekillt, die von deinen Diensten benötigt werden, wodurch du jetzt Startprobleme hast.

Folgender Vorschlag:

Zuerst installierst du mal das SP 4 wieder über dein System.
Dann lässt du einen aktuellen Virenscanner drüberlaufen.

... und zum Schluss schaust du dir mal alle Programme an die du inzwischen installierst hast.

Wenn dort Auffälligkeiten die du nicht verstehst - poste sie.


Kerl
Bitte warten ..
Mitglied: Mitchell
08.11.2004 um 11:45 Uhr
schade...ich dachte, es wäre ein wurm
Bitte warten ..
Mitglied: 23496
17.01.2006 um 13:00 Uhr
Hallo zusammen,

habe auf einem Rechner per ad-aware auch einige Dinge entfernt. Danach hab ich noch 2 Sicherheitsupdates von MS eingespielt, dann den Rechner runter gefahren. Beim Hochfahren kommt er bis zum XP Startbildschirm und springt dann immer wieder auf Anfang zurück. Abgesicherter Modus etc. geht nicht.

Kann mir hier jemand helfen?

Danke
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:30 Uhr
Hi,

da hilft der Reparatur-Modus über die WinXP-CD.

Kerl
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:49 Uhr
Hi @dc#48,

es gibt da natürlich noch eine Variante.

Beim Hochfahren deines Systems (im untersten Level) drückst du "F8".
Aus dem erscheinenden Menü wählst du den Punkt:
"Letzte als bekannt funktionierende Konfiguration wiederherstellen".
Ggf. drückst du dann noch "F2".
Das sollte deinen PC wieder auf den Stand von vor ein paar Tagen bringen.

Kerl
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...