Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner friert ein...

Frage Hardware CPU, RAM, Mainboards

Mitglied: DerMalti

DerMalti (Level 1) - Jetzt verbinden

29.06.2007, aktualisiert 03.07.2007, 9183 Aufrufe, 13 Kommentare

Der Grund ist mir allerdings nicht ganz klar

Also mein Rechner friert ein, also Bild noch da, Mauszeiger lässt sich nicht mehr bewegen, alles steht und keine Eingaben mehr möglich.
Auch auf ALT-STRG-ENT keine Reaktion

Das ganze passiert im Leerlauf nach ~ 11 Stunden

Bei WinTV geöffnet (TV sehen) nach 4 Std 58 Minuten und beim Video streamen über NSV Live Capture nach 20 Minuten.

Folgende Hardware ist verbaut:

Mainboard: ASUS P5W DH Deluxe ( davor P5N-E SLI -> selber Effekt!)
CPU: Intel E6420
Ram: Kingston KVR800D2N5K2/2G (2x 1024MB 800Mhz CL5 als Kit gekauft)
Grafik: Manli Geforce 7200 GS PCI-E (auch mit GeForce 6200 TC -> selber Effekt!)
TV-Karte: Hauppage WinTV HVR 1300
No-Name Netzteil 480 Watt
Samsung 320GB S-ATA II Festplatte
1 DVD Laufwerk
1 DVD Brenner

Betriebssystem: WinXP Cor SP2 (schon 2x installiert, ausserdem Win XP Home SP2 und Win XP MCE 2005 versucht, überall der Effekt)

Die Freezes wie gesagt nach reproduzierbaren Zeiten.

Folgendes habe ich schon selber versucht:

- Speichertest mit "Windows Memory Diagnostics" von der UBCD, 5 Passes ohne Error.. Darauf habe ich den Test abgebrochen.
- Tausch der Grafikkarte gegen eine andere
- Mainboard getauscht - das bessere hab ich drin gelassen *gg*

So langsam gehen mir die Ideen aus, wo die Ursache liegen könnte ! Ich wäre für Hinweise / Anregungen dankbar !
Mitglied: brammer
29.06.2007 um 22:44 Uhr
Hallo,

da du ja fast alle Fehlerquellen selbst ausschließen kann bleiben eigentlich nur noch drei Möglichkeiten für mich übrig.
-Beide Mainboards sind nicht in Ordnung.
-der Prozessor ist defekt
-am Wahrscheinlichsten, das Netzteil kommt nicht klar.

brammer
Bitte warten ..
Mitglied: DerMalti
29.06.2007 um 23:02 Uhr
Okay, dann werd ich mal n Xilence 550 Watt Netzteil aus einem stabilen Rechner ausbauen und das hier testen. Wobei ich der Meinung bin das 18A @ 12 Volt eigentlich reichen sollten für den Proz aber die Angaben auf dem No-Name sind ja auch nicht immer vertrauenswürdig.

Was mir aber an der "Netzteil" Theorie unlogisch erscheint, ist die reproduzierbarkeit der Zeiten, wann es zum freezen kommt.

Ich melde mich dann wieder, wenn ich n Ergebnis habe.

btw: Ein befreundeter "Fachmann" gab mir den Tip, das die Reproduzierbarkait der Zeiten eher
auf ein Festplatten-Problem schließen lässt. Da ich erst morgen wieder im Laden bin, kann ich
mir grad keine alternative Platte reinsetzen. Trotzdem würd mich eure Meinung zur Festplatten-
Theorie mal interessieren. (Es läuft gerade HUTIL, ein Diagnose-Tool von Maxtor, dieses hat zumindest im Kurztest den vollständigen Lese-Test empfohlen.)

Greetz Markus aka DerMalti
Bitte warten ..
Mitglied: brammer
29.06.2007 um 23:13 Uhr
Hallo,

die reproduzierbarkeit der Zeit sind für mich nur bedingt relevant,

nach ~ 11 h Leerlauf => ist der rechner online oder geht der Virenscanner online und macht ein update und dann friert der Rechner ein oder läuft der Rechner offline und er friert einfach so ein?

nach 4h 58 m TV => welche Prozesse laufen im hintergund sonst noch? wenn du die TV sendungen nicht gerade noch aufnimmst sollte auf der Platte eigentlich nicht viel aktion sein.

nach 20 min Streaming => hört sich eher nach Last an, nicht nach Platte,

Außerdem bedeutet 480 Watt nur das dieses Netzteil in der lage sein sollte kurzfrisitg als spitze
480 Watt zu liefern, wenn es aber nur in der lage ist 200 Watt kontinuierlich zu liefern dann taugt es nichts, Vielleicht ist aber auch nur ein ELKO auf der Netzteil Platine am ende...
Bitte warten ..
Mitglied: DerMalti
29.06.2007 um 23:26 Uhr
Also: Da mehrfach Neuinstalliert , ist momentan kein V-Scanner drauf der ein Update machen könnte. Die Prozesse sind die Standard-Prozesse von Windows XP Cor, genau das OS ist bei
mir dank MVL mehrfach installiert und läuft auf allen anderen Maschinen problemlos.

Auch bei WinTV laufen nur die Standardprozesse und eben WinTV2000 als Anwendung.

Nach 20min Streaming... Last wäre eine Erklärung, aber ob max 14% wirklich "Last" sind ? Ich
denke eher nicht.

Was ich nich erwähnen sollte sind die Temperaturen: CPU zwischen 32 und 36°C ja nach Auslastung, MB konstant bei 49°C, die Grafikkarte hat auf dem Kühler laut IR-Thermometer 39°C, ich denke das ist alles im Rahmen der Toleranz.
Bitte warten ..
Mitglied: brammer
29.06.2007 um 23:32 Uhr
Also: Da mehrfach Neuinstalliert , ist
momentan kein V-Scanner drauf der ein Update
machen könnte. Die Prozesse sind die
Standard-Prozesse von Windows XP Cor, genau
das OS ist bei
mir dank MVL mehrfach installiert und
läuft auf allen anderen Maschinen
problemlos.


okay

Auch bei WinTV laufen nur die
Standardprozesse und eben WinTV2000 als
Anwendung.



wie vermutet

Nach 20min Streaming... Last wäre eine
Erklärung, aber ob max 14% wirklich
"Last" sind ? Ich
denke eher nicht.

14 % hört sich nach gemütlich arbeiten an


Was ich nich erwähnen sollte sind die
Temperaturen: CPU zwischen 32 und 36°C ja
nach Auslastung, MB konstant bei 49°C,
die Grafikkarte hat auf dem Kühler laut
IR-Thermometer 39°C, ich denke das ist
alles im Rahmen der Toleranz.

die Temperaturen hören sich okay an.

Also: Netzteil tauschen
Bitte warten ..
Mitglied: DerMalti
29.06.2007 um 23:39 Uhr
Richtig, aber da der Festplattentest "ausführlich" erst bei 29.9% ist wirds noch ein wenig dauern...

Wenn ich schon so ein lang laufendes Testprogramm anwerfe, dann lass ich es auch laufen. Ich hasse es 5x sowas abzubrechen und beim 6. Durchlauf festzustellen, das ich doch beim ersten mal hätte durchlaufen lassen sollen und so schon den Fehler gefunden hätte *gg*

Ist halt einfach ne Erfahrung von mir, das was ich erstmal anfange dann auch zuende bringe, zumindest "Prüfprogramme". Bei mir in der Werkstatt gibt es große Schilder mit der Aufschrift "Rechner eingeschaltet lassen - TESTLAUF" , da mein Cheffe dazu neigt, abends beim
Durchgang durch die Firma alles auszuschalten, was auch nur entfernt so aussieht als wäre es aktiv! Das ist halt das Problem, wenn man einen Betriebswirt und keine Informatiker als Cheffe hat !

Aber ich schweife vom Thema ab - Brammer ich Danke dir schonmal für deine Bemühungen und werde auf jeden Fall posten, wenn ich Festplattenprüf-Ergebnis und Netzteiltauschergebnis habe. Falls du ins Bett gehen solltest wünsche ich dir eine gute Nacht und schonmal vielen Dank für deine Bemühungen !

Markus aka DerMalti
Bitte warten ..
Mitglied: onegasee59
30.06.2007 um 11:30 Uhr
Hallo,
nur mal nebenbei, "Hutil" ist ein Tool für Samsung-Festplatten, nicht Maxtor.
Bist Du sicher das "Hutil" deine 320GB Samsung SATA-II Platte voll unterstützt?
Hast Du das Tool nach der exakten Festplatten-Bezeichnung ausgesucht?
Nicht das Du nachher falsche Ergebnisse geliefert bekommst!

gruß

PS.
Ich würde beim Test einfach mal im Hintergrund ein Live-Tool mitlaufen lassen.
"Regmon" oder "Filemon" oder noch besser den "Process-Explorer" aus den PsTools von WíndowsSyinternals http://www.microsoft.com/germany/technet/sysinternals/default.mspx
Bitte warten ..
Mitglied: DerMalti
30.06.2007 um 11:48 Uhr
Also vertan vertan - es ist in der Tat eine Samsung Platte *gg*

Noch ein Update: Kein Fehler gefunden auf der Festplatte !

Heute nach der Arbeit kommt mal ein Xilence 500W Netzteil rein,
alternativ auch andere Speicher , aber nur 566er.
Bitte warten ..
Mitglied: onegasee59
30.06.2007 um 13:05 Uhr
Die Speicherverwaltung lässt Du aber WINDOWS schon selbst erledigen oder hast Du was manuell eingestellt?
gruß
Bitte warten ..
Mitglied: DerMalti
01.07.2007 um 13:00 Uhr
Die Speicherverwaltung übernimmt Windowss selber. Ein Testlauf mit anderen Speichern hat auch nix gebracht. Momentan läuft ein Testlauf mit einem Xilence 500W Netzteil in der Hoffnung das dann die Maschine stabil rennt.

Sollte der Test auch noch fehlschlagen, kann es eigentlich nur noch die CPU selber oder eine inkompatibiltät mit der WinTV HVR 1300 sein, da die TV-Karte ja in anderen Rechnern problemfrei läuft.

Es sei denn einer von euch hat noch andere Tips..
Bitte warten ..
Mitglied: DerMalti
01.07.2007 um 14:01 Uhr
Also mit anderem Netzteil der selbe Effekt.

Spasseshalber mal ne ATI Saphire X1050 reingesetzt und dessen Treiber installiert.
Seit 40 Minuten läuft das Ding stabil auf dem Videostream.

Sollte sich der Radeon Treiber mit irgendwas nicht vertragen ?
Bitte warten ..
Mitglied: DerMalti
01.07.2007 um 20:01 Uhr
Zu früh gefreut...

Auch so friert das Ding immer wieder ein. Ich glaub so langsam wirklich die CPU ist schuld.
Ich werd morgen mal ne andere einbauen. Wenn es dann immer noch net läuft weiß ich auch nicht mehr weiter.
Bitte warten ..
Mitglied: DerMalti
03.07.2007 um 23:59 Uhr
So ich habe die Ursache nach langem Suchen endlich gefunden.

Irgendetwas verträgt sich mit der TV-Karte (Hauppauge WinTV HVR 1300) nicht, egal ob die Treiber installiert sind oder nicht (auch egal, ob alte oder neue Treiber und auch egal welcher PCI-Slot).

Damit gilt der Beitrag als gelöst, nur der vollständigkeit halber schnell noch schreiben wo die Ursache liegt, damit der nächste mit dem Problem nicht tagelang suchen musss, sondern gleich probiert, die TV Karte auszubauen.

Greetz Markus aka DerMalti
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...