Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner geht nach Herunterfahren von Windows 7 erst später aus

Frage Microsoft Windows 7

Mitglied: DanielG1974

DanielG1974 (Level 1) - Jetzt verbinden

26.04.2013 um 12:11 Uhr, 3812 Aufrufe, 8 Kommentare

Hallo Leute.



Ich schildere erst einmal das Problem.



Meine Frau hat einen PC an dem sie überwiegend arbeitet. Das tut der Rechner auch einwandfrei.

Das Problem tritt nach dem Herunterfahren auf.



Es ist ein Rechner mit Gigabyte Mainboard (Sockel 1155, Z-68 Chipsatz), 8 GB RAM, Intel Core i-2400K, ATI Radeon HD 6850.



Am Anfang war eine Western Digital Festplatte drin (500 GB, SATA3).

Das System wurde Ende 2011 mit Windows 7 Home Premium 64-Bit im AHCI-Modus neu aufgesetzt.

Am Anfang hatte der Rechner 4 GB RAM. Ein paar Monate später bekam er noch 4 GB dazu.



Von Beginn an hatte er das Problem, dass er nach dem Herunterfahren von Windows 7 noch 2-3 Minuten anbleibt. Der Monitor geht schon aus. System- und HDD-LED leuchten aber noch diese 2-3 Minuten bis er ausgeht.



Ein BIOS-Update wurde schon gemacht (vor 2 Wochen).



Vor 2 Wochen bekam meine Frau dann statt der 500 GB HDD zwei 120 GB Kingston SSD's.

Das System ist schön schnell. Ich habe das alte System komplett gesichert und dann auf den SSD's wiederhergestellt.

Ich habe alle Optimierungen für SSD's durchgeführt.



Das was geblieben ist, ist das Phänomen mit dem Herunterfahren.

Nach dem Herunterfahren von Windows 7 leuchten System- und HDD/SSD-LED noch für 2-3 Minuten bis er ausgeht.



Ich habe schon sämtliche Tipps aus dem Netz durchgeführt, die angeblich den PC schneller ausschalten sollen - ohne Ergebnis.



Ist das jetzt ein Problem der Hardware (Mainboard)?

Oder eine fehlerhafte Einstelllung im BIOS?



(Bin aktuell in der Schulung und kann sonst nichts weiter an Konfigurationen posten.)



Mein Rechner hat diese Probleme nicht (ebenfalls 2 SSD's und vorher auch HDD, Gigabyte Mainboard mit Z-68 Chipsatz).
Mitglied: Lochkartenstanzer
26.04.2013 um 13:25 Uhr
Also ohne weitere Angaben würde ich nur vermnuten, daß

  • der Rechner noch daten auf die Platte schreibt, z.B. hiberfil.sys o.ä.
  • Der Monitor "zu früh" ausgeht udn der noch mit aufräumarbeiten beschäftigt ist.
  • oder ein treiber partout nicht sich beenden lassen will.

lks
Bitte warten ..
Mitglied: departure69
26.04.2013, aktualisiert um 13:39 Uhr
Hallo.

das hättest Du jetzt aber auch selber googeln können!

- SP1 für Windows 7 installieren (hast du vermutlich schon)
- ACPI-Einstellungen im BIOS kontrollieren, andere Einstellungen versuchen
- USB-Maus und USB-Tastatur im BIOS abschalten (keine Sorge, unter Windows gehen sie dann trotzdem noch)
- versuchsweise die Standardeinstellungen ("Default") im BIOS einstellen
- in Windows die Einstellungen zu Standby und Suspend/Ruhezustand/Hibernation kontrollieren (obwohl's Dir darum nicht geht, Du willst ja einen "echten" Shutdown)
- in Windows die Energieeinstellungen kontrollieren, andere Einstellungen probieren
- diesen Hotfix bei Microsoft anfordern (beschreibt ziemlich genau Dein Problem): http://support.microsoft.com/kb/975777/de (Du kriegst dann eine Mail von Microsoft mit dem Downloadlink)

Mehr fällt mir nicht ein bzw. mehr hab' ich auf die Schnelle nicht gefunden.

Grüße
Bitte warten ..
Mitglied: DanielG1974
26.04.2013 um 14:03 Uhr
Zitat von departure69:
Hallo.

das hättest Du jetzt aber auch selber googeln können!

Habe fast alles was an "brauchbaren" Ergebnissen in Google kam ausprobiert.


- SP1 für Windows 7 installieren (hast du vermutlich schon)

System ist immer up-to-date.

- ACPI-Einstellungen im BIOS kontrollieren, andere Einstellungen versuchen

Schon längst ausprobiert.

- USB-Maus und USB-Tastatur im BIOS abschalten (keine Sorge, unter Windows gehen sie dann trotzdem noch)

Habe ich auch schon ausgetestet. USB auch komplett abgeschaltet und mit PS/2-Anschluss getestet.

- versuchsweise die Standardeinstellungen ("Default") im BIOS einstellen

Geht mit im ACPI-Modus installiertem System nur schlecht...

- in Windows die Einstellungen zu Standby und Suspend/Ruhezustand/Hibernation kontrollieren (obwohl's Dir darum nicht geht,
Du willst ja einen "echten" Shutdown)

Standby, Suspend, Ruhezustand und Hibernate gibt es nicht auf meinen Systemen.
Die sind immer auf volle Systemleistung eingestellt.
Und bei SSD und 8 GB RAM sinnlos. Auslagerungsdatei ist auf 4096 MB festgelegt.

- in Windows die Energieeinstellungen kontrollieren, andere Einstellungen probieren

Wie oben schon geschrieben. System ist auf volle Leistung eingestellt.

- diesen Hotfix bei Microsoft anfordern (beschreibt ziemlich genau Dein Problem): http://support.microsoft.com/kb/975777/de (Du
kriegst dann eine Mail von Microsoft mit dem Downloadlink)

Diesen Hotfix kann ich noch ausprobieren, obwohl er nicht auf mein Problem zutrifft.
Denn Windows wird ja heruntergefahren. D.h. der Windows-Bildschirm mit dem "Herunterfahren" verschwindet auch ordnungsgemäß. Der Monitor geht danach aus. Nur der Rechner schaltet sich noch nicht ab, da er noch aktiv etwas auf der/den Festplatte(n) macht.


Mehr fällt mir nicht ein bzw. mehr hab' ich auf die Schnelle nicht gefunden.

Grüße
Bitte warten ..
Mitglied: diekoenigs
26.04.2013 um 14:06 Uhr
Hey.

Falls das alles nichts hilft (Sollte es eigentlich ;) ), dann schau mal ob nicht der PC eine "nachlauffunktion" hat.
Ich meine damit, dass die Lüfter zum kühlen weiterlaufen.
Habe sowas mal gehört, dass es das gibt.
Kann mir grad nicht vorstellen wie das im BIOS heissen könnte, zum abschalten.

Viel Erfolg
Bitte warten ..
Mitglied: DanielG1974
26.04.2013 um 14:17 Uhr
Zitat von diekoenigs:
Hey.

Falls das alles nichts hilft (Sollte es eigentlich ;) ), dann schau mal ob nicht der PC eine "nachlauffunktion" hat.
Ich meine damit, dass die Lüfter zum kühlen weiterlaufen.
Habe sowas mal gehört, dass es das gibt.
Kann mir grad nicht vorstellen wie das im BIOS heissen könnte, zum abschalten.

Viel Erfolg

Keine Nachlauffunktion.
Zitat: "... Nur der Rechner schaltet sich noch nicht ab, da er noch aktiv etwas auf der/den Festplatte(n) macht."
Bitte warten ..
Mitglied: Lochkartenstanzer
26.04.2013 um 15:21 Uhr
Zitat von DanielG1974:
Keine Nachlauffunktion.
Zitat: "... Nur der Rechner schaltet sich noch nicht ab, da er noch aktiv etwas auf der/den Festplatte(n) macht."

Dann hat er also noch etwas zu tun. Dann ist es ja auch sinnvoll, daß er nicht ausgeht.

lks
Bitte warten ..
Mitglied: DanielG1974
26.04.2013 um 15:36 Uhr
Ja, aber kann man nicht auf einfache Art und Weise feststellen was er da macht?
Bei meinem Rechner ist es ja nicht so. Der fährt ruck-zuck herunter und schaltet sich auch schnell aus.
Es gab da glaub ich ein paar Skripte mit denen man die Aktivität beim Herunterfahren mitloggen kann. Vielleicht probier ich das doch mal aus. War alles etwas umständlich, aber naja.
Die Frage ist nur: Kann er das denn mitloggen, wenn Windows schon heruntergefahren ist und sich abgeschaltet hat - nur der Rechner selbst nicht?
Oder ist jemandem eine Aktivität vom Controller des Intel Z68 Chipsatzes bekannt, die das verursacht?
Denn die Problematik ist ja gleich geblieben, obwohl jetzt ein anderer Festplattentyp dranhängt.
Bitte warten ..
Mitglied: Lochkartenstanzer
26.04.2013 um 16:12 Uhr
Zitat von DanielG1974:
Die Frage ist nur: Kann er das denn mitloggen, wenn Windows schon heruntergefahren ist und sich abgeschaltet hat - nur der Rechner
selbst nicht?

Wenn da noch etwas auf der Platte pasiert, ist Windows noch nicht heruntergefahren. Der Chipsatz allei macht das normalerweise nicht.

Fahr den doch einfach mal mit einem anderen OS (z.B. BSD oder Solaris, zur not tuts auch ein linux) hoch und schau, ob er das gleiche verhalten an den tTag legt. ich vermute ja, daß eben Windows noch nciht heruntergefahren ist, sondern nur den Bildschirm abgeschaltet hat.

Villiecht hilft Dir ja auch http://support.microsoft.com/kb/325376 weiter, sofern das auch unter Win7 funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...