Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner hängt sich während des Ladens des Bios auf

Frage Hardware

Mitglied: 69315

69315 (Level 1)

28.09.2009 um 11:12 Uhr, 6174 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe vorkurzem in unseren Computerräumen PC Scheriffs installiert und einen Termserver eingebunden und natürlich dementsprechend die Boot.ini verändert. Auserdem laufen lokal auch noch die ehemaligen Betriebssysteme (WINXP) zur Nutzung gesonderter Programme (CAD) die Serverseitig probleme gemacht haben.

Jetzt fährt seit heute morgen kein Computer mehr hoch.
Die Rechner starten das Bios und finden auch die Komponenten aber ab diesem Zeitpunkt bleibt dann das Bios einfach stehen und der Rechner bootet nicht.
Es wird mir an jedem Rechner der Fehler "Floppy disks fail 40" ausgegeben,
desweiteren steht auch das das sich das ESCD erfolgreich geupdatet hat.
Ich weiß einfach nicht mehr weiter ich hab echt schon alles versucht, Bios reset, Bios veränderungen, Win Boot Floppy, und Default Settings reloaden. Aber ich habe einfach keinen erfolg und keine Ideen mehr.

Wäre super wenn ihr mir da helfen könntet
Mitglied: eymannm
28.09.2009 um 11:19 Uhr
hi,

hab zwar keine erfahrung mit solchen umgebungen, aber könnte es allenfalls an der boot-reihenfolge liegen bzw. müssten die pc's nicht zuerst versuchen über's lan zu starten?

grusss
markus
Bitte warten ..
Mitglied: 83249
28.09.2009 um 11:44 Uhr
Grundlegend hast du schon recht
aber da sich das bios weghängt kommt es ja gar nicht so weit das es bootet
was uns wiederrum sehr traurig macht
ich komm grad gar nicht darauf klar
bitte andere kommentare
danke
Bitte warten ..
Mitglied: 69315
28.09.2009 um 12:57 Uhr
hab ich auch schon getestet. leider hängt es damit nicht zusammen da das Bios nicht einmal zum Booten übergeht sondern sich einfach aufhängt und nicht mal reagiert...
interessant ist es das trotzdem die Tastenkombi Strg Alt Entf reagiert.

gruß mario
Bitte warten ..
Mitglied: Jochem
28.09.2009 um 14:58 Uhr
Moin,
wer sich mal die Mühe macht, mit dem Text der Fehlermeldung 1:1 irgendeine Suchmaschine zu füttern, landet auch mal Hier.
Vielleicht bietet es Dir ja in Verbindung mit "PC Sheriff" einen Gedankenanstoß.

Gruß J chem
Bitte warten ..
Mitglied: 83249
28.09.2009 um 15:27 Uhr
Danke
sowas in der art haben wir uns schon gedacht
wir sind schon auf der suche nach nem update


Gruß
SO
Bitte warten ..
Mitglied: 69315
28.09.2009 um 15:29 Uhr
ich habe habe alle störquellen beseitigt und festgestellt das ein Bios update (flash) von nöten ist. ;-(
Bitte warten ..
Mitglied: Jochem
29.09.2009 um 15:27 Uhr
Moin,
@69315 & ScytheOne
also wenn ich mir mal die beiden Threads zu diesem Thema durchlese, die von euch beiden verursacht worden sind, dann wird mir Angst und Bange.

Halten wir mal fest:
- es gibt eine Reihe von Rechnern mit einem BS Windows XP
- in diese oder auf diese Rechner wurde "PC-Sheriff" installiert
- dann wurde PC-Sheriff wieder de-installiert
- nun booten die Rechner nicht mehr
- es wird die Meldung "Floppy Disk fail (40)" angezeigt

Und die einzige Lösung, die euch einfällt, ist ein BIOS-Update?

Halten wir mal weiterhin fest:
- die Rechner liefen vor Installation von PC-Sheriff
- vor der Installation von PC-Sheriff war das BIOS ok
- nach der Installation von PC-Sheriff tritt der Fehler auf

Dass man die PC-Sheriff Story erst mal an einem Rechner testet, um bei Problemen nicht gleich ne ganze Abteilung oder so darniederliegen hat, gut, das ist eine andere Geschichte.
Aber daß man in Netz solange sucht, bis man eine vermeintlich passende Lösung findet, ohne sich um die naheliegendsten Ursachen zu kümmern, das ist schon nicht mehr feierlich. Und schlußendlich das eigene Gewurstel einem anderen aufzuhalsen, nur weil der "einen Vertrag hat", ob dieser Dreistigkeit fehlen mir einfach die Worte. Wer Mist verbockt hat, der hat gefälligst auch soviel Arsch in der Hose zu haben, daß er die Verantwortung für sein Tun übernimmt!

Mal back to the Basics: habt ihr denn rausgefunden, was die Ursache für "Floppy Disk Fail (40)" ist? Und NEIN, die Ursache ist nicht darin begründet, daß ein BIOS-Update gemacht werden muß!
Da der Fehler bei allen Rechnern aufgetreten ist, liegt die Vermutung sehr nahe, daß er dieselbe Ursache hat.

Um welche "installation" von PC-Sheriff handelt es sich, HW und/oder SW?
Sind bei einer HW-Installation bzw. De-Installation alle Kabel wieder angeschlossen und auf korrekten Sitz überprüft worden?
Leuchtet die Laufwerks-LED am Floppy?
Sind bei der SW-Installation bzw. De-Installation alle Registry-Einträge korrekt gesetzt bzw. gelöscht worden?
Sind durch die Installtion evtl. durchgeführte Änderungen an BIOS-Eintragungen wieder zurückgesetzt worden (was sagt das Handbuch dazu)?

Solange nicht geklärt ist, daß die Ursache für die Fehlermeldung kein technisches Problem ist, steht ein BIOS-Update nicht zur Diskussion.

Gruß J chem
Bitte warten ..
Mitglied: 69315
08.10.2009 um 14:26 Uhr
also wir haben die Lösung

Die PC Sheriffs haben durch ihre nicht Sachgemäße Deinstalation während des Boot vorgangs ein Teil des Bios zerschossen.
Wir haben über die Pins auf dem Mainboard ein Cmos Update durchgeführt das uns wiederrum funktionierende PC´s gebracht hat.
Ich kann euch allen nur Raten lasst ja die Finger von dem PC Sheriff von JUNGSOFT (Schwarz Computersysteme).



@ Jochen: ScytheOne und ich haben in dieser Beziehung herlich wenig zu tun und ich hoffe nicht mehr mit ihm verglichen zu werden.


Mit freundlichen Grüßen Mario Weizenegger
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...