Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner hängt, sofortiger Neustart erfolglos, Reboot nach 15 Minuten geht???

Frage Microsoft

Mitglied: radschlaeger

radschlaeger (Level 1) - Jetzt verbinden

14.06.2005, aktualisiert 15.06.2005, 4869 Aufrufe, 3 Kommentare

So, ich hab die Faxen dicke...

aber zunächst einmal: Hallo!
Ich bin gelinde gesagt verzweifelt.
Mein Rechner bleibt immer wieder hängen. D.h. die Maus lässt sich nicht mehr bewegen. Der Taskmanager lässt sich nicht mehr aufrufen. Das Indikatorlämpchen am Rechner sagt, dass die Festplatte rödelt. Leite ich einen sofortigen Neustart ein, dann wird dieser meistens nicht korrekt durchgeführt. D.h. es kommt die Fehlermeldung ntos.krnl beschädigt oder fehlt. Oder \WINDOWS\SYSTEM32\CONFIG\SYSTEM fehlt oder ist beschädigt. Oder der Rechner bleibt hängen, wenn das Windows-Logo erscheint. Diese drei Möglichkeiten gibts.
Lasse ich mir dann mit dem Neustart 15 bis 30 Minuten Zeit, dann sind die Fehlermeldungen wie weggeblasen und der Rechner fährt 1a hoch.
Die Probleme habe ich auch, wenn ich den Rechner mit abgeklemmter Peripherie starte. Thermische Probleme sind auch auszuschliessen, die CPU hat 45 Grad.
Meine Vermutung ist dennoch, dass da die externe USB-Platte mit zu tun hat. Ist ne Icy-Box. Klingt das logisch? Oder würdet Ihr doch eher auf einen Software-Fehler tippen? Bitte verschiebt den Thread dann gegebenenfalls.

Mein System:
Shuttle SN85
Athlon64 3000
1024 MB RAM
NVIDIA GeForce FX5600XT
Samsung SP1614 (160MB, S-ATA)
WLan: OvisLink WL-8000PCI
Angeschlossene Eingabegeräte:
PS2-Maus und -Tastatur
USB:
OKI 8w Lite
160er HD extern

Das ganze läuft unter WXP mit SP2 und aktueller Virensoftware.

Ich bin mal gespannt, was Ihr so denkt.

Gruß
Radi
Mitglied: priez
14.06.2005 um 12:41 Uhr
Ich denke mal, dass sind 2 verschiedene Probleme.

Problem Nr1 bringt den Rechner zum einfrieren. Dabei ist Windows ja zwangsläufig nicht in Lage, ordnungsgemäß herunterzufahren was dann zu Problem Nr2 führt -> hochfahren.

Beim hochfahren ist dann die Registry beschädigt oder einige Zuordnungen im NTFS sind fürn *. Es gibt viele Möglichkeiten. Defekter Sektor auf einer Platte (am besten im Bereich wo die Swap liegt ^^). Evtl. defektes Mainboard. USB hört sich vernünftig an. Evtl. mal einen anderen Treiber versucht oder mal auf USB 1.1 umgestellt?

neuesten Treiber für Mainboard, Graka(hier evtl. original HerstellerTreiber). etc? was sagt die Ereignisanzeige? Mal einen RAM-Test gemacht?

Das der Rechner erst nach 15 minuten wieder läuft lässt mich auf Hardware tippen. eine defekte Leiterbahn reicht ja um in diesem definierten System einen schwerwiegenden Fehler zu verursachen. Ich kann nur viel Glück und Geduld wünschen.

priez
Bitte warten ..
Mitglied: radschlaeger
15.06.2005 um 09:29 Uhr
die ereignisanzeige sagt nix. ram habe ich gerade erst ausgetauscht, weil ich den auch im verdacht hatte.
das mit den defekten sektoren werd ich nochmal checken (chkdsk?). registry auch (programmempfehlung oder lieber händisch?).
wie stelle ich den usb-treiber auf 1.1 um?

radi
Bitte warten ..
Mitglied: priez
15.06.2005 um 23:50 Uhr
Also. Ich denke mal, dass dein Hochfahr-Problem keins ist, sondern damit zusammenhängt, wie der Rechner heruntergefahren wird. Ich hatte diesen 15minuten Random Hochfahrfehler mit allen möglichen WinXP Patches bekämpft bis es irgendwann ging. Also kann ich nur sagen: Patchen/Updates für Windows installieren.

Ansonsten kann ich "Hiren`s Boot CD" empfehlen. Da sind lowlevel scans für festplatten, RAM-Scans udn andere nützliche Tools drauf.

priez
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...