Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner hängt bei USB-Anschluß

Frage Hardware CPU, RAM, Mainboards

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

22.12.2007, aktualisiert 29.12.2007, 7405 Aufrufe, 2 Kommentare

An einem Rechner mit MSI Board "P31 Neo-F" funktioniert die nur die USB-Anschlüsse die auf dem Board aufgelötet nach hinten heraus
geführt werden. Bei denen die als Pfostenstecker auf dem Board verlötet werden arbeiten die USB-Anschlüße nicht richtig.

Eine z.Bsp. angeschlossene Maus geht, jedoch beim Anschluß einer Digitalen Kamerea oder einer Festplatte hängt sich
der PC auf.

Es sind zwei F-USB auf dem Board einer wird als Front-USB vom Gehäuse genutzt, der andere nach hinten über Slotblech.
Ingesmat sind das dann 2x2 USB.

Auf dem PC ist XP-Home installiert (Neuinstallation) mit SP2 und allen aktuellen patches.

Netzteil ist ein LC-Power 420W und es sind 1xHDD, DVD-Brenner, DVD-LW, Floppy, ATI 2400xt, CPU Intel E6550, sowie eine
Haupauge TV-Karte verbaut. Speicher 2x1GB Crossair PC800 CL5.

Alle Komponenten wurden ausreichend mit Toolstar geprüft und sind alle neu.

Hat jemand eine Idee woran das liegen könnte?

Wäre für Ideen und Hilfe sehr dankbar.

Gruß

Dimugi
Mitglied: wicky2210
22.12.2007 um 19:36 Uhr
hi,

hatte das prob auch mal bei nem xp rechner, wenn ich mit linux gebootet hab lief alles normal.

habe dann im bios den usb 2.0 support deaktiviert so das die ports auf usb 1.1 liefen, damit gings dann auch unter xp.

ist zwar nur ne notfalllösung aber immerhin.

mfg
Bitte warten ..
Mitglied: dimugi
29.12.2007 um 00:06 Uhr
Das Board ist neu und hat leider im Bios nicht viele Möglichkeiten der Einstellungen.

Gerade beim USB gibt es eigentlich nur das übliche Enable/Disable jedoch für die gesamte USB-Funktion. Lagecy USB-Support für Tastatur und Maus sind noch weitere Optionen, mehr geht nicht.

Leider scheint auch bei MSI zwischen den Jahren kein Support erreichbar zu sein.

Wie gesagt der direkte Onboard-USB geht einwandfrei, nur der Front-USB und der USB über das Slotblech nach hinten arbeiten nicht ordnungsgemäß. Maus an den Anschlüssen ging, andere Geräte wie externe HDD und Stick bzw. Digatale Kamera führen dazu das sich der PC
aufhängt.

Hat da jemand einen Lösungsansatz?

Pinbelegung von Board und und Anschlüßen stimmen überein. Netzteil ist mit 420W und Markennetzteil bestimmt nicht zu schwach. PC wurde durch Testsoftware voher getestet.

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst Suche USB Platine zum Anschluss von Schaltern und Tastern (2)

Frage von predator66 zum Thema Peripheriegeräte ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Voice over IP
gelöst Faxprobleme an VoIP-Anschluss (25)

Frage von hesper zum Thema Voice over IP ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...