Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner landet in Windows, oder startet neu

Frage Hardware

Mitglied: prinza

prinza (Level 1) - Jetzt verbinden

05.11.2007, aktualisiert 12.11.2007, 5418 Aufrufe, 18 Kommentare

Hallo Leute,

erst einmal hoffe ich, das es okay ist, was ich schreibe, da es sich rein um ein privates Problem handelt, und nicht eher um ein Administratives.


Ich habe folgendes Problem:
Seit einiger Zeit, habe ich das Problem das mein Rechner dauernd auf den Windows Bildschirm landet bei einem Spiel. (aber auch nur bei diesem) Und wenn ich nicht auf den Windows Bildschirm lande, dann startet der Rechner gar ganz neu. Daraufhin habe ich mal die Option weg gemacht das der Rechner direkt neustarten soll, so dass ich einen Bluescreen bekomme. Daraufhin habe ich mir den Fehler aufgeschrieben, der sich rund um die Datei emu10k1m.sys handelte.
Habe mich dann schlau gegoogelt und gesehen das es sich um eien Datei vom Soundblaster handelt. Da kam ich auf die Idee das sich meine Soundkarten vielleicht mit den IRQ's überschneiden. Habe dann die OnBoard Soundkarte deaktiviert und deren Treiber deinstalliert.
Soweit okay, der Fehler kam nicht mehr, jedoch war die Freude von kurzer Dauer, da ich wieder raus geflogen bin und diesmal stand im Bluescreen nur eine Speicheradresse.
Habe dann von gestern Abend bis Heute morgen wo ich aufgstanden bin, einen Memtest durchlaufen lassen. Die Dauer betrug ca 6 bis 6.5 Stunden. Er zeigt mir keinen Fehler an. Also kann es am Speicher ja auch nicht liegen, oder?

Habe vor gut 2 Wochen, noch zusätzlichen Speicher gekauft. Also von 1GB auf 2GB aufgestockt. Der Speicher ist von der gleichen Firma mit den gleichen Latenzen, also genau der gleiche. Daher sollte es bei der Kompatibilität keine Probleme geben. Und Windows habe ich zu dem Zeitpunkt auch noch neu installiert, keine Ahnung wie das alles zusammen hängt. Ich bin jedenfalls mit meinem Latein am Ende und hoffe das ihr mir weiterhelfen könnt.


Gruß,
prinza
Mitglied: Fungo
05.11.2007 um 08:46 Uhr
Hallo,
also für mich hört sich das nach einem Energieproblem an.
Um welches Game handelt es sich?
Was hast du für eine Grafikkarte?
Wieviel Watt hat dein Netzteil?
Schreibe einfach mal deine Systemconfig hier rein. Ich vermute das es an soetwas liegt.


Gruss Fungo
Bitte warten ..
Mitglied: subjekt
05.11.2007 um 09:03 Uhr
Hallo prinza,

wenn ein Programm (Spiel wie auch immer) abbricht und wieder zu Windows zurückkehrt, würde ich auf ein Fehler des Programms, der Festplatte oder von Windows tippen.

Ein Speicherfehler, muss zwangsläufig kein RAM-Fehler (gemeint ist der Arbeitsspeicher des Betriebssystems) sein, es kann genauso gut, irgendein Cache sein, ob Festplatte, CPU etc.
Aber das ist eher unwahrscheinlich, da du den RAM ja kontrolliert hast und der keine Fehler hat(6 Stunden sind ok) würde ich mit den folgenden Punkten fortfahren.

Diese Schritte solltest du in dieser Reihenfolge durchführen:

- Festplatte überprüfen (Start -> Ausführen -> cmd -> chkdsk /r)
- Windows Systemdateien überprüfen (Start -> Ausführen -> cmd -> sfc)
- Windows Updates und Treiber Updates der Geräte installieren (auch Soundkartentreiber!)
- Programm neu installieren (mit Standardoptionen! bei der Grafik)
- Grafik Treiber des Programms ändern (Direkt X, OpenGL etc.)

Nach jedem Schritt schaust du ob sich etwas an deinem Problem geändert hat, wenn nicht, dann poste die Fehlermeldung(Bluesreen).


Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: prinza
05.11.2007 um 09:25 Uhr
Vielen Dank erst einmal.

Also, ich sitze gerade auf der Arbeit. Weiß gerade nicht genau wieviel Watt mein Netzteil hat. mindestens aber 450Watt und Maximal 550Watt. Aber die 450Watt sollten für meinen Bereich schon ausreichen.

Mein Rechner:

CPU: 3.0GHZ Pentium 4
Speicher: DDR-400 2GB
Festplatte: 200GB Samsung
Netzteil: Levicom mit den oben angegeben Werten
Grafikkarte: Geforce 7800 GS ( AGP )
Mainboard: ist von Gigabyte (genaue Bezeichnung kann ich erst liefern wenn ich wieder zu Hause bin )

Sonst sind in dem Rechner noch vorhanden. 1x DVD-Rom, 1x DVD-Brenner, 1x Floppy, im Gehäuse sind 6 zusätzliche Lüfter mit LED.


Bei anderen Spielen tritt das Problem meiner Meinung nach nicht auf. Das einzigste was mir aufgefallen ist ist das die Spiele ab und an auch einfach mal den Rechner zum Neustart bewegt haben, was sie vorher nicht haben. Aber das tritt ganz selten auf. Das gleiche unter anderen mal mit Windows Programmen. Aber ums zu verdeutlichen. Vielleicht 1x in der Woche, wenn überhaupt. Sowas hatte ich vorher aber nicht. Das Spiel habe bereits neuinstalliert und es ist kein Spiel mit Highend Grafik. Spiele wie Pro Evolution Soccer 2008, was deutlich mehr Grafik Ressourcen frisst, läuft ohne Probleme ( abgesehen von den oben erwähnten )

Die neuesten Windows Updates sind installiert
Bitte warten ..
Mitglied: AndreasS32
05.11.2007 um 10:45 Uhr
Hallo prinza,

hast du seit dem dieses Problem existiert irgendwas an deinen Rechner verändert? (außer dem RAM) Oder hast du Software installiert irgendwelche Driver Updates eingespielt? Taucht dieser Fehler immer genau an der selben stelle im Spiel auf?

Ich hatte mal so ein Problem mit den Spiel Unreal Tournament das ist immer an der gleichen stelle abgestürzt und ins Windows gesprungen. Ich war schon am verzweifeln und dann irgendwann habe ich viel gegooglet da gab es ein Batch der dieses Problem löste. Da gab es einen Hardware Konflikte mit dem Soundblaster den ich hatte oder so.... ich weis aber nicht mehr so genau ist schon lange her.

Wenn das Spiel abstürzt ist kurz davor etwas ungewöhnlich ist vielleicht der Bildschirm verschwommen undeutlich oder ähnliches??? Wenn das der Fall ist zu schwaches Netzteil.



Gruß
Andreas
Bitte warten ..
Mitglied: veldocq
05.11.2007 um 11:09 Uhr
Hi,

Guck doch mal ob das nur bei Spielen auftritt oder allgemein unter Last. Lass mal ein Banchmark laufen. Es kann auch sein das im Netzteil ein ELKO defekt ist, dieser haut kurz den Strom weg wenn er Last bekommt, Effekt ist ein Neustart.
Bitte warten ..
Mitglied: prinza
05.11.2007 um 12:19 Uhr
Nein, der Fehler tritt nicht immer an der selben Stelle auf. Es passiert immer an unterschiedlichen Stellen und auch von den Zeitabständen her wo das passiert ist es relativ unregelmäßg.

Habe meines Wissens nach nichts geändert.


Das mit dem Benchmark muss ich später mal ausprobieren.


Habe auch den gleichen Grafikkartentreiber wie vorher, als alles noch normal lief.
Ich werde auch später mal den Soundblaster ausbauen und das Bios flashen, vielleicht bewirkt das ja auch was. Könnte ja sein das trotzdem in den IRQ Tabellen noch Probleme vorliegen.

Und das Bild ist weder verschwommen noch sonst irgendwelche komischen Anzeichen
Bitte warten ..
Mitglied: AndreasS32
05.11.2007 um 15:32 Uhr
Oh Bios flashen VORSICHT!!! Da habe ich schlechte Erfahren mit einen Soundblaste32 gemacht. Ich hatte das richte Bios Update zu 100%! Danach war der Soundblaster Geschichte. Im Gerätemanager waren lauter gelbe Ausrufezeichen zu sehen was das bedeutet...........
prinzipel ein Bios Update gut ob es unbedingt notwendig ist??? Ich bin da eher vorsichtig geworden.

Mich würde es aber brennend interessieren ob es was gebracht hat.

Gruß
Andreas
Bitte warten ..
Mitglied: prinza
05.11.2007 um 20:59 Uhr
So,

erstmal wieder ein Update.

Ich habe den Check Disk durchlaufen lassen. Dabei ist mir nichts ungewöhnliches aufgefallen und er hat mir auch nichts ungewöhnliches wiedergegeben.

Ich habe den 3D Benchmark '05 sowie '06 durchlaufen lassen, ohne jegliche Probleme.
Das Spiel werde ich gleich, insofern ich noch dazu komme, nochmals testen. Ich habe vorhin mal Peer Guardian deinstalliert, dort hat er sich auch immer seit einigen Tagen beim rebooten oder herunterfahren aufgehangen bzw. das Programm scheint das ganze erheblich verzögert zu haben, vielleicht hängt das ganze auch irgendwie damit zusammen, auch wenn es mich wundern würde.

Falls dem nich der Fall ist werde ich Morgen, wo ich mehr Zeit habe, die Soundkarte ausbauen und testen. Bringt dies auch noch nichts werde ich das Bios flashen. Und sonst bin ich wieder mit meinem Latein am Emde.

Danke soweit. Wäre aber für weitere Ratschläge offen.

EDIT:

Habe gerade noch einmal getestet und bin direkt nach ein paar Minuten wieder geflogen. Habe nun die Karte ausgebaut und mein BIOS geflashed. Werde gleich noch einmal probieren.
Bitte warten ..
Mitglied: prinza
06.11.2007 um 14:12 Uhr
Ok..,
..langsam versteh ichs echt nicht mehr. Habe gestern ja wie gesagt die Karte ausgebaut und das BIOS geflashed. Irgendwann daraufhin bekam ich dann eine Meldung IRQ_NOT_LESS_OR_EQUAL und eine Datei die von den Grafikkartentreiber war.

Langes hin und her kamen immer mehr fehler. Die Chipsatz Treiber schienen wohl nicht zu laufen unter dem neuen BIOS. Daraufhin habe ich gestern Windows neu aufgesetzt. Habe gerade das Spiel installiert und bin direkt wieder heraus geflogen.. ich versteh es einfach nicht. Was ist das?

Kann das irgendwie mit dem Nvidia Refresh Fix zusammen hängen?!
Bitte warten ..
Mitglied: subjekt
07.11.2007 um 09:56 Uhr
Hallo prinza,

ich hatte die Liste, die ich Anhand deiner speerlichen Informationen erstellt habe, die Schritte hineingeschrieben die du nach einander am besten abarbeitest.

Ob du dies nun getan hast, sei dahingestellt.

Die Fehlermeldung:
IRQ_NOT_LESS_OR_EQUAL
im Bezug auf deinen Grafikkarten Treiber sagt mir folgendes:

Dein Interrupt Request, als die Unterbrechungsanforderung an den Computer-Prozessor, funktioniert aus irgend ein Grund nicht. Höchstwahrscheinlich ist deine Grafikkarte schuld.

Mögliche Fehler:
-Fehlerhafter oder falscher Treiber
-Fehlerhafte oder inkompatible Hard- oder Software.

Wenn du in Zukunft einen STOP-Fehler ausgewertet haben möchtest ist es wichtig auch den Fehlercode bzw. die Datei mit anzugeben.

Weitere Informationen findest du hier.

Such mal bei Google oder den Herstellerseiten nach den Hardwareproblemen.

Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: prinza
07.11.2007 um 15:03 Uhr
Hallo prinza,

ich hatte die Liste, die ich Anhand deiner
speerlichen Informationen erstellt habe, die
Schritte hineingeschrieben die du nach
einander am besten abarbeitest.

Hallo,

ich habe alle deine Schritte abgearbeitet, es hat jedoch nichts gebracht. Zum IRQ habe ich ja geschrieben das ich davon ausgehe das es am geflashten BIOS lag und ich die Chipsatztreiber neu installieren musste. Seit dem ich Windows neu aufgesetzt habe kam dieser Fehler bis dato nicht mehr.

Der andere leider schon

EDIT:

Zum Fehler Drivers_IRQL_NOT_LESS_OR_EQUAL

hatte ich mir folgendes aufgeschrieben, keine Ahnung ob das weiterhilft.

0x000000D1 (0x00000000, 0x00000002, 0x00000000, 0xB9D2180F)


EDIT2:

Bin vorhin auch aus einem anderen Spiel geflogen und es kam halt dieses typische MS Fenster mit Problem senden oder nicht senden.

Habe dann vorhin mal in der Ereignissanzeige nachgeschaut. Vielleicht könnt ihr was damit anfangen:

Fehlgeschlagene Anwendung pes2008.exe, Version 1.0.0.1, fehlgeschlagenes Modul pes2008.exe, Version 1.0.0.1, Fehleradresse 0x0065b902.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ereignisskennung: 1000


10min vorher steth auch noch dieses drin:

Fehlgeschlagene Anwendung firefox.exe, Version 1.8.20071.2514, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x02c51066.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ereignisskennung: 1000
Bitte warten ..
Mitglied: subjekt
08.11.2007 um 10:23 Uhr
1. Drivers_IRQL_NOT_LESS_OR_EQUAL

sucht du dir hier deinen passenden Fehler, der zu XP passt.

2. Ereignisanzeige

um ehrlich zu sein: mit der Ereignisanzeige und deren Informationen über Anwendungsfehler konnte ich noch nie etwas richtiges anfangen. Kann dir nur den Tipp geben nach erfolgreicher Installation von Anwendungen deine Computer neu zu starten.

Und hier findest du Informationen über die Event ID 1000.


Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: prinza
09.11.2007 um 15:15 Uhr
So,


ich hab mir die Meldungen nun mal durchgelesen.

Habe diese einmal ausprobiert

http://support.microsoft.com/?kbid=810093

Konnte das Spiel dann ca ichs age mal 15min spielen. Was schon sehr lange ist. Danach ist Steam abgesürzt weil er sagte er habe keine Rechte irgendwo was zu schreiben. Denke mal das das bedingt dadurch ist das er keine Auslagerung Datei mehr hat. Kurz darauf ist mir dann auch das Spiel abgestürzt. Aber diesmal mit nem "error" wo ich sagen würde der resultiert daraus das Steam sich durch den Fehler selber geschlossen hat.


Aber das kann es doch auch nicht wirklich sein das ich nun permanent darauf verzichten muss einen Virtuellen Arbeitsspeicher zu haben, oder wie?
Welche einbußen hätte ich denn dadurch das mein System das selber verwaltet..?
Bitte warten ..
Mitglied: subjekt
10.11.2007 um 00:21 Uhr
ich denke keine, nur das dein System die Auslagerungsdatei etwas unter dimensioniert.

Schau dir mal dein RAM an und schaue ob er zu deinem Mainboard passt bzw. richtig angesprochen wird. Stichwort Latenzen.


Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: prinza
10.11.2007 um 18:03 Uhr
Wie soll ich die Latenzen mit dem Mainboard vergleichen? Ein Freund von mir hat exakt das gleiche Mainboard und exakt den gleiche RAM und keine Probleme. Und ich habe wie gesagt vorher auch den gleichen drin gehabt. Halt nur 1GB. Der Ram passt definitiv zum Mainboard. Das kann 400Mhz Ram und es ist 400Mhz RAM. Ich habe übers WE ihm aber den neuen RAM mal zum ausprobieren mitgegeben

EDIT:

Bei ihm scheint alles ohne Probleme zu laufen. Ich werde wenn ich es schaffe Heute mal nur mit meinem alten RAM nochmal testen. Wenn der Fehler dann immernoch auftritt wirds wohl die Grafikkarte sein. Muss ich dann mal probieren
Bitte warten ..
Mitglied: prinza
11.11.2007 um 20:58 Uhr
Ok..weiter gehts.

Hab mir den RAM gerade wieder abgeholt, der bei Ihm ohne Probleme lief.

Habe ihn eingebaut. Das Spiel gestartet. Keine 10sek später kam der Fehler DRIVERS_IRQL_NOT_LESS_OR_EQUAL..

Das kanns doch net sein!? Der hat das gleiche Mainboard wie ich und den gleichen CPU, nur einen MB Cache weniger. Hat auch den gleichen RAM wie ich.

Ich versteh es einfach nicht!

EDIT:

So, an den Bänken kann es auch nicht liegen. Habe den bereits drin gehabten RAM mal alleine auf die anderen beiden Bänke gelegt und es lief alles. Dann habe ich den anderen dazu getan und es kamen sofort wieder Fehler.. Aber warum lief er bei meinem Freund? Er hat sogar exakt die gleichen BIOS Einstellungen.



In irgend einer Fehlermeldung stand noch drinne das man im BIOS das Caching oder shadowing deaktivieren sollte..???!
Bitte warten ..
Mitglied: subjekt
12.11.2007 um 08:35 Uhr
Wenn du dir die STOP-Fehler zu Drivers_IRQL_NOT_LESS_OR_EQUAL im oben angegebennen Link angeschaut hast und keinen passenden Fehler gefunde hast, kann ich dir auch nciht weiterhelfen. Du hast ja bereits die Standarteinstellungen unter Windows gewählt, da dürfte es keine Probleme geben.

Ich kann dir jetzt auch nciht mehr helfen, sowas müsste ich dann schon vormir haben und reperrieren, daher meine Empfelung den Rechner zu einer Computerreperratur zu geben.

Erkläre dennen was du schon alles getan hast, sonst machen die das nochmal und es kostet dir nur mehr Geld.


Mit freundlichen Grüßen
subjekt
Bitte warten ..
Mitglied: prinza
12.11.2007 um 08:57 Uhr
Danke erst einmal für die tolle Hilfe.

Ja,
habe jeden Beitrag der auf meinen Fehler passt durchgelesen und ausprobiert.


Ich werde Heute Abend mal den RAM von meinem Freund ausprobieren und wenn dieser tut werde ich diesen behalten und gegen den anderne eintauschen. Wenn nicht werde ich den anderne einschicken auch wenn das Problem dann wohl auf das Mainboard zurück zu führen wäre.
Aber das probiere ich dann ggf. noch mit seinem Mainboard und meiner Hardware aus um 100%ig sicher zu gehen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...