Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner langsam im Netz, zu wenig Netzressourcen

Frage Microsoft Windows Netzwerk

Mitglied: Welnex

Welnex (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 03.07.2006, 4373 Aufrufe, 9 Kommentare

Hi,

bezüglich diesen Themas habe ich bereits einmal gepostet, leider erfolglos. Inzwischen hat sich aber auch noch etwas verändert.
Zuerst aber einmal ein kurzer Überblick.

Netz A:
Mehrere Server underanderem DC, DNS, ISA, Exchange.....
5 Clients
Hier läuft alles super!

Netz B:
2 Server
Ein ISA und ein DC mit DNS
Unterschiedliche Anzahl an Clients. Bei ein paar Benutzern läuft alles problemlos.
Bei einer handvoll Benutzern tritt allerdings ein Problem auf, sobald sie sich mit dem LAN verbinden. Der Rechner wird ohne erkennbaren Grund langsamer. Dateizugriffe oder das Öffnen von Programmen dauert schon mal 40 Sekunden und mehr.
Dabei ist es egal ob sich Software / Dateien lokal oder im Netzwerk befinden. Ohne Netzwerk arbeiten die betroffenen Rechner normal.

Wir haben inzwischen auch herausgefunden, dass sich das Problem umgehen läßt, in dem der Rechner ohne Netzwerkkabel gebootet wird, der Benutzer sich OHNE Netzwerkkabel anmeldet und das Netzwerkkabel erst dann wieder einstöpselt. Das ist aber natürlich keine Dauerlösung.

Seit neuestem kommt bei eingestecktem Kabel die Fehlermeldung, dass zu wenig Netzwerkressourcen zur Verfügung stünden.
Switch und Server sind jedoch weit davon entfernt ausgelastet zu sein. Die Netzwerkkarten stehen alle auf Auto.

Schon mal vielen Dank
Steffen
Mitglied: unzhurst
29.06.2006 um 13:25 Uhr
Hallo Steffen,

wie siehts in den Eventlogs auf den betroffenen Clients und auf dem Server aus?
Wenn du auch Popup-Fehler bekommst, sollte in den Logs auf jeden Fall was stehen.

Welchen Server haben die Clients als DNS hinterlegt? Den aus ihrem eigenen Netz?
Vergleich mal einen ipconfig /all von einem "defekten" PC mit einem funktionierendem.

Wie sind die Netze verbunden? Handelt es sich um eine xDSL-Verbindung?
Gibt es an jedem Standort einen GC?

Ich nehme mal an es handelt sich um ein Active Directory?
Hast du unter Standorte und Dienste entsprechend die Standorte eingetragen
und die Server unter die jeweiligen Standorte verschoben?
Vergleich mal an den 2 PCs die Ausgabe des set Befehls. Welcher Wert steht
jeweils bei der Variable LOGONSERVER?

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: pinguin79
29.06.2006 um 13:26 Uhr
Hi,
kann natürlich an sehr vielen liegen.
Sind deine Clients alle auf dem selben Update Stand?
Nimm mal neue Treiber für die Nic, tausche die Kabel aus.
Hast du ein Login Script über das z.B. der Virenscanner geupdatet wird?

Was läuft noch auf den Cleint im Autostart?
Ist evtl. ein VPN Cleint drauf, z.B. von Netscreen?

Gruß
Pingu
Bitte warten ..
Mitglied: Welnex
29.06.2006 um 13:35 Uhr
wie siehts in den Eventlogs auf den
betroffenen Clients und auf dem Server aus?
Auf den Rechner auf den ich zur Zeit Zugriff ist nichts zu finden, obwohl er Probleme macht.


Welchen Server haben die Clients als DNS
hinterlegt? Den aus ihrem eigenen Netz?
Ja, der DNS aus dem eigenen DNS ist eigetragen.


Wie sind die Netze verbunden? Handelt es
sich um eine xDSL-Verbindung?
Gibt es an jedem Standort einen GC?
Die Standorte haben beide einen ADSL Anschluss und die Verbindung wird über einen VPN Tunnel realisiert



Ich nehme mal an es handelt sich um ein
Active Directory?
Richtig


Hast du unter Standorte und Dienste
entsprechend die Standorte eingetragen
und die Server unter die jeweiligen
Standorte verschoben?
Ja, ist richtig konfiguriert.



Vergleich mal an den 2 PCs die Ausgabe des
set Befehls. Welcher Wert steht
jeweils bei der Variable LOGONSERVER?
Jeweils der DC aus dem eigenen Netz


Vielen Dank so weit
Steffen
Bitte warten ..
Mitglied: Welnex
29.06.2006 um 13:38 Uhr
Sind deine Clients alle auf dem selben
Update Stand?
Ja, sind sie, werden alle automatisch versorgt.


Nimm mal neue Treiber für die Nic,
tausche die Kabel aus.
Kabel sind in Ordnung, wurden schon getauscht und die Treiber können es eigentlich nicht sein, da wir eine Standardinstallation nutzen und wie erwähnt einige Rechner normal funktionieren.



Hast du ein Login Script über das z.B.
der Virenscanner geupdatet wird?
Logonscript ist da, es werden aber nur die entsprechenden Drucker zugewiesen, kein Virenupdate.



Was läuft noch auf den Cleint im
Autostart?
Nichts oder normalerkram von Office oder Acrobat


Ist evtl. ein VPN Cleint drauf, z.B. von
Netscreen?
Nein, kein VPN-Client
Danke
Steffen
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 13:47 Uhr
Wie siehts bezgl. GC aus? Gibts einen je Standort?

Gruß
Bitte warten ..
Mitglied: Welnex
29.06.2006 um 13:57 Uhr
Sorry, aber wozu brauche ich einen GC?

Der Gate Controller (GC) ist eine Komponente für die paketorientierte Sprachkommunikation in Breitband-Kabelnetzen.

Sprachdaten laufen nicht über das Netz
Bitte warten ..
Mitglied: unzhurst
29.06.2006 um 14:01 Uhr
Nein ;)
Ich meine einen Global Catalog Server...
Prüf mal unter AD Standorte und Dienste ob unterhalb des DCs an jedem
Standort, in den Eingenschaften von NTDS-Settings das Häckchen gesetzt ist!

Nähere Infos zum GC findest du bei MS, würde auf jeden Fall je Standort einen
aktivieren.

Gruß
Patrick
Bitte warten ..
Mitglied: Welnex
29.06.2006 um 14:16 Uhr
Wieder nichts, auch diese Haken sind auf je einem Server pro Seite gesetzt.

Bye
Steffen
Bitte warten ..
Mitglied: 32012
03.07.2006 um 15:27 Uhr
Kann es sein, dass Netzwerklaufwerk auf den Clients verbunden sind, die es gar nicht gibt, oder auf die kein Zugriff vorhanden ist. Mein PC hat sich mal sehr identisch verhalten, da er mehrer Male ein Timeout abwarten musste. So kam es vor, dass wenn ich ein File z.B. aus Word öffnen wollte, der PC einen Hänger von ca. 40 Sekunden bei jedem Klick hatte.

Nachdem ich die nicht mehr benötigten Laufwerke getrennt hatte, gings wieder.

Gruss
Serge
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Rechner ist sehr langsam. Window 10, 256GB SSD, 16 GB RAM (7)

Frage von kamil zum Thema Windows 10 ...

Windows 7
Gruppenrichtlinie für User auf andere Rechner übertragen (1)

Frage von Robmantuto zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...