Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner wird nicht in der Netzwerkumgebung angezeigt

Frage Netzwerke DNS

Mitglied: WWizard

WWizard (Level 1) - Jetzt verbinden

06.11.2006, aktualisiert 22.08.2007, 7793 Aufrufe, 2 Kommentare

Hallo ich habe hier in unserem Netzwerk ein Problem mit der Auflösung von Rechnernamen:

Server 2003 Enterprise mit AD, DHCP, DNS und WINS
Client ist ein XP Prof.

Wenn ich auf dem Server mir im Explorer den Client in der Netzwerkumgebung unserer Domäne anzeigen lassen will, wird der Client nicht gefunden.
Auch ein Eingeben des Netzwerkpfades "\\T15" funktioniert nicht.

Zuerst habe ich den Rechner aus der Domäne genommen, das Rechnerkonto gelöscht und wieder neu hinzugefügt. Das Phänomen bleibt erhalten. Weder Server noch andere Clients können den Rechner finden.

Geprüft habe ich den Eintrag des Rechnerkontos im AD, der ist vorhanden.
DHCP ist auch okay, der Rechner nimmt die reservierte IP.
Die wird auch als A und PTR Record im DNS Server ordentlich eingetragen.
Im WINS Server sind zwei Einträge zu der IP des T15 vorhanden: Einmal als Rechner und ein zweiter, der den gleichen Namen unserer Domäne trägt und als Arbeitsgruppe kategorisiert wird?!?

Der Server und T15 hängen am gleichen Switch. Ein Ping mit Rechnernamen funktioniert von Server auf T15 und umgekehrt. Nur wenn es an den NetBIOS Namen geht, für den Explorer funktioniert es nicht.

nbtstat -RR

Auf Client und Server haben nichts gebracht.

Beide Rechner haben den Client für Microsoft Netzwerke installiert und unter den erweiterten Einstellungen im TCP/IP Stack ist für NetBIOS die Standardeinstellung auf beiden Rechner aktiv.

Auf'm Client ist kein Firewall aktiv (war er mal habe ich aber wieder abgestellt).
Der Client hat Symantec AntiVirus 9.0.0.338 installiert.

Hat jemand eine Idee, wieso dieser Rechner nicht in unserer Domäne angezeigt wird?

Danke für Eure Hilfe.
Mitglied: adks
06.11.2006 um 20:33 Uhr
Schalte das Symantec Antivirus aus!!! Ichhatte einmal das selbe problem, da konnte ich nicht einmal den Rechner anpingen!!!

Dort hat nämlich das Antivirus von Symantec alle Verbindungen zu dem Rechner blockiert, ist ja nicht schlecht -->es kommt keiner rein<-- aber im Netzwerk ist das schon Problematisch!!!

Naja, lange Rede kurzes Spiel ich habe Symantec deaktiviert und schon lief wieder alles -- daraufhin wurde jedliche Software von diesem Hersteller auf allen Systemen entfernt!!! Nur dieses "entfernen" ist garnicht so leicht, aber das ist eine andere Geschichte .
Bitte warten ..
Mitglied: gevatter
22.08.2007 um 16:50 Uhr
Hallo,

ich habe das gleiche Problem, nur dass ich die Rechner mit dynamischer IP nur bei den Rechner mit dynamischer Ip sehe und die Rechner mit statischer IP nur auf Rechnern mit Statischer IP, wenn da nicht die Ausnahme wäre;
Ein Rechner mit dynamischer sieht man in beiden Umgebungen. UND unregelmäßig sehe ich alle Rechner in einer Umgebung :-}


Aufbau wie WWizard aber Sophos statt Symantec als Virenscanner

Jemand einen Plan?
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...