Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner Piept 3 x Lang und bootet nicht mehr

Frage Hardware CPU, RAM, Mainboards

Mitglied: JuergenS

JuergenS (Level 1) - Jetzt verbinden

21.04.2007, aktualisiert 22.04.2007, 11717 Aufrufe, 11 Kommentare

Nach der Aktualisierung meines AntiVir mit Neustart hängte sich der Rechner auf und ich habe den Resetknopf gedrückt. Dann ging nichts mehr.

Hallo Forum,

ich hatte den Resetknopf gedrückt und wollte neu Booten. Als der Rechner (Bios unbekannt) hochfuhr piepste er zuerst 2 mal kurz und dann 8 oder 9 x kurz. Ich habe die Grafikkarte mal ausgewechselt und wieder versucht zu booten. Jetzt Piepst er 3 x Lang. Ich glaube an Tastatur-Interface!!

Was meint Ihr?
Ich habe ein MSI DDR MicroStar MS-6585 mit SIS 963 STS 02 Chipsatz.

Ist das Board hinüber?

Wenn nun das Board defekt ist welches könnte ich nehmen um alle meine Hardware weiter zu verwenden? Der Rechner war zwar nicht schnell aber es reicht mir vollkommen aus.

Für eine Hilfe bin ich Euch schon jetzt dankbar.
Gruß Jürgen
Mitglied: thekingofqueens
21.04.2007 um 10:43 Uhr
Im Handbuch des Mainboards steht normalerweise was es mit den Beeps auf sich hat, so wie hier z.B. http://www.xsploitz.org/hosted/helpar/beepcodes.html
Bitte warten ..
Mitglied: JuergenS
21.04.2007 um 11:12 Uhr
Hallo thekingofqueens,

das habe ich schon gelesen. Es gibt nicht viele Bios`s die 3 x Lang piepen. Das heißt also z.B. bei IBM = 3270 keyboard card.
Wie gesagt welches BIOS ich habe weiß ich nicht. Es ist ein Simens Rechner.

Danke und Gruß
Jürgen.
Bitte warten ..
Mitglied: IceBeer
21.04.2007 um 11:35 Uhr
Mahlzeit

soweit ich dass bei MSI sehe nutzen die überwiegend bis ausschließlich ein AMI-BIOS.
Hierzu findest du auf Seite http://www.pchell.com/hardware/beepcodes.shtml die Codes. Die Seite von thekingofqueens gibt dir diese Infos auch.

Meine Erfahrung zeigt das es zu 99% die GraKa oder der RAM ist. Von daher einen RAM-Riegel raus und testen, dann den anderen raus.

Ein Hoch auf Dual-Channel RAM, seit dem sind ja normal immer 2 Riegel drin.

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: JuergenS
21.04.2007 um 12:04 Uhr
Hallo IceBeer,

habe gerade die Speicher gewechselt und er bootete und fragte mich ob er im Abgesicherten Modus usw. Starten soll. Dann war aber Ende. Habe die Grafik noch mal gewechselt nun Piept er 8 x kurz und danach 2 x kurz.
Was meinst Du?

Gruß Jürgen
Bitte warten ..
Mitglied: IceBeer
21.04.2007 um 12:07 Uhr
Hm, laut Beepcodes würde das heißen die Karte hat nenn Macken.

Kannst du mal eine andere Karte an einem anderen Steckplatz einbauen????
Oder auch mal die gleiche Karte an einem anderen Steckplatz????
Bitte warten ..
Mitglied: JuergenS
21.04.2007 um 12:13 Uhr
Hallo,

ich habe noch ne alte Karte die früher im Rechner war (Original beim Kauf). Nun sage er nichts mehr. Die alten Speicher habe ich auch drinn. Kein Piepen mehr kein Bild kein Ton. Nichts.

Das Bord kann es doch nicht sein! Er wollte ja kurz booten!

Jetzt habe ich den Speicher mal in einen anderen Steckplatz gesteckt. Er bootet und fragt mich ob er Win normal starten soll. 20 Sekunden und dann nur noch schwarzer Bildschirm und blinkender Courser. Ich hatte gestern mal die Baterie für ca. 50 Minuten raus. Kann es daran liegen?

Was meinst Du.
Gruß Jürgen
Bitte warten ..
Mitglied: it-2
21.04.2007 um 12:50 Uhr
Hallo,

die Fehlersignale sagen (beim AMI BIOS) Grafikkarte defekt und CPU Lüfter zu langsam.
Aber du kannst unter http://www.bios-kompendium.de alle Postcodes zu allen BIOS nachlesen.

Nikolas
Bitte warten ..
Mitglied: IceBeer
21.04.2007 um 13:45 Uhr
Hallo,

naja so wie du das beschreibst halte ich es schon für möglich, dass es das Board ist.

Du kannst nicht irgendwie sicherstellen, dass die Hardware (GraKa, RAM) definitiv ok sind um diese als Fehlerquelle auszuschließen?

Da da aber schreibst dass der RAM an Steckplatz x geht und an Steckplatz y nicht kann das durchaus das Board sein.

Das Windows nicht mehr bootet muss nichts heißen, kann auch sein, dass das einen "mitbekommen" hat..

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: JuergenS
21.04.2007 um 16:35 Uhr
Hallo Leute,

ich war gerade den Speicher Testen. Speicher i.O.
Grafik defekt. Ich habe die alte mal eingebaut.
Rechner bootet und fragt WIN normal starten oder abgesicherten Modus usw.
Ich habe mich für abgesicherten Modus entschieden.
Rechner läd einige Dateien und dann Blackscreen und blinkender Courser oben links.
Der Blinkt nun schon 5 Minuten.

Was kann das heißen?

Gruß Jürgen
Bitte warten ..
Mitglied: it-2
22.04.2007 um 14:15 Uhr
Hallo,

das könnte heißen, das jetzt irgendwas in deiner Windowsinstallation defekt ist.
Normalerweise sollte im abgesicherten Modus die andere Grafikkarte nicht das Problem sein, da der Treiber nicht mitgeladen wird. Allerdings hatte ich das schon einmal nachdem ich testweise statt einer GeForce eine Radeon aufgesteckt habe.

Nikolas
Bitte warten ..
Mitglied: JuergenS
22.04.2007 um 14:37 Uhr
Hallo Leute,

ich habe versucht über Acronis Boot CD das Image vom letzten Monat herzustellen. Mit dem Reparationsmodus und Acronis ist er mir mehrfach eingefrohren. Ich glaube das der Prozessor nicht mehr einwandfrei ist.

Was glaubt Ihr?

Gruß Jürgen
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...