Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner hinter Proxy ins Internet, Zugriff immer auf gleiche URL, viell DNS Fehler?

Frage Internet

Mitglied: jutzin

jutzin (Level 1) - Jetzt verbinden

01.04.2010, aktualisiert 12:10 Uhr, 5210 Aufrufe, 5 Kommentare

Bei mehreren Rechnern werden (vielleicht?) DNS Anfragen mit großer Zeitverzögerung ausgeführt.

Hallo Leute,

seit vorgestern tritt an einigen unserer Rechner ein merkwürdiges Problem auf.

Alle Rechner haben Internetzugriff über ein Gateway mit HTTP-Proxy (AnalogX). Wenn, während die Startseite im Firefox oder IExplore lädt, eine andere URL eingetippt wird, wird versucht, eine Unterseite der Startseite zu laden; d.h. ich habe z.B. die Startseite xkcd.com und will aber lieber google.de laden und es kommt eine 404 Meldung, weil die Seite xkcd.com/google.de nicht existiert. Merkwürdigerweise steht aber in der URL http://google.de, allerdings mit dem favicon von xkcd.

Das Problem tritt (fast) nicht auf, wenn ich erst xkcd laden lasse, eine Minute warte und dann erst google aufrufe.

Wie gesagt, einige Rechner haben das Problem, andere nicht. Alle gehen über den Proxy ins Netz.

Hat jemand sowas schonmal gehabt? Irgendeine Idee?

Schöne Grüße

jutzin
Mitglied: romaIT
01.04.2010 um 12:08 Uhr
Hi,

was für einen Proxy nutzt du?
DNS Server überprüft?
Vielleicht hilft mal ein Neustart?

Gruß
roma
Bitte warten ..
Mitglied: CadelPigott
01.04.2010 um 12:36 Uhr
Hallo jutzin,

steht in der HOSTS Datei vielleicht irgendein statischer Eintrag?

Gruß
Cadel
Bitte warten ..
Mitglied: jutzin
01.04.2010 um 14:28 Uhr
hallo roma,

besten dank für die schnelle antwort.

gateway/proxy hab ich natürlich neugestartet, dns kann ich im laufenden betrieb nicht neustarten (wegen der internen sharepoint adressen), aber zum glück ist ja ab heute abend erstmal ostern.

jutzin
Bitte warten ..
Mitglied: jutzin
01.04.2010 um 14:31 Uhr
hallo Cadel,

danke für die schnelle antwort!

nein, keine einträge in der hosts datei; wäre auch unwahrscheinlich, dass dann im eingabefeld die richtige url steht, während zur hälfte die falsche seite abgefragt wird. sollte m.e. ein irgendwie gearteter dns fehler sein, die dns einträge auf dem dns server stimmen aber.

grüße

jutzin
Bitte warten ..
Mitglied: jutzin
28.08.2010 um 13:19 Uhr
es war ein hardware-problem. ups (sic!) repariert, nu geht's wieder.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Server
Zugriff auf Raspberry (HTTP, Socket) aus dem Internet (13)

Frage von it4baer zum Thema Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Webserver Errichbarkeit aus dem Internet über einen Reverse Proxy (5)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (19)

Frage von patz223 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (15)

Link von Penny.Cilin zum Thema Viren und Trojaner ...