Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner schaltet sich während XP-Installation (Installations-Vorbereitung) ab

Frage Microsoft Windows Installation

Mitglied: fando22

fando22 (Level 1) - Jetzt verbinden

21.12.2008, aktualisiert 13:03 Uhr, 7755 Aufrufe, 5 Kommentare

Hallo!

Zur Vorgeschichte: Mein System (WIN XP Home) lahmt ein wenig, hat aber ansonsten keine Probleme. Nun wollte ich aber dennoch gerne den Rechner platt machen und ein neues WIN XP Home aufspielen.
Zum Rechner:
Notebook, Samsung X20, 1730 MHz, 1GB RAM, 80GB HD, Alter: ca. 2,5 Jahre

Nun habe ich von der CD gestartet und im blauen Bildschirm "WINDOWS SETUP" werden auch allerhand Dateien geladen. Dann wird der Bildschirm wieder schwarz und ich kann im nächsten blauen Bildschirm die Partition auswählen. Während der Auswahl (d.h. der Bildschirm ist bereits mehrere Sekunden in dieser Ansicht und ich habe noch keine Auswahl getroffen) geht der Rechner einfach aus! Habe es bereits mehrfach probiert und das "Ausgehen" trat auch zu anderen Zeitpunkten aus. Jedoch keinmal aufgrund einer Eingabe oder ähnliches sondern einfach zu Zeitpunkten an denen KEINE Aktion durchgeführt wurde.

Ich habe auch einen Versuch mit einer Startdiskette versucht. Jedoch geht der Rechner hierbei auch an verschiedenen Punkten aus. Teilweise auch, bevor ich etwas in die Konsole (A:\) eingeben kann.

JEDOCH:
Mein altes WIN XP kann ich immernoch ohne Probleme nutzen. Das System fährt ohne Probleme hoch und ich kann auch in den Ruhezustand fahren.

Hat irgendjemand eine Idee, weshalb sich der Rechner automatisch während der XP-Installation abschaltet???

Danke schon mal im Voraus für Eure Hilfe!
Mitglied: StefanKittel
21.12.2008 um 14:06 Uhr
Hallo,

wir hatte solche Probleme schon bei mehreren Notebooks.
Häufig hat es geholfen die Dinger zu kühlen (kein Scherz).
Also irgendwo draufstellen damit Luft von Unten rankommt und 1-2 Lüfter verwenden.

Stefan
Bitte warten ..
Mitglied: fando22
21.12.2008 um 15:39 Uhr
An der Kühlung liegt es denke ich nicht, da die Punkte, an denen er sich abschaltet doch in gewissen Maße wiederkehren.

- blauer Bildschirm "WINDOWS SETUP", Auswahl "Forsetzen", "Reparieren", "Installation abbrechen"
Rechner schaltet sich ab unabhängig davon, ob Auswahl schon getroffen wurde oder noch nicht

- blauer Bildschirm "WINDOWS SETUP", laden von KBDGR.DLL
Rechner schaltet sich 1-2 Sekunden, nach dem Anzeige "laden von KBDGR.DLL" erscheint, ab

- blauer Bildschirm "WINDOWS SETUP", Auswahl der Partition
Rechner schaltet sich ab unabhängig davon, ob Auswahl schon getroffen wurde oder noch nicht
Bitte warten ..
Mitglied: predatorjaeger
22.12.2008 um 19:55 Uhr
mach mal nen ram-test mit memtest86+ und einen festplattentest mit seatools oder ibm drive fitness test, wenn alles geklappt hat, bitte hier vorgehensweise posten

mfg

predatorjaeger
Bitte warten ..
Mitglied: fando22
22.12.2008 um 20:07 Uhr
Erstmal Danke für die bisherigen Antworten.

memtest habe ich bereits durchgeführt (bzw. versucht durchzuführen).

Beim ersten Mal ist er bei Test #4 bei 56% ausgegangen.
Beim zweiten Mal ist er schon vor dem Test #4 ausgegangen.

Habe schon andere Festplatte eingebaut. Jedoch geht er weiterhin bei der XP-Installation aus.

Außerdem habe ich jeweils einen der zwei 512MB-RAM-Riegel herausgenommen. Bei beiden Konstellationen ist er bei der XP-Installation wieder ausgegangen.

Heute habe ich es sogar einmal geschafft die XP-Installation "halb" durchzuführen. Jedoch ist er bei ca. 50-60% wieder ausgegangen. (dann musste ich natürlich aktivieren und meine Grafikkarte neu einrichten, aber ansonsten ist es immer noch das alte System)

Weiterhin kann ich mein altes System problemlos starten. Ich muss lediglich bei jedem Hochfahren "WIN XP Home starten" auswählen (andere Option: "WINDOWS SETUP"), da scheinbar irgendwo auf der Platte geschrieben steht, dass ich eine WIN-Installation noch nicht abgeschlossen wurde.

Ich befürchte schon bald, dass es irgendetwas mit meinem Motherboard zu tun hat. Wobei es mich immernoch wundert, dass mein System im normalen Zustand ohne Probleme läuft (bis auf die Tatsache, dass es etwas langsam läuft)
Bitte warten ..
Mitglied: predatorjaeger
23.12.2008 um 13:40 Uhr
hast du dein system auch schon gesäubert, sprich cpu-kühler, vga-kühler etc mit druckluft gesäubert, neue wärmeleitpaste drauf gemacht ... für mich hört sich das nach einem hitzeproblem an, installiere einfach mal everest auf deinem system und führe einen system belastungstest durch und sehe dir mal die temperaturen an ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...