Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner stürzt ab, bluescreen etc.

Frage Hardware

Mitglied: StefanW

StefanW (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 23.03.2008, 6217 Aufrufe, 8 Kommentare

Guten Tag!,


also gestern war es mal wieder soweit mein verhältnismäßig neuer XP Rechner (neues Board, CPU, RAM, Grafikkarte)
ging eigentlich tadellos, naja er war etwas lahm von den Ladezeiten was für ein Athlon 6000 nicht umbedingt spricht.

Nichts desto trotz am Montag gings los mit lauter abstürzen dachte es wären viren usw. aber das aktuellste Kaspersky konnte
nichts finden. Also habe ich mal eine Scandisk gemacht die hat dann 1000 Einträge repariert und alles ging wieder.

Gestern lief der Rechner eingetlich normal und stabil durch, naja bis ich TFC2 (PC-Game) starten wollte.

Da startete sich der Rechner von automatisch neu und fuhr nicht mehr ins Windows hoch.
Nach der Auswahl welches BS man starten will kommt nichts mehr danach kommt direkt nur noch Blackscreen.


Ich habe die Festplatte schon lange auf Merkwürdige verhalten untersucht, neue Festplatte war geplant für April!. Leider scheint sie unplanmäßig
schon 2 Wochen früher abgeraucht zu sein, dachte ich.


Also vom Troubleshooting her habe ich folgendes getestet -->

Wollte per WindowsXP cd Windows neu reparieren lassen und genau bei dem Punkt wo er nach Windows XP versionen sucht Bluescreen.

Okay alles geräte hinten am PC abgezogen, keine Veränderung.

Also zum zweit Rechner gegangen und habe die vermutlich defekte Festplatte an ein altne Compaq angeschlossen (der konnte von der Festplatte nicht booten/NTLDR fehlt aber auf die Daten der Festplatte problemlos zugreifen).

Umgekehrtes Spiel Festplatte vom Compaq in den neuen Athlon gesteckt --> neue PC versucht zu booten bekommt aber auch ein Bluescreen allerdings erst nach dem Windows Logo!. (Abgesicherter Modus lädt er fast durch da gibts aber auch ein Bluescreen) Gut kann sein da die beiden extrem unterschiedliche Chipsätze haben das ich das Windows vom Compaq nicht auf einem neuen Rechner starten kann.

Also nächster Versuch mit dem neuen Rechner unter der Compaq Festplatte wollte ich dann versuchen Windows zu installieren und ich komme weiter, also ich komm zumindest zu dem Punkt wo ich die Festplatte auswählen und partitionieren kann, weiter habe ich es nicht versucht da ich mein zweit rechner brauche ^^

Vielleicht noch jemand eine Idee ? Habe mir jetzt mal eine Samsung Festplatte bestellt, hoffe es ist auch die Festplatte bin mir noch nicht 100% sicher.
Mitglied: aqui
19.03.2008 um 09:52 Uhr
Was den langsamen Bootprozess angeht hast du mit Sicherheit fehlerhafte Einträge im BIOS gemacht und den Windows Startprozess nicht customized ! Wichtige Punkte sind hier:

  • Bei SATA Platten diese auch im SATA Modus (AHCI oder Raid Setting im BIOS) laufen lassen und NICHT im dummen IDE Emulationsmodus. Der SATA Mode erfordert beim Installieren von XP die Einbindung der SATA Treiber des Mainbords mit F6 !
  • Bootereihenfolge im BIOS auf HDD als 1. Device setzen
  • Evtl BIOS Virenscanner abschalten
  • Boot Screen im BIOS auf FAST setzen
  • Unter Windows mit Start -> Ausführen -> msconfig den Autostart Folder von Windows so bereinigen, das da nur der Virenscanner aktiv ist. Alles andere ist meist überflüssig.

So bekommt man so gut wie immer eine Bootzeit von 10 bis 15 Sek hin.

Was das restliche Problem anbetrifft solltest du ggf. mal Prüfen ob die CPU richtig gekühlt ist (unter 40 Grad) und ob du ggf. einen Speicherfehler hast. Ggf. mald die Speicher in ihren DIMM Sockeln tauschen oder einen test für längere Zeit laufen lassen.
Vielleicht hilft es auch 1 bis 2 Tage einmal den Rechner mit den BIOS default Settings (ohne Tuning) laufen zu lassen um Speicher Fehler auschliessen zu können.

Was auch sein kann ist das du schlicht und einfach vergessen hast die Chipsatz, VGA und Mainbord Treiber für den Mainbord zu installieren und deshalb Instabilitäten auftreten im Betrieb.
Bitte warten ..
Mitglied: StefanW
19.03.2008 um 10:01 Uhr
Ist eine IDE Festplatte (die Compaq und die wo ich im neuen Rechner noch drin hatte).

Wie soll ich denn die Msconfig aufrufen wenn das windows nicht mehr hochfährt ?

CPU läuft auf maximal 30Grad.
Dimm sind schon gewechselt die Speicher laufen meines erachtens einwandfrei (100% kann ich das auch nicht ausschließen aber glaube eher nicht das sind gute Kingstonspeicher).


Chipsatz, VGA und Mainboard Treiber waren auch auf dem neusten Stand.
Da hat ja MSI so eine tolle Live-Update page, sogar Bios war auf dem neusten Stand.

Default Settings im Bios habe ich schon versucht, nützt auch nichts.
Bitte warten ..
Mitglied: aqui
19.03.2008 um 10:08 Uhr
Indem man z.B. eine Windows Boot CD erstellt (Bart PE)

http://de.wikipedia.org/wiki/Bart_PE
Bitte warten ..
Mitglied: StefanW
19.03.2008 um 10:12 Uhr
das schau ich mir mal an,

aber wenn ich den Rechner nicht mal mehr neu Installieren kann ???
bringt mich dann so eine Live CD wirklich weiter ???
Bitte warten ..
Mitglied: aqui
19.03.2008 um 10:20 Uhr
Nein, da hast du Recht. Das riecht dann nach einem Hardware Defekt, den du erstmal beheben musst.
Bitte warten ..
Mitglied: StefanW
19.03.2008 um 10:33 Uhr
mhm schade, aber erstmal danke!.

Habe mir jetzt per Express Versand eine Samsung SpinPoint zuschicken lassen SATA2.

Falls jemand noch eine tolle Idee hat kann er sie ja berichten.

Kritisch wirds erst wenn es die Festplatte nicht ist.

Einzigste was ich noch böses gemacht habe ich habe die Grafikkarte übertaktet ;) aber ich seh im moment noch kein Zusammenhang mit der Grafikkarte.

Theoretisch TFC2 war ja eine 3d Anwendung, aber andererseits kann ich ja im Bios noch alles sehen usw....die war nur leicht über den RivaTuner getunt ^^.
Bitte warten ..
Mitglied: der-r1ch1
19.03.2008 um 16:19 Uhr
hi,
den arbeitsspeicher könntest du auch mal noch checken
http://www.memtest86.com/memtest86-3.4a.iso.zip
runterladen und brennen, dann von der cd booten
Bitte warten ..
Mitglied: predatorjaeger
23.03.2008 um 13:42 Uhr
oder direkt ne ultimate boot cd downloaden, da sind schon sehr viele hardwaretests drauf:
http://www.ultimatebootcd.com/ einfach brennen und von cd booten
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...