Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner startet nicht mehr nach einbau von Raid Controller

Frage Hardware Server-Hardware

Mitglied: SnOOpeR

SnOOpeR (Level 1) - Jetzt verbinden

31.01.2008, aktualisiert 08.02.2008, 8490 Aufrufe, 14 Kommentare

System:

- Intel Essential Series D201GLY2
- Controller: Promise Fasttrack 4310
- Netzteil 350W

Wenn der Controller im PCI Slot steckt kommt die Meldung: "Bitte [Space] drücken um zu skippen oder andere Taste zum fortfahren" und der Rechner reagiert nicht mehr nur Reset hilft.
Wenn der Controller nicht im Slot steck läuft alles Normal und man kommt auch ins Bios, wenn der Controller drin steckt nicht.

Jemand eine Idee ?
Danke im Voraus !

SnOOpeR
Mitglied: Kosh
01.02.2008 um 07:53 Uhr
mal den controller raus und ins bios rein.

gibts da unter:
"Boot Menu" die Einstellung "AddOn ROM Display Mode" ?

Wenn ja die mal einschalten. Dann Karte wieder rein und den Rechner starten.
Bitte warten ..
Mitglied: SnOOpeR
01.02.2008 um 14:17 Uhr
"Boot Menu" die Einstellung
"AddOn ROM Display Mode" ?

Nein so eine Option gibt es nicht.
Bitte warten ..
Mitglied: Kosh
01.02.2008 um 15:10 Uhr
USB tastatur?
versuche einen anderen usb-anschluss (zB vorne am rechner) oder besser noch eine PS/2 tastatur.

hast du schon versucht den controller in einen anderen steckplatz einzubauen?
Bitte warten ..
Mitglied: SnOOpeR
01.02.2008 um 15:23 Uhr
Die Tastatur ist eine PS/2
Das Mainboard hat nur einen Slot ist nen itx

Habe den Controller auf nem anderen Mainboard getestet, kommt genau das gleiche.
Bitte warten ..
Mitglied: SnOOpeR
01.02.2008 um 19:56 Uhr
Kann es sein das der Controller nicht mehr ganz i.o. ist ?
Bitte warten ..
Mitglied: andy0815
02.02.2008 um 14:13 Uhr
Kommst du vor dem Booten ins BIOS rein um evtl. die Bootreihenfolge zu ändern damit der PC/Server nicht vom Controller booter?
Bitte warten ..
Mitglied: SnOOpeR
02.02.2008 um 14:22 Uhr
Nein ich komme nicht ins Bios wenn der Controller drin steckt.
Bitte warten ..
Mitglied: SnOOpeR
03.02.2008 um 20:01 Uhr
Habe den Controller mal bei mir in den Hauptrechner gebaut und da lief er, ich kam zwar nicht ins Controller-Bios aber unter Windows wurde er erkannt.
Habe den Controller dann nochmal in das Mainboard wo er vorher drauf war gesteckt und siehe da, läuft perfekt.
Dann wieder auf das neue Board und nix geht.

Ich bin so langsam echt am verzweifeln ^^

SnOOpeR
Bitte warten ..
Mitglied: andy0815
05.02.2008 um 13:24 Uhr
Gibt es ein BIOS Update für Controller und Mainboard?

Wenn ja, mach das mal.
Bitte warten ..
Mitglied: SnOOpeR
05.02.2008 um 14:56 Uhr
Mainboard Bios ist neu und Controller hat auch das neuste drauf.

Bitte warten ..
Mitglied: maroi1
08.02.2008 um 16:40 Uhr
Hallo SnOOpeR!

Ich habe genau das gleiche Board und den selben Fasttrack Controller und bekomme die gleiche Fehlermeldung, hast du schon eine Lösung gefunden?
Bios ist auch bei mir bei beiden Komponenten das aktuelle oben, Fasttrack Controller funktioniert in 2 anderen pcs, sogar 1 einem mit dem selben Chipsatz.. (sis964)..
Bitte warten ..
Mitglied: SnOOpeR
08.02.2008 um 16:45 Uhr
ne bis jetzt kein lösung sry
Bitte warten ..
Mitglied: maroi1
08.02.2008 um 17:07 Uhr
ok.. danke.. habe gerade an promise ein web-request geschickt.. mal schauen was die antworten
Bitte warten ..
Mitglied: SnOOpeR
08.02.2008 um 17:19 Uhr
Gute idee. Poste dann bitte die Antwort, würde mich auch interessieren was die sagen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst RAID-Controller externer Anschluss (Mini-SAS) (3)

Frage von Grimrott zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...