Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner Startet Lüfter drehen, Lüfter LEDs gehen an, aber kein Bild

Frage Hardware Grafikkarten & Monitore

Mitglied: m.sunguralp

m.sunguralp (Level 1) - Jetzt verbinden

05.11.2011 um 11:02 Uhr, 4167 Aufrufe, 6 Kommentare

Hallo erstmal, habe die verschiedenen Tipps schon durchgelesen aber bin nicht weitergekommen.

Mein System
CPU = Intel Quad 2 Core Q6600
Mainboard = Gigabyte GA-P35-DS3
Ram = 3x 1 GB

Graka = MSI ATI R5450 1024MB DVI-i,HDMI, VGA

Mein Probelm

vor Paar wochen, wollte ich eine Geforce Graka einbauen, aber nach dem Einbau, ging der Rechner nicht mehr an.
Danach habe ich gedacht das mein Mainboard defekt ist, habe ein neues gekauft und spaßeshalber,
mein altes Mainboard ohne die Graka versucht zu booten. Siehe da Rechner tut so als würde er hoch fahren.
So dann habe ich mir eine Graka ( s.Oben ) gekauft, die nicht so anspruchsvoll ist, habe diese eingebaut,
aber siehe da gleicher Effekt, Lüfter gehen an, aber kein bild am monitor.
Der monitor funktioniert, Kabel funktioniert.
Was könnte die Ursache sein.
Mitglied: hmarkus
05.11.2011 um 11:15 Uhr
Hallo,

da die Grafikkarte DVI-, HDMI- und VGA-Ausgänge hat, hast Du die mal alle ausprobiert?

Markus
Bitte warten ..
Mitglied: notyyy
05.11.2011 um 11:31 Uhr
Kommen irgendwelche Töne beim Anschalten ?

Ansonsten könnte es sein, das das Mainboard einen integrierten Grafikchip hat, und diesen zuerst anspricht.
Bitte warten ..
Mitglied: cardisch
05.11.2011 um 15:06 Uhr
Tach,

was heist der der Rechner tut so als ob er bootet (Festplattenaktivität, kannst du den Rechner sauber (wenn auch blind, herunterfahren, gibt er Töne (BIOS-Peep, Windows-Sounds) ?!?!
Dann würde ich alles, was nicht zum starten benötigt wird entfernen, also nur 1RAM; CPU, Mainboard und eine Testgrafikkarte (kann auch deine eigene sein)...

Gruß

Carsten
Bitte warten ..
Mitglied: mrtux
06.11.2011 um 06:25 Uhr
Hi!

Mal ganz abgesehen von irgendwelchen (onboard) Grafikchip- oder Anschlussverwechselungen (VGA, DVI usw.), über die normalerweise nur ein Hardwarelaie stolpert, wäre von Anfang an die bessere Vorgehensweise gewesen, dem Schritt-für-Schritt Prinzip zu folgen (wie es Cardisch oben empfiehlt) und wenn dies nicht zum Erfolg führt, mal (testweise) ein anderes, stärkeres Netzteil einzubauen und sich dann erst auf einen Defekt am Mainboard festzulegen. Denn der wohl oftmals meist unterschätzte Faktor beim Aufrüsten eines Rechners, vor allem in Verbindung mit einer schnelleren Grafik: Ist das Netzteil.

mrtux
Bitte warten ..
Mitglied: Rainman
06.11.2011 um 13:16 Uhr
Hat das Board Triple Channel Support, 3x1 GB Ram ?. Wenn nicht zieh einen Riegel raus und schau im Handbuch welche Bänke belegt sein müssen für Dual Channel. mfg
Bitte warten ..
Mitglied: Tonio6666
07.11.2011 um 14:19 Uhr
Hi!

Die extra Stromversorgung die diese Grafikkarte braucht, hat aber schon angeschlossen.....???

Gruß,

Tonio
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...