Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner mit Windows XP Pro kommt nicht mehr ins Internet - In Netzwerkverbindungen keine Adapter

Frage Microsoft Windows Netzwerk

Mitglied: tom12

tom12 (Level 1) - Jetzt verbinden

15.01.2008, aktualisiert 14:20 Uhr, 4429 Aufrufe, 2 Kommentare

Hardware (Lan und W-Lan werden erkannt)

Hallo,

habe einen Windows XP Rechner mit 2 Netzwerkarten und 1 USB-W-Lan Adapter.

Momentan sind unter Netzwerkverbindungen trotz erkannter Hardware keine LAN oder W-Lan Adapter konfigurierbar bzw. auch nur zu sehen.

Deinstallation und Deaktivieren hat nichts gebracht.

Nach einer Neuinstallation vor ca. 2 Wochen war ich noch mit dem Rechner im Internet, hat also die neuesten SP u. Patches, Virenscanner war aktuell, kann aber wegen obiger Problematik nicht aktualisiert werden.

Der Rechner kann u. a. die Dienste Gemeinsame Internetverbindung/Wi Firewall nicht starten, da eine Datei fehlen würde, bei manueller Suche wird diese aber gefunden (Definitiv - auch wenn mir der Name partout nicht einfallen will).

Hat irgend jemand ne Ahnung welche Schraube an Windows verstellt wurde, damit mann keine Netzweradapter mehr konfigurieren kann.

P.S. Adminrechte sind vorhanden
Kein Trojaner o. ä. on Board.
Keine Fehler ausser den beschriebenen im Event-Log

mfg
Tom12
Mitglied: aqui
15.01.2008 um 14:10 Uhr
Dann hast du also insgesamt 3 Netzwerkadapter im Rechner....

Ok, was sagt der Gerätemanager ?? Wird die Hardware dort angezeigt ??
Bitte warten ..
Mitglied: tom12
15.01.2008 um 14:20 Uhr
Zitat:
<Momentan sind unter Netzwerkverbindungen trotz erkannter Hardware keine LAN oder W-Lan Adapter konfigurierbar bzw. auch nur zu sehen.>

Also:
Hardware wird erkannt.

Deaktivieren - aktivieren : keine Änderung
Deinstallation - Neustart - Treiberinst. - keine Änderung
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...