Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Rechner (XP) wird häufig vom Server (SBS 2003) getrennt - Offlinebetrieb

Frage Microsoft Windows Server

Mitglied: Blu3Scr33n

Blu3Scr33n (Level 1) - Jetzt verbinden

01.08.2011 um 14:22 Uhr, 4113 Aufrufe, 4 Kommentare

Hallo liebe Administratoren

ich habe folgendes Problem.

Seit heute macht einer der Client-PCs mucken. Nach Start und Anmeldung am PC (und in der Domäne) ist alles ok. Nach kurzer Zeit (ca. 5-10 Minuten) poppt eine Nachricht auf, dass sich der Rechner nun in den Offlinemodus gehen würde, da die Verbindung zum Server fehlt.
Internet funktioniert weiterhin. Auch Outlook zeigt weiter Verbindung mit dem Server an und schickt und bekommt auch fleißig Mails.
Der Server kann ganz normal angepingt werden. Auch in den Ereignislogs habe ich keinen Eintrag gefunden, der mir bei diesem Problem hilfreich wäre.
Im Forum scheint es einige Andere zu geben, die das Gleiche Problem haben. Allerdings sind deren Threads nicht gelöst und Tipps, die mich weitergebracht hätten habe ich leider auch nicht gefunden.
Der Client PC ist ein Windows Xp pro Rechner
Ich bin ehrlich gesagt etwas überfragt.
Vielleicht eine nützliche Hintergrundinfo:
Der Server wurde letzte Woche Donnerstag von unserem IT-Partner mitgenommen um die Systemfestplatte auszutauschen (die musste erweitert werden)
Das hat soweit allerdings reibungslos geklappt (inklusive Spiegelung)
Alle anderen PCs in der Domäne agieren einwandfrei.

Zur Umgebung:
Server: SBS 2003
Clients: 8x Windows 7 und 3x XP pro

Ich bin für alle Tipps und Ratschläge dankbar.

Beste Grüße,

Blu3Scr33n
Mitglied: Blu3Scr33n
01.08.2011 um 14:35 Uhr
Addendum:
Wenn ich versuche manuell die im Netzwerk freigegebenen Ordner zu erreichen (Explorer auf -> "\\Servername" eingeben) dann findet er nur das veraltete User Share.
Versuche ich es analog allerdings mit der IP des Servers, so sehe ich die Netzwerkfreigaben. Schenit also was mit dem DNS Server zu sein...
Allerdings dürfte dann ja auch der Exchange nicht funktionieren, der fröhlich vor sich hinarbeitet ohne Probleme

Grüße
Bitte warten ..
Mitglied: goscho
01.08.2011 um 14:55 Uhr
Mahlzeit Blu3Scr33n,
wenn das Problem nur mit einem PC besteht, würde ich zuerst diesen aus der Domäne entfernen und anschließend wieder hinzufügen.
Die DNS-Probleme kann man ja durch das Zurücksetzen des lokalen DNS-Cache und des TCP/IP-Stacks versuchen zu beheben.

BTW: Wie sind die LAN-Einstellungen konfiguriert, manuelle Vergabe oder per DHCP?
Bitte warten ..
Mitglied: Ravers
01.08.2011 um 16:45 Uhr
lange rede kurzer Sinn

Zitat:
Die DNS-Probleme kann man ja durch das Zurücksetzen des lokalen DNS-Cache und des TCP/IP-Stacks versuchen zu beheben.

Eingabeaufforderung:
ipconfig /flushdns


Hatte vor langer Zeit auch solch ein Problem, habe es durch das Tool WinsockxpFix wieder hinbekommen, wenn ich mich nicht irre.

WinsockxpFix ist n kleines Tool, googeln und drüber laufen lsasen.

Teuteuteu!

Greetz
ravers
Bitte warten ..
Mitglied: Blu3Scr33n
09.08.2011 um 13:27 Uhr
Besten Dank an euch beide.
Das rausnehmen aus der Domäne und Wiedereinfügen hatte keinen Erfolg gezeigt.
Es scheint ein Problem gegeben zu haben mit den Userlizenzen (Sprich Cals)
Ich hab jetzt n Paket nachbestellt und hoffe, dass der Spuk ein Ende hat.
Kurzfristig habe ich die Offlinefunktion bei diesem PC ausgestellt, da dieser ein stationäre PC ist und daher nicht synchronisiert werden muss. Seitdem tritt die Fehlermeldung nicht mehr auf.
Damit wäre das Problem gelöst, genau wie dieser Thread.

Beste Grüße,

Blu3Scr33n

PS: Das Tool werde ich mir aber trotzdem merken. Besten Dank an Ravers
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Server und Clients in getrennte Netze (2)

Frage von canlot zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst Häufige Port Scans - normal ? (8)

Frage von Dilbert-MD zum Thema Router & Routing ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...