Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechteproblem durchen System-neu-installation

Frage Microsoft

Mitglied: Sycras

Sycras (Level 1) - Jetzt verbinden

13.06.2005, aktualisiert 14.06.2005, 4472 Aufrufe, 8 Kommentare

Hi Leute,

ich habe ein kleines Problem mit ein paar Dateien bzw. einem Verzeichnis.

ich fang am besten von vorne an....

- Ich hatte einmal Windows XP Pro bei mir auf dem Rechner...
- und in einem Verzeichnis irdendwo in den Untiefen des Laufwerks D:
- dieses Verzeichnis enthielt ein paar Gig Persönliche Daten
- damit niemand anderes auf diese Daten zugreifen konnte habe ich die Benutzerrechte so
eingestellt, dass nur meine wenigkeit in den Ordner hinein konnte

soweit zur Vorgeschichte....

- Eines grauenvollen Tages gab es dann (wiedermal) Probleme mit Windows
- mir blieb nichts anderes übrig, als das System neu zu installieren
(soweit nicht weiter tragisch, da hab ich Übung drin)
- nachdem das System wieder lief und ich alle benutzer und Passwörter wieder so eingestellt
hatte wie sie vorher waren, war ich vorerst wieder glücklich
- doch dann, wollte ich wieder auf meine persönlichen daten zugreifen, die immernoch in den
Untiefen von Laufwerk D: liegen und es ging nicht...

jetzt zur Problembeschreibung...

- ich kann zwar in den Ordner rein, nur die Dateien lassen sich größtenteil nicht öffnen
- lediglich auf 4 von ca. 50 Dateien kann ich quasi zugreifen und auf einen Ordner, der sich
dort befindet kann ich auch nicht zugreifen.
- die Dateien, die ich nicht öffnen kann, kann ich auch weder kopieren, noch umbenennen
- das System meckert dann rum von wegen "Zugriff verweigert..."
- oder "Überprüfen sie ob das Ziellaufwerk Schreibgeschützt ist..." oder "ob genügend
speicherplatz zur verfügung steht..."
- und was soll ich sagen, es genügend platz da und der ist nicht schreibgeschützt...
- wenn ich mir dann noch die Dateieigenschaften anschaue, stelle ich fest, dass bei dem Feld
schreibschutz ein kleines Quadrat und kein Häkchen drin ist
- und das ding geht auch nicht weg...
- zugriff auf den Ordner habe ich auch nur bekommen, indem ich den Ordner freigebenben hab
- wobei er das freigeben auch nur auf dem OK button angenommen hat, bei "übernehmen"
sagte er wieder "Zugriff verweigert..."

ich weiß keine lösung mehr...

- ich habs sogar schon mit linux versucht
- der zeigt mir die Dateien zwar an, öffnen kann er sie auch nicht
- verschieben, kopieren oder umbenennen funktioniert auch nicht
- Linux meckert dann rum von wegen "Systemdateien..."

wieso denn das...???

Wie ihr seht, ein verzwicktes kleines Problem.

Wenn irgendjemand einen Vorschlag hat, wäre ich ihm sehr dankbar!!!

Vielen Dank im Voraus schonmal...

Mit freundlichen Grüßen Sycras
Mitglied: Mitchell
13.06.2005 um 12:38 Uhr
Hi Sycras,

das von dir beschriebene Problem wurde schon des öftern im Forum diskutiert. Such mal unter "Keine Berechtigung" oder "zugriff verweigert", da wirst du eine ganze Menge finden.

Das Problem ist, dass du seit der Neuinstallation auch eine neue SID hast (Benutzer ID). Das System vergibt diese automatisch, du hast also immer eine neue, wenn du neu installierst.

Klicke mit der rechten Maustaste auf die Ordner/Dateien, dann auf Eigenschaften und dort auf Sicherheit. Klicke jetzt unten auf den Button "Erweitert" und nimm das Häkchen bei "Berechtigungen übergeordneter Ordner...." raus, dann auf Kopieren klicken.

Wenn die Daten nicht verschlüsselt waren, solltest du jetzt wieder die Berechtigungen haben. Zur Sicherheit kannst du auch noch unter "Besitzer" die Rechte übernehmen.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: duc750
13.06.2005 um 12:41 Uhr
Hallo, versuchs doch mal mit der Übernahme des Besitzes (geht nur bei NTFS-Datenträgern), so weit ich weiß sind die Usernamen nur Schall und Rauch, jeder neue User (auch wenn er wieder so heißt wie vorher) kriegt eine neue ID vom System verpasst, demzufolge lässt dich das System nicht mehr ran.
Mit freundlichen Grüßen duc750

::edit Da war wieder einer schneller
Bitte warten ..
Mitglied: Mitchell
13.06.2005 um 12:52 Uhr
Das ist hier öfter so @ duc *rofl*

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Sycras
13.06.2005 um 18:29 Uhr
noch ein kleines Problem...

Rechtsklick auf den Ordner > Eigenschaften > Sicherheit > Erweitert kenne ich,
damit habe ich schon öfters gearbeitet.

Nur komischerweise habe die Sparte Sicherheit garnicht mehr. Der Ordner ist
freigegeben und ich bin als Administrator angemeldet. Da sin lediglich "Allgemein",
"Freibgabe" und "Anpassen".

Muss ich erst irgendwas einstellen oder brauch ich ein spezielles Windows-Update?

Danke für die bisherigen tipps...

Mit freundlichen Grüßen Sycras

(ps: ich weiß, ich stell mich manchmal ziehmlich doof an
Bitte warten ..
Mitglied: Sycras
13.06.2005 um 18:47 Uhr
hat sich schon erledigt..

habs gefunden
Bitte warten ..
Mitglied: Sycras
13.06.2005 um 19:21 Uhr
Nächstest Problem...

wenn ich nen rechtsklick auf die Datei mache > dann auf eigenschaften > und dann auf sicherheit gehen will, kommt:

"Sie sind nicht berechtigt, die aktuellen Berechtigungseinstellungen für ***.doc anzuzeigen
oder zu bearbeiten. Sie können sich jedoch als Besitzer einrichten oder die Überwachungs-
einstellungen ändern."

wie mache ich das????

ich kann dann keinen Benutzer hinzufügen, der "Hinzufügen"-Button ist quasi grau unterlegt.

wie vererb ich die rechte???
Bitte warten ..
Mitglied: Mitchell
14.06.2005 um 07:58 Uhr
stehst du in der Liste der Besitzer?

Wie oben beschrieben, kannst du mal die Besitzrechte übernehmen.

Hoffe es hilft

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Sycras
14.06.2005 um 09:43 Uhr
Danke Leute Ihr seit die besten!!!!!!!!!!!

Problem gelöst, durch eure Hilfe und ein wenig tüfftelei, habe ich wieder vollen Zugriff auf meine Dateien.

vielen, vielen, vielen, ...... Dank

Mit freundlichen Grüßen Sycras
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Apache Server
Htaccess funktioniert nicht nach neu Installation (15)

Frage von vServer zum Thema Apache Server ...

Windows Server
WSUS SBS2011 - Neu-Installation (9)

Frage von LKaderavek zum Thema Windows Server ...

Vmware
gelöst Neu-erstelltes VMware Guest System bekommt kein Zugriff aufs Netzwerk (10)

Frage von DenverCoder9 zum Thema Vmware ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...