Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Reconnect der PPPoE-Verbindung unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 10.06.2008, 6180 Aufrufe, 9 Kommentare

Hi,

Folgendes - es geht um einen Verbindungs-Reconnect unter Vista. Am Rechner hängt ein Modem (kein Router), die Verbindung baut der Rechner auf.

Unter XP gabs die Befehle (konnte man in batch schreiben e.g.):

- rasdial "DFÜ-NAME" /DISCONNECT
- rasdial "DFÜ-NAME" "BENUTZERNAME" "PASSWORT"

Die funktionieren unter Vista aber nicht mehr.

Wie bekomme ich das ganze unter Vista zum laufen?

Danke euch, schrecke
Mitglied: Dog-In-The-Box
06.06.2008 um 21:52 Uhr
Ein ähnliches Problem hatte ich auch mal. Bei mir war das Problem, dass die Batch auf dem Desktop lag. Von C:\ aus starten hat dann wunderbar funktioniert. Aber frag mich nicht warum. Vielleicht hilfts bei dir auch.

Gruß
Bitte warten ..
Mitglied: schrecke
08.06.2008 um 13:19 Uhr
ok hab ich bei meiner Süßen mal probiert - von der Ferne aus. Der disonnect funktioniert soweit, jedoch meint meine Freundin sie müsse dann die Verbdinungsdaten von Hand eingeben - also es erscheint nur das Anmelde-Fester.

Ist das bei dir auch so?
Bitte warten ..
Mitglied: Dog-In-The-Box
09.06.2008 um 17:34 Uhr
Hab in der Batch keinen Namen und kein Passwort geschrieben, da Klartext.
Bitte warten ..
Mitglied: schrecke
09.06.2008 um 17:55 Uhr
und du gibts dann die Daten jedes mal selbst ein?
Bitte warten ..
Mitglied: Dog-In-The-Box
10.06.2008 um 11:13 Uhr
Jupp. Is zwar umständlich, aber sicherer.
Bitte warten ..
Mitglied: schrecke
10.06.2008 um 11:15 Uhr
ok, hat dann jemand eine Lösung für mich das man nicht die Daten von Hand eingeben muss?
Bitte warten ..
Mitglied: Dog-In-The-Box
10.06.2008 um 11:35 Uhr
Über "runas" mal probiert?
Bitte warten ..
Mitglied: schrecke
10.06.2008 um 12:13 Uhr
nein ... weil kein Ahnung

Wie sollte der Befehl dazu aussehen?
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (5)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Debian
Keine Verbindung zwischen zwei Debian Maschinen (1)

Frage von Philippe27 zum Thema Debian ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...