Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Recovery Partitionstabelle auf VMFS Volume nach Stromausfall

Frage Virtualisierung Vmware

Mitglied: Capito

Capito (Level 1) - Jetzt verbinden

18.07.2013 um 10:31 Uhr, 3955 Aufrufe, 10 Kommentare

Hallo zusammen

Uns ist eine Maschine nach einem Stromausfall ausgefallen. Defekt der Hauptplatine. Drauf war ein Esxi3.5 mit 'nem Raid 5 mit drei Platten. Zur Zeit des Crash war eine VM (Win2K3Server) in Betrieb.

Dummerweise ist darauf genau eine wichtige Datei. Dummerweise die zweite gibt es genau von der Datei kein Backup.
Nachfolgend hab ich mal beschrieben, was so der Reihe nach und leider ohne Erfolg gemacht wurde.


1. RAID in einem anderen Rechner montiert und kontrolliert, Controller meldet RAID Status: optimal
2. Rechner mit Windows gebootet, Partition als unknown und fehlerfrei erkannt
3. Partition mit VMFSTools gemountet
4. Daten der VM kopiert und diverse Infos ausgelesen, soweit scheint alles da zu sein

VMFS label = datastore1
VMFS creation date = Sat Jul 30 22:06:33 CEST 2011
VMFS capacity = 926.50 GB
VMFS UUID = 4e346449-a9b2e0e8-c012-001320c418e4
VMFS block size = 1.00 MB
VMFS version = 3.31
VMFS # of FD/PB/SB = 30720 / 61440 / 3968
VMFS volume type = MegaRAIDLD 0 RAID5 953G713N
VMFS volume UUID = 4e346407-baa74022-c08e-001320c418e4
VMFS volume size = 926.50 GB
VMFS volume ver = 4

07/30/11 22:06:40 4'947'968 /.fbb.sf
07/30/11 22:06:37 63'143'936 /.fdc.sf
07/30/11 22:06:40 255'655'936 /.pbc.sf
07/30/11 22:06:41 260'374'528 /.sbc.sf
07/30/11 22:06:41 4'194'304 /.vh.sf
12/21/11 09:14:47 (dir) /isoOpenSuSE12.1
08/08/11 13:46:58 (dir) /isoUbuntuServer11.04
08/01/11 18:24:46 (dir) /isoWin2K3Server
02/23/12 21:34:58 (dir) /vmApplicationServer
08/23/11 14:12:40 (dir) /vmSOGo
12/21/11 09:01:06 (dir) /vmUbuntuServer11_04
02/27/12 09:55:40 (dir) /vmWin2K3Server

Die VM selbst sieht so aus:

08/11/11 12:36:05 1'073'741'824 vmWin2K3Server-48e64c33.vswp
07/08/13 09:04:55 21'474'836'480 vmWin2K3Server-flat.vmdk
02/27/12 09:55:43 8'684 vmWin2K3Server.nvram
06/13/13 03:24:44 407 vmWin2K3Server.vmdk
08/01/11 17:56:39 0 vmWin2K3Server.vmsd
02/27/12 09:55:42 2'509 vmWin2K3Server.vmx
08/03/11 01:15:19 269 vmWin2K3Server.vmxf
07/08/13 09:05:42 21'474'836'480 vmWin2K3Server_1-flat.vmdk
06/13/13 03:24:43 409 vmWin2K3Server_1.vmdk
02/23/12 21:41:35 93'688 vmware-0.log
08/11/11 11:25:14 43'506 vmware-1.log
08/04/11 21:57:15 28'128 vmware-2.log
08/04/11 15:00:09 40'988 vmware-3.log
08/03/11 11:23:55 24'605 vmware-4.log
08/03/11 10:29:51 24'916 vmware-5.log
06/13/13 03:24:56 174'573 vmware.log

5. Importieren in VM Player mit VM Converter (Vers. 4 und 5), Abbruch 98% bei Neukonfiguration des Systems, Diskfiles aber fertig.

Converter Logfile:
2013-07-18T08:19:35.888+02:00 [02960 warning 'Default'] Non-standard disk type 11
2013-07-18T08:19:38.257+02:00 [02960 warning 'Default'] [,0] Error opening boot.ini file boot.ini for reading
2013-07-18T08:19:38.257+02:00 [02960 error 'Default'] [GetMntapiOsInfo] Got an error getting MNTAPI OS information
2013-07-18T08:19:38.257+02:00 [02960 error 'Default'] [BaseDiskSetComputer::AnalyzeErrorAndThrow] Error occurred when opening disk set, MNTAPI_ERROR = 32 MNTAPI errorType = 0, errorCode = 2
2013-07-18T08:19:38.257+02:00 [02960 warning 'Default'] [PopulateDetailedOsInfo] Failed to get MNTAPI OS version information
2013-07-18T08:19:38.260+02:00 [02960 warning 'Default'] [,0] Error opening boot.ini file boot.ini for reading
2013-07-18T08:19:38.260+02:00 [02960 warning 'Default'] [PopulateDetailedOsInfo] Failed to get MNTAPI system volume: 32 (type = 0, code=2)
2013-07-18T08:19:38.270+02:00 [02960 warning 'Default'] [,0] Error opening boot.ini file boot.ini for reading
2013-07-18T08:19:38.271+02:00 [02960 warning 'Default'] [PopulateVolumeMountPoints] Failed to get mountpoints for volume 9(9.9(9.00>7000000000000: 32 (type = 0, code=2)
2013-07-18T08:19:38.278+02:00 [02960 warning 'Default'] [,0] Error opening boot.ini file boot.ini for reading
2013-07-18T08:19:38.278+02:00 [02960 warning 'Default'] [PopulateVolumeMountPoints] Failed to get mountpoints for volume 8)9.8)9.00>7000000000000: 32 (type = 0, code=2)
2013-07-18T08:19:38.278+02:00 [02960 info 'Default'] [LogMessagesForQA] System volume is not detected.


Deutet auf boot.ini Problem auf dem Startlaufwerk hin. Dazu gibts bei Google eine Menge, aber man muss das LW editieren. Da Zugriff nicht möglich ist (siehe 6), kann das jedoch nicht behoben werden.


6. Mounten der konvertierten als auch der originalen Diskfiles mit vmware-mount unter Windows möglich, aber kein Zugriff (defektes Laufwerk)
7. Einlesen der Disk (-flat.vmdk) mit UFS Explorer und VMFS Recovery, beide erkennen NTFS und Grösse richtig, nach Analyse aber keine Daten vorhanden
8. Da so kein Zugriff möglich ist, booten des Esxi. Auf dem Webinterface -> Datastore keine Anzeige vorhanden
9. Login mit VM Client, RAID erkannt, LUN vorhanden, 4 VMs erkannt, aber inaccessible, Healthstatus grün, 4x Events: Configuration file cannot be found, kein Datastore (bei Bedarf poste ich gern Screenshots)
10. Logfiles auf dem Esxi :

config.log
-- snipp –
Module load of CDCEther succeeded.
Failed to load module 'vmfs3': Invalid argument
Check system logs for more information.
Using /mod/vmfs3
Failed to load module 'lvmdriver': Invalid argument
Check system logs for more information.
Using /mod/lvmdriver
Linking /bootbank to /vmfs/volumes/61bd8e79-520f1720-921b-2ad4db5ec5fc
Linking /altbootbank to /vmfs/volumes/865db67d-0552cb89-2429-0d1d0a726a6b
Linking /store to /vmfs/volumes/4c5a38e4-df643f55-cd3c-332f66450220
Restoring diagnostic partition
Using /mod/vmfs2
Module load of vmfs2 succeeded.
Restoring VMkernel DNS
Restoring VMkernel TCP/IP routes
Restoring VMkernel Resource group settings
Restoring VMkernel storage settings
Restoring VMkernel NAS settings
/scratch is /vmfs/volumes/4e346404-a2f8826c-4430-001320c418e4
/locker is /store
Enabling swap
-- snapp –

hostd.log
-- snipp
[2013-07-17 18:52:56.586 'ha-host' 16384 info] Local swap datastore set to:
[2013-07-17 18:52:56.586 'ha-host' 16384 info] Local swap datastore not found
[2013-07-17 18:52:57.629 'Partitionsvc' 16384 info] InvokePartedUtil /sbin/partedUtil
[2013-07-17 18:52:57.956 'Partitionsvc' 16384 info] Error Stream from partedUtil while getting partitions: Error: The partition table on /dev/disks/vmhba4:0:0:0 is inconsistent.
--
[2013-07-17 18:52:57.967 'Solo' 16384 info] VM inventory configuration: /etc/vmware/hostd/vmInventory.xml
--
[2013-07-17 18:52:57.973 'Vmsvc' 16384 warning] LoadVm file check error: IO error
[2013-07-17 18:52:57.973 'Vmsvc' 16384 info] Foundry_CreateEx failed: Error: The virtual machine cannot be found
[2013-07-17 18:52:57.973 'vm:/vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx' 16384 info] Failed to load virtual machine.
[2013-07-17 18:52:57.973 'vm:/vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx' 16384 info] Failed to load virtual machine. Marking as unavailable: vim.fault.NotFound
[2013-07-17 18:52:57.973 'vm:/vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx' 16384 warning] Failed to find activation record, event user unknown.
[2013-07-17 18:52:57.974 'ha-eventmgr' 16384 info] Event 3 : Configuration file for on ESXi30.xxxxxx.xxx in ha-datacenter cannot be found
[2013-07-17 18:52:57.974 'vm:/vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx' 16384 info] State Transition (VM_STATE_INITIALIZING -> VM_STATE_INVALID_LOAD)
[2013-07-17 18:52:57.974 'vm:/vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx' 16384 info] Marking VirtualMachine invalid
[2013-07-17 18:52:57.974 'Vmsvc' 16384 info] Loaded virtual machine: /vmfs/volumes/4e346449-a9b2e0e8-c012-001320c418e4/vmWin2K3Server/vmWin2K3Server.vmx
-- snapp –

messages
Jul 17 18:52:23 vmkernel: 0:00:00:11.419 cpu0:1202)SCSI: 863: GetInfo for adapter vmhba4, [0x3f041c80], max_vports=0, vports_inuse=0, linktype=0, state=0, failreason=0, rv=-1, sts=bad001f
Jul 17 18:52:23 vmkernel: <5>scsi1: scanning scsi channel 0 0:00:00:11.419 cpu0:1202)for logical drives.
Jul 17 18:52:23 vmkernel: 0:00:00:11.419 cpu0:1202)ScsiScan: 398: Path 'vmhba4:C0:T0:L0': Vendor: 'MegaRAID' Model: 'LD 0 RAID5 953G' Rev: '713N'
Jul 17 18:52:23 vmkernel: 0:00:00:11.419 cpu0:1202)ScsiScan: 399: Type: 0x0, ANSI rev: 2
Jul 17 18:52:23 vmkernel: VMWARE SCSI Id: Supported VPD pages for vmhba4:C0:T0:L0 :
Jul 17 18:52:23 vmkernel: 0:00:00:11.420 cpu0:1202)VMWARE SCSI Id: Could not get disk id for vmhba4:C0:T0:L0
Jul 17 18:52:23 vmkernel: 0:00:00:11.420 cpu0:1202)ScsiUid: 776: Path 'vmhba4:C0:T0:L0' does not support VPD Serial Id page.
Jul 17 18:52:23 vmkernel: 0:00:00:11.420 cpu0:1202)ScsiUid: 847: Path 'vmhba4:C0:T0:L0' does not support VPD Device Id page.
Jul 17 18:52:23 vmkernel: 0:00:00:11.420 cpu0:1202)ScsiScan: 568: Path 'vmhba4:C0:T0:L0': No standard UID: Failure
Jul 17 18:52:23 vmkernel: 0:00:00:11.420 cpu0:1202)ScsiScan: 650: Discovered path vmhba4:C0:T0:L0
Jul 17 18:52:23 vmkernel: 0:00:00:11.423 cpu1:1202)SCSI: 1957: Device vmhba4:0:0 has not been identified as being attached to an active/passive SAN. It is either attached to an active/active SAN or is a local device.
Jul 17 18:52:23 vmkernel: 0:00:00:11.423 cpu1:1202)ScsiPath: 3227: Plugin 'legacyMP' claimed path 'vmhba4:C0:T0:L0'
Jul 17 18:52:23 vmkernel: 0:00:00:11.453 cpu0:1202)ScsiDevice: 4259: Adding Device "vmhba4:0:0" from Plugin "legacyMP", Device Type 0
Jul 17 18:52:23 vmkernel: 0:00:00:11.513 cpu0:1202)SCSI: 5592: Logical device vmhba4:0:0 for target vmhba4:0:0 was registered successfully.
Jul 17 18:52:23 vmkernel: 0:00:00:11.513 cpu0:1202)SCSI: 863: GetInfo for adapter vmhba4, [0x3f041c80], max_vports=0, vports_inuse=0, linktype=0, state=0, failreason=0, rv=-1, sts=bad001f
Jul 17 18:52:23 vmkernel: 0:00:00:11.513 cpu0:1202)Mod: 1436: Initialization for megaraid2 succeeded with module ID 17.
Jul 17 18:52:23 vmkernel: 0:00:00:11.513 cpu0:1202)megaraid2 loaded successfully.


So wie es aussieht, ist also die Partitionstabelle auf /dev/disks/vmhba4 defekt.
Da ich zwar mit der Technik klar komme, aber von Dateisystemen selbst keine tiefgehende Ahnung habe möchte ich ungern „rumfummeln“. Dafür sind mir die Daten in der VM zu wichtig. Suche im Internet ergab teilweise widersprüchliches, so dass die richtige Antwort und laienhaftes Halbwissen nur schwer zu unterscheiden sind. Auch die KB von VMWare brachte (für mich) keinen brauchbaren Lösungen, da sich viele Artikel auf ESX beziehen und Symptome/Logeinträge nicht die gleichen sind.

Für den Fall, dass es doch komplizierter ist und professioneller Support notwendig wird, möchte ich an den originalen Platten nichts verändern. Manchmal gibt’s aber auch ne einfachere Lösung.

Die Idee ist jetzt, Installation eines neuen Servers (kommt in drei Tagen), anlegen des Datastore, VM reinkopieren, Pfade anpassen und hoffen, dass die Maschine hochfährt. Könnte das klappen?

Zieht die defekte Partitionstabelle auf vhmba4 auch den Fehler beim Importieren der VM nach sich oder sind das zwei unterschiedliche Probleme?

Ich benötige genau eine Datei von der zweiten Disk. Gibt’s noch andere Möglichkeiten da ranzukommen? z.B. VM anlegen und die Platte da reinhängen?


Im Voraus Danke für Eure Anregungen und bitte verzichtet auf Hinweise zu Backup und USV

Mitglied: Phalanx82
18.07.2013, aktualisiert um 17:29 Uhr
Hallo,

Du hast Zugriff auf den ESXi und kannst die VM mit dem betroffenen Windows booten?
Wenn ja, mach nochmal ein Backup der .vmdk für alle Fälle.

Mounte eine Windows Installationsdisk oder Image und verbinde das DVD-Rom beim start der VM
und boote von dem Medium. Rufe dann die Reperaturconsole auf dem 1. Bildschirm unten links auf
und starte darin eine CMD Shell.

Danach machst Du ein Scan über die Laufwerke um ggf. Dateisystemfehler zu beheben:
chkdsk C:
chkdsk D:
usw. bis Du alle Partitionen durch hast.

Werden Fehler gefunden führst Du chkdsk erneut mit diesen Parametern aus:

chkdsk C: /F /R

usw.

Melde dann mal die Ergebnisse.


Mit freundlichen Grüßen.

Edit:

Du kannst auch eine neue VM erstellen und da schnell ein Windows drauf bügeln.
Danach die .vmdk Files deines kaputtigen Servers zusätzlich einhängen. u.g. Schritte
funktionieren dann analog auch im gebooteten Windows. Aber ich denke die 1. Option ist
schneller und erspart das Basteln einer neuen VM ;)
Bitte warten ..
Mitglied: Capito
19.07.2013 um 10:10 Uhr
Hi Phalanx82

Danke für Deine Tipps. Hat aber leider nicht geklappt. Die VM von CD booten war problemlos.
chkdsk brachte folgende Meldung

The type of the file system is NTFS.
Unable do determine volumes version and state. CHKDSK aborted.
Failed to transfer logged messages to the event log with state 50.


Neue Windows VM mit eingehängter Partition -> gleiches Ergebnis.

Gleicher Misserfolg auch beim booten mit 'ner LinuxCD. Sämtliche Tools können nicht auf die Partition zugreifen.

... sehe noch kein ruhiges Wochenende...

Gruss Capito
Bitte warten ..
Mitglied: Phalanx82
19.07.2013, aktualisiert um 14:17 Uhr
Hallo,

boote nochmal von der Windows DVD und geb in der CMD Shell ein:

bootrec.exe /fixboot

danach:

bootrec.exe /fixmbr

Poste dann mal das Ergebnis.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Capito
19.07.2013 um 14:25 Uhr
Hallo

schon gemacht, hat leider auch nicht funktioniert.
das gleiche mit Testdisk. Testdisk zeigte an, dass die Masterfiletable und auch die MFT Mirror defekt sind. Scheint so, dass der Aufwand zur Wiederherstellung doch grösser wird.

Gruss
Bitte warten ..
Mitglied: Phalanx82
21.07.2013 um 14:43 Uhr
Mhm offensichtlich wird das ein größeres Fass für Dich.

Hast Du mal probiert eine Recovery Software wie OnTrack EasyRecovery drüber laufen
zu lassen? Mit etwas Glück kannst Du damit ja genau diese eine Datei wiederhestellen
die Du benötigst. Den Rest kannste dann eventl. über Bord werfen und das System neu
aufsetzen?


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Capito
24.07.2013 um 10:59 Uhr
Kann man wohl sagen.

Sowohl OT Easy als auch GetDataBack brachten keinen Erfolg.
Möglicherweise liegen zwei Probleme vor, zerschossenes vmfs und defekte "Windows" Laufwerke.
Die Partitionstabelle des vmfs konnte mit fdisk wieder hergestellt werden. Zumindest gab es keine Fehlermeldung mehr.
Der Zugriff auf die Daten in den Laufwerken klappte trotzdem nicht.
Inzwischen bin ich da an der persönlichen Wissensgrenze was Dateisysteme angeht und werde die Disk an einen Profi übergeben.
Falls die Daten wieder hergestellt werden können, werd ich das Ergebnis posten.

Gruss
Bitte warten ..
Mitglied: Phalanx82
25.07.2013 um 12:37 Uhr
Hallo,

was Du noch probieren kannst, ist die Quell- .vmdk in eine neue .vmdk zu konvertieren.

Dazu öffnest Du eine SSH Consolen Sitzung auf den ESXi und navigierst nach /vmfs/volumes/"dein Volume"/"Dein Ordner mit
defekter .vmdk"

Dann gibst Du folgendes ein:

vmkfstools -i "Name der Quelldatei.vmdk" "Zielname der neuen Datei.vmdk" -d thin

Das sollte den Inhalt der ursprünglichen .vmdk in eine neue .vmdk überführen und das ganze wird mit
dem Schalter "-d thin" als Thin Provisioniert, also nur das wirkliche Datenvolumen übertragen keinen
freien Speicher. Natürlich muss der Name der Zieldatei ein anderer sein als die Quelldatei sonst gibts eine
Fehlermeldung.

Zu beachten wäre noch das Du mindestens noch einmal so viel Speicherplatz brauchst, wie die Quellen- .vmdk
belegt, sonst läuft Du hier in das nächste Problem.

Wenn auf dem aktuellen Datastore nicht genügend Speicher zur Verfügung steht kannst Du mit /vmfs/volumes/"Dein größeres Volume"/"Ziel .vmdk" auch einen anderen Datastore angeben wo er die neue .vmdk anlegen soll.

Gestern erst erfolgreich getestet, da ich eine .vmdk von einer VMWare Workstation 9 auf ESXi übetragen musste, die frisst der ESXi nicht
ohne vorherige Konvertierung.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Capito
25.07.2013 um 14:07 Uhr
Hallo

Das wird leider daran scheitern, dass der Esxi den Datastore schon nicht mountet. In /vms/volumes sind nur die vfat Partitionen zu sehen. Die vmfs Partition "von Hand" mounten ging auf dem Esxi auch nicht. Was wir versucht haben ist, die vmdk in eine funktionierende VM mit gleichem Gast-OS reinzuhängen. Der Zugriff war leider nicht möglich.

Bin nun gespannt, was bei der Datenrettung rauskommt.

Gruss
Bitte warten ..
Mitglied: Phalanx82
25.07.2013 um 14:12 Uhr
Mhm schade,

dann hoffen wir mal was nun dabei rum kommt. Drücke Dir die Daumen
Bitte warten ..
Mitglied: Capito
25.07.2013 um 14:15 Uhr
Danke Dir...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Hyper-V gleiche Datenträger-ID bzw. Volume-ID (10)

Frage von Bernd16 zum Thema Hyper-V ...

Windows Mobile
gelöst Windows 10 Phone Encryption - Recovery Key? (1)

Frage von DerWoWusste zum Thema Windows Mobile ...

LAN, WAN, Wireless
Dd-wrt Hotspot mit Radius Server und Traffic Volume Limit (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...