Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Redo Backup stellt nur Partiotionstabelle ohne Inhalt wieder

Frage Sicherheit Backup

Mitglied: realmad24

realmad24 (Level 1) - Jetzt verbinden

02.01.2015, aktualisiert 15.03.2015, 1497 Aufrufe, 7 Kommentare

Hallo,
habe ein kleines Problem :

Sony Vaio Laptop - i7 CPU / 4 GB Ram / Windows764Bit Pro (zwischenzeitlich verschrottet da Sony keine Ersatzteile liefern kann - Laptop 1,5Jahre alt)

- Backup mit Redo Backup CD auf Netzlaufwerk
- Sicherung war laut Anzeige erfolgreich

Die Datensicherung beinhaltet folgende Dateien :

- backup.backup 29Byte
- sfdisk.sfdisk 4KB
- size.size 30Byte
- mbr.mb 30KB

- laufende Sicherungsdaten mit Endung *.000 - *.005 in je 2 GB Dateien gesplittet

____________________________________________________________________

Wiederherstellung : (unter Virtual Box)

CD rein, Recovery starten, Backup aussuchen (es wird nur die backup.backup Datei angezeigt) , Recovery startet (neue HDD ist doppelt so groß - 1 TB)

Nach ca. 5 Min ( die Zeit variiert zwischen 1,39-7 Minuten) ist die wiederherstellung abgeschlossen (obwohl es 450 GB Daten sind),
Unter Gparted und Windows werden die Partitionen angezeigt , leider alle in RAW.

____________________________________________________________________

In der Backup Datei sind nur die Partitionen aufgelistet ( sda1sda2sda3sda4sda5sda6) , in sfdisk sind diese Partionen auch gelistet , aber nur die erste Partition hat unter Size eine größenangabe , die weiteren Partitionen sind mit Größe 0 gelistet.

____________________________________________________________________

Meine Frage nun, gibt es eine möglichkeit die Backup Dateien anderweitig wieder zu erstellen, dass System muss nicht mehr lauffähig sein ?
Es würde reichen wenn ich an die Hauptprtition dran käme.
Mitglied: certifiedit.net
02.01.2015 um 11:10 Uhr
Hallo,

ein Backup ohne Test ist fast schlimmer als kein Backup - trügerische Sicherheit.

Ist denn die alte Platte noch da?

LG
Bitte warten ..
Mitglied: 114757
02.01.2015, aktualisiert um 11:14 Uhr
Moin,
laufende Sicherungsdaten mit Endung *.000 - *.005 in je 2 GB Dateien gesplittet
......ist die wiederherstellung abgeschlossen (obwohl es 450 GB Daten sind), ...
Hmm das passt irgendwie nicht zusammen, ich komme da auf 6x2GB=12GB ?? Auch komprimiert wäre diese Kompressionsrate ziemlich unwahrscheinlich, außer es wären nur Textdateien.
Wenn das tatsächlich 450GB Daten waren hat das Backup nicht alles gesichert = Schrott, oder du hast nicht alle Partitionen für die Sicherung ausgewählt.

Existiert die alte HDD noch? Dann wäre ein Klonen von dieser als erstes angesagt.

Gruß jodel32
Bitte warten ..
Mitglied: jens2001
02.01.2015 um 12:15 Uhr
Und was hast du mit der HD aus dem Sony gemacht?
Bitte warten ..
Mitglied: realmad24
02.01.2015 um 12:49 Uhr
Hallo,
jede Partition hat eine eigene Endung , die erste *.000 , die zweite *.001 , die Dateien haben eine fortlaufende Nummer (Namen), jede Datei hat max. 2 GB, das kommt soweit hin.
Bitte warten ..
Mitglied: realmad24
02.01.2015 um 12:51 Uhr
Ich weiß, möchte aber dem Kunden helfen, er dachte es wäre alles OK und dann so etwas, die Festplatte ist inzwischen bei Sony und diese kriegen wir auch nicht wieder, habe schon angefragt (wahrscheinlih verschrottet).
Bitte warten ..
Mitglied: colinardo
LÖSUNG 02.01.2015, aktualisiert 15.03.2015
Hallo realmad24,
redo backup ist nur ein Frontend für das Shell-Tool partclone.
....Redo Backup and Recovery is a GPLv3 Perl script built with a GTK2+ interface designed in Glade. It is simply a front end to partclone, which performs the actual backup and restore.......
Du kannst also auch manuell auf der Konsole die Partitionen wiederherstellen
Siehe dazu die Doku zu partclone
http://partclone.org/usage/partclone.restore.php

Grüße Uwe
Bitte warten ..
Mitglied: realmad24
01.04.2015 um 13:26 Uhr
Mit Open Suse 13 / Partclone hat es funktioniert , einzelne Dateien zusammengefügt und in neue Festplatte entpackt.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
Acronis stellt Backup 12 vor

Link von Kuemmel zum Thema Backup ...

Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...