Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Redundante Router

Frage Netzwerke Netzwerkgrundlagen

Mitglied: r0bby

r0bby (Level 1) - Jetzt verbinden

18.12.2006, aktualisiert 19.12.2006, 6777 Aufrufe, 1 Kommentar

Switch kann auf Router nicht zugreifen.

Hallo Leute,

ich möchte gerne ein redundantes Netzwerk mit 2 Routern erstellen.

Aufbau:

Komponenten

1 x Catalyst 2900
2x Cisco 2610XM

722348726f650802f9402845d98d353d-testaufbau - Klicke auf das Bild, um es zu vergrößern


IP Adresse Router 1 (Interface 0/1): 10.0.0.2
IP Adresse Router 1 (Interface 0/1): 10.0.0.3

Virtuelle IP Adresse: 10.0.0.1
(Die Router sollen über eine virtuelle IP Adresse (HSRP) angesprochen werden)

Die Interfaces 0/0 sollen keine IP Adresse erhalten. Diese Interfaces sollen lediglich den Traffic an das Interface 0/1 weiterleiten.

Auf den Switch greift das VLAN 11 zu.

Der Aufbau mit Layer 3 Switchen währe ja bekanntich kein Problem, da man Layer 2 Vlans erstellen und diese den Interfaces zuordnen kann. Somit könnte man den Interfaces 0/0 und 0/1 im Router identische IP Adressen vergeben und HSRP auf diesem Vlan Interface konfigurieren.
Mit diesen 2 Routern ist dies jedoch leider nicht möglich. Daher sieht der Switch die Router nicht bzw. kann die Interfaces im Router (0/0) gar nicht ansprechen. Ich habe versucht das Problem mit virtuellen Interfaces zu löse (siehe Config. unten), leider bin ich auch hier nicht weit gekommen.

Bin für jeden Vorschlag dankbar!!

Config.

Router1:

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!interface FastEthernet0/0.1
encapsulation dot1Q 11
no cdp enable
!interface FastEthernet0/1
no ip address
duplex auto
speed auto
!

interface FastEthernet0/1.1
encapsulation dot1Q 11
ip address 10.0.0.2 255.255.255.0
no cdp enable
standby ip 10.0.0.1

Router 2:

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!interface FastEthernet0/0.1
encapsulation dot1Q 11
no cdp enable
!

interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.1
encapsulation dot1Q 11
ip address 10.0.0.3 255.255.255.0
no cdp enable
standby ip 10.0.0.1
standby preempt

Switch:

interface FastEthernet0/1
switchport mode access
switchport access vlan 11

interface FastEthernet0/48
switchport mode trunk
switchport trunk allowed vlan 11
Mitglied: r0bby
19.12.2006 um 10:47 Uhr
Bin darauf gekommen dass dies eigentlich sinnlos ist. Ein vollvermaschtes Netzwerk ist überhaupt nicht gewollt. D.h. der Link zwischen den Routern ist somit unwichtig.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
2 Netzwerke mit separaten DSL-Routern redundant verbinden
Frage von ckulleRouter & Routing3 Kommentare

Hallo, ich bin das erste mal in einem Forum unterwegs, deshalb verzeiht mir, wenn ich Anfängerfehler mache;) Zu meinem ...

Virtualisierung
Redundante VM
Frage von uwe.nameVirtualisierung2 Kommentare

Glück Auf, meine Aufgabe ist: eine VM Umgebung gedundant abzusichern. Auf einen Esix laufen 2 VM, eine Windows und ...

Windows Server
Redundanten Fileserver
gelöst Frage von SomebodyToLoveWindows Server8 Kommentare

Hi Jungs, ich hätte mal eine Frage. Wir möchten unseren Fileserver jetzt redundant gestalten um gegen einen Ausfall gegebenfalls ...

Festplatten, SSD, Raid
Backup redundant halten durch ein Raid1?
Frage von schuschFestplatten, SSD, Raid19 Kommentare

Einen wunderschönen Guten Abend, ich weiß das ein Raid keine Datensicherung ist, ich würde bei folgendem Beispiel gerne eure ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...