Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Regelmäßier Hard Restart schädlich ?

Frage Hardware CPU, RAM, Mainboards

Mitglied: geforce28

geforce28 (Level 1) - Jetzt verbinden

29.11.2014 um 12:29 Uhr, 1390 Aufrufe, 10 Kommentare

Hallo Leute,

ich habe leider eine Serverkonstellation mit einem Fehler, der sich leider nur durch ein Workaround beheben lässt.
Der Workaround sieht so aus, dass der Server alle 2 Tage einmal komplett durchgestartet wird (richtiger Hardware Reboot).

Jetzt ist die Frage:
- Ist das schädlicher für die Hardware, als wenn er die ganze Zeit durchlaufen würde ?
- Geht irgendetwas möglicherweise dadurch schneller kaputt ??

Ich freue mich auf eure Antworten und wünsche allerseits ein schönes Wochenende.
Mitglied: broecker
29.11.2014 um 13:30 Uhr
Moin,
praktisch macht damit sicher (hoffentlich) keiner Erfahrung, aber:
Bei "echten" Servern finden beim Neustart aufwändige Tests der Lüfter (z.B. mit Maximaldrehzahl) und der Festplatten am Hardware-RAID-Controller statt, ja das streßt somit geringfügig stärker.
Praktisch wird das die Lebensdauer einer einzelnen Komponente aber um 2 Stunden bei 50000 Lebensdauer herabsetzen - ist also zu vernachlässigen.
Die Temperatur des Gesamtsystems bleibt ja etwa gleich, da der Server ja nicht ausgeschaltet bleibt.
(Wichtig wäre, daß das Runterfahren trotzdem richtig erfolgt, da das Dateisystem sonst sicher Schaden erleidet.)
HG
Mark
Bitte warten ..
Mitglied: colinardo
29.11.2014, aktualisiert um 13:41 Uhr
Hallo geforce,
nein nur minimal, bis auf die Downtime die du zu verschmerzen hast. Ausschalten wäre hier was anderes, das sehen die Server-HDDs nicht so gerne (weniger spezifierte Anlaufzyklen).
Der Workaround sieht so aus, dass der Server alle 2 Tage einmal komplett durchgestartet wird (richtiger Hardware Reboot).
Was ist das für ein Fehler ? Kann man als Workaround schon machen aber schön ist der nicht.
Würde das Problem lieber gleich richtig beheben als dies so als Dauerzustand zu betreiben ...

Grüße Uwe
Bitte warten ..
Mitglied: VGem-e
29.11.2014, aktualisiert um 14:19 Uhr
Hallo,

vor der Virtualisierung hatten wir das Ganze doch mind. 12x pro Jahr beim regelmäßigen MS-Patchday?!

Konnte damals keine Schäden infolge dieser Vorgehensweise feststellen und denke, dass durch diese Vorgehensweise Deine Komponenten geringfügig weniger lang laufen.
Meist jedoch ist der auslaufende Vor-Ort-Support von Herstellerseite her das Ende jeden Bleches.

Was Serverkomponenten jedoch gar nicht gerne haben (wurde oben auch schon angedeutet), ist, die Kisten immer wieder komplett auszuschalten und erst einige Tage später wieder anzuschalten.
Dies hatte ich mit einem alten Server mal testweise versucht; Ergebnis waren insbes. defekte Lüfter und nicht mehr anlaufende Festplatten...

Gruß,
VGem-e
Bitte warten ..
Mitglied: geforce28
29.11.2014 um 17:04 Uhr
Okay vielen Dank für die Antworten.

@colinardo:
Leider habe ich schon alles versucht, um den Fehler zu beheben.
Er ist auch hier im Forum unter: http://www.administrator.de/forum/esxi-h%C3%A4ngt-sich-unregelm%C3%A4%C ... beschrieben...
Auch mit dem Adaptec Support habe ich bereits einiges durchprobiert, was einfach keinen Erfolg brachte.

Ich habe mir jetzt einen Restart Script als Crontab geschrieben, der alle 2 Tage alle VM's ordentlich runterfährt und dann den esxi Host noch startet und die VM's wieder startet...
So läuft es nun erstmal relativ stabil. Hatte jedenfalls noch keine Ausfälle...

Aber wenn noch jemand eine Idee hat, die ich ausprobieren kann, was das Problem endgültig lösen könnte, dann bin ich gerne bereit auch noch weiteres auszuprobieren!
Bitte warten ..
Mitglied: colinardo
29.11.2014, aktualisiert um 17:29 Uhr
ESXI besser auf eine kleine SSD packen und einen anderen HDD-Controller nehmen. Auch wenn die Log
s des Raid-Controllers nichts auffälliges zeigen kann dieser einen schleichenden Hardware-Defekt aufweisen.

Grüße Uwe
Bitte warten ..
Mitglied: geforce28
29.11.2014 um 17:36 Uhr
Also du meinst der Raid Controller ist defekt ??
Kann ich das nicht irgendwie diagnostizieren? Zur Info: Der Controller ist nagelneu gekauft und erst seit wenigen Monaten (ich glaube max. 2) im Einsatz....
Bitte warten ..
Mitglied: colinardo
29.11.2014 um 17:45 Uhr
Zitat von geforce28:

Also du meinst der Raid Controller ist defekt ??
Kann ich das nicht irgendwie diagnostizieren?
nein, wenn du kein Hardwarespezialist bist eher nicht. Außer du baust das Teil mal in ein anderes System ein. Wenn dort das gleiche Phänomen auftritt, weist du ziemlich genau woran es liegt...
Zur Info: Der Controller ist nagelneu gekauft und erst seit wenigen Monaten (ich glaube max. 2) im Einsatz....
meinst du neue Ware kann keinen Fehler haben ?? Ich könnte dir da Sachen erzählen ! Nur Versuch macht kluch
Bitte warten ..
Mitglied: geforce28
29.11.2014, aktualisiert um 17:50 Uhr
Okay verstehe... Hm, ein anderes System zum testen habe ich leider nicht da. Könnte mir wohl den selben Raid Controller nochmal besorgen und ihn dann zurückschicken, wenn das Phänomen immer noch nicht weg ist...

Meinst du das sollte ich mal machen?
Nur muss ich das Ding dann auch mal mind. 1 Woche rennen lassen
Bitte warten ..
Mitglied: colinardo
29.11.2014, aktualisiert um 17:55 Uhr
Meinst du das sollte ich mal machen?
Wie gesagt, nur Versuch macht kluch ...immerhin besser als so eine Krampflösung mit dem Neustart. Ich persönlich wollte damit absolut nicht leben wollen.
Bitte warten ..
Mitglied: geforce28
29.11.2014 um 17:59 Uhr
Ja mir ist auch unwohl dabei... Nur haben das Problem laut Internet wohl mehrere im Zusammenspiel mit ESXi und explizit der 6er Adaptec Serie.

Von daher kann ich mir kaum vorstellen, dass das Problem am Controller an sich liegt... Ich werde mal gucken. Oder ich hole mir einen "älteren" 5405 von Adaptec.
Damit hat ein Kollege sehr gute Erfahrungen gemacht in meiner Konstellation.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...