Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Suse

Regelmäßiger Abbruch der Internetverbindung unter Suse 10.0 mit WLAN

Mitglied: Tafrahez

Tafrahez (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 20:05 Uhr, 4096 Aufrufe, 1 Kommentar

Hi

ich habe hier ein Netzwerk, bestehend aus 6 Computern und einem Server, das komplett über Suse 10.0 läuft.
Das ganze wurde erst vor kurzem konfiguriert (Umstellung von Windows XP).

Die Internetverbindung ist jedoch leider völlig instabil - mal hält sie 30 Minuten, dann wieder 3 oder sogar 5 Stunden, aber niemals länger als schätzungsweise 10 Stunden. Ist die Verbindung weggebrochen, reicht es jedoch völlig aus, den Server runterzufahren und nach 1 oder 2 Minuten wieder hochzufahren, es muss nicht einmal ein Account angemeldet sein, und das Internet funktioniert wieder.
Anmerken sollte ich vielleicht noch, dass es wirklich nur die Internetverbindung ist, die wegbricht, das interne Netzwerk funktioniert problemlos.

Angeschlossen an das Internet ist unser Netzwerk über Wireless Lan, allerdings auf "Umwegen". Ich kenne mich auf diesem ganzen Gebiet leider selbst alles andere als gut aus, versuche aber mein Bestes, das so verständlich und genau wie möglich wieder zu geben.
Und zwar existiert im Gebäude eine Wireless Lan Antenne (Hot Spot?), welche direkt mit dem Server im NACHBARBÜRO verbunden ist.
Dieser eine Server hat also als einziger im Gebäude direkten Kontakt zu der Wireless Lan Antenne - UNSER Server (sowie andere innerhalb dieses Gebäudes) ist an den Server angeschlossen, welcher den Kontakt zur Antenne hat, und nicht direkt an die Antenne selbst.

Da es hier in der Mongolei generell schwierig mit Internet (oft schlechte Anbindung, langsam...) und Strom (regelmäßige Schwankungen im Netz oder sogar Ausfall für 1 oder 2 Minuten, manchmal sogar länger) im allgemeinen ist, kann ich nicht ausschließen, dass es kein Konfigurationsfehler, sondern ein Problem des Providers ist. Allerdings haben dieses Problem wir als einzige im gesamten Gebäude - alle anderen Mitnutzer (deren Systeme laufen alle unter Windows XP) der Antenne (des WLAN Anschlusses) haben dieses Problem nicht. Auch bei uns ist es erst aufgetaucht, als wir unser Netzwerk unter Suse eingerichtet haben - unter Windows XP lief das Internet zwar endlos langsam, aber diese Unterbrechungen kamen nicht vor.
Derjenige, welcher uns das Netzwerk eingerichtet und konfiguriert hat, weiß auch nicht mehr weiter, allerdings ist es hier auch schwer, kompetente Leute zu finden.

Meine Frage ist nun erstens - woran könnten diese Abbrüche liegen und wie könnte man dieses Problem lösen?
Und zweitens - da mit den wenigen Informationen, die ich habe (vor allem fehlen ja die technischen Details), die erste Frage vermutlich nicht beantwortet werden kann: Welche detaillierten Informationen (sowohl über unseren Server, das Netzwerk als auch den Internetprovider) wären denn nötig, damit diese Frage beantwortet werden kann? Ich habe nämlich vor, mich mit diesen Leuten (Provider) in Verbindung zu setzen - weiß aber selbst nicht genau, nach welchen technischen Details ich da nun fragen muss....


Ich bin für jede Hilfe dankbar - wie gesagt, in der Mongolei ist das alles nicht so einfach und ich bin selbst alles andere als ein Computerspezialist!


Tatjana
Mitglied: chukp
22.05.2006 um 20:05 Uhr
Hallo, dann versuchen wir es einmal.

Da dein internes Netzwerk weiterhin funktioniert dürfte dein Problem beim Standardgatway zu suchen sein.

D.h. wie bist du mit deinem Provider verbunden?
Wie stelle ich mir dein Netzwerk vor, alle Rechner an einem Switch und dieser Switch ist mit einem Router verbunden?

Nutzt ihr DynDNS oder ähnliches?

Gruß
Chris
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Zugang hängt sich regelmässig auf
gelöst Frage von NetworkMaxLAN, WAN, Wireless6 Kommentare

Guten Tag! Meine Eltern führen eine kleine Pension. Um die Gäste mit dem Internet-Zugang zu versorgen, habe ich kleinen ...

LAN, WAN, Wireless
WLAN Verbindungsrate sinkt bis zum Abbruch ab
Frage von directasLAN, WAN, Wireless1 Kommentar

Hallo, ich verwende eine ganze Serie von DLINK Ap2553 Access Points in diversen Netzen. Mobilgeräte können sich verbinden und ...

LAN, WAN, Wireless
Über WLAN nur temporär eine Internetverbindung
gelöst Frage von DaniLAN, WAN, Wireless1 Kommentar

Hallo liebe Kolleginnen und Kollegen, ich habe auf einem Notebook Windows 10 Professional (Version 10.0.14393) installiert. Da ich in ...

LAN, WAN, Wireless
WLAN Abbrüche,Aussetzer mit Fritz Repeater 450E
Frage von nullacht15LAN, WAN, Wireless10 Kommentare

Moin, ich habe betreibe seit einigen Tagen ein weiteres WLAN zu Hause. Dazu verwende ich einen Fritz Repeater 450E ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 45 MinutenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 18 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 19 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 20 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...