Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

regelmaessig Fotos aufnehmen - Problem

Frage Hardware Multimedia & Zubehör

Mitglied: Buddy1964

Buddy1964 (Level 1) - Jetzt verbinden

12.09.2009 um 22:02 Uhr, 2077 Aufrufe

Moinsen,

ich benötige folgende Funktion. Eine vorhandene Webcom soll in einstellbaren Abständen (wir reden hier von einer Minute bis mehrere Minuten) ein Foto machen und das als Bild als JPG speichern.
Ich habe daraufhin losgesucht und das Powertoy "Timershot" gefunden.
Nun beginnt mein Problem:

Auf Rechner 1 funktioniert es tadellos
Auf Rechner 2 auch
Auf Rechner 3 nicht
Auf Rechner 4 auch nicht

Alle Rechner haben XP SP3 installiert aber unterschiedliche Hardware. Die Kamera ist immer die gleiche, die Logitech-Software und natürlich Timershot natürlich auch.

So, bei den Rechnern, bei denen es nicht funktioniert passiert folgendes (bei allen ):
Die Vorschau im Timershot ist o.k., die Kamera wird nach Ablauf der eingestellten Zeit auch ausgelöst und es wird auch eine Datei abgespeichert. Öffene ich diese Datei nun erhalte ich entweder ein Bild, dass sehr stark vergrößert und Pixelig erscheint oder aber es ist schwarz mit einigen hellen Flecken am unteren Bildrand.

Ich habe den Verdacht, dass die Rechner, bei denen es nicht funktioniert noch eine USB 1.1 (wie kann man das eigentlich zuverlässig festellten?) haben. Könnte da vielleicht ein Zusammenhang bestehen?

Die Software von Logitech funktioniert auf allen (!) Rechnern tadellos.

Hat vielleicht jemand eine Idee, woran das liegen könnte?

Danke und Gruss Uwe
Ähnliche Inhalte
Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Windows Server
Freigaben, Berechtigung Problem nach Deaktivierung von Vererbung (7)

Frage von opc123 zum Thema Windows Server ...

Windows Update
WSUS Server Problem

Frage von mibo17 zum Thema Windows Update ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (12)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Server
Druck wird nicht erlaubt (10)

Frage von daquick zum Thema Windows Server ...