Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Registrierter ß-Umlaut im Domainnamen wird nicht erreicht, sondern in ss umgewandelt und auf fremder Website weitergeleitet.

Frage Internet Internet Domänen

Mitglied: gentleandserious

gentleandserious (Level 1) - Jetzt verbinden

28.12.2013, aktualisiert 17:29 Uhr, 2538 Aufrufe, 17 Kommentare, 4 Danke

Hallo ihr Lieben,
ich habe ein Problem: bei einem namhaften Provider habe ich mir eine Domain mit Umlaut (ß) registrieren lassen.
Wenn ich die Website aufrufen will, (sie ist so ähnlich wie www.weißer-riese.de) wird sofort in jedem Brower die Adresszeile korrigiert in
www.weisser-riese.de (wiederum ähnlich). Diese Seite gehört mir aber nicht. Meine eigene Seite kann ich deshalb trotz korrekter Schreibweise nicht aufrufen.
Ich habe die Hotline angerufen und den Tipp bekommen, dass man diesen Fehler mit mod_rewrite korrigieren könnte, wisse aber nicht wie.

Meine Versuche gingen bislang ins Leere. Jetzt habe ich eine neue Domain, kann sie aber nie erreichen.
Hat jemand eine Lösung. Ist dies überhaupt möglich?

Viele Grüße
gentleandserious
Mitglied: certifiedit.net
LÖSUNG 28.12.2013, aktualisiert um 17:29 Uhr
Hallo,

mit etwas Fachkenntnissen und entsprechender Beratung hättest du dir den Stress erst gar nicht angetan. Ich habe einem Kunden mit "ö" genau aus diesem Aspekt davon abgeraten auf seinen richtigen Namen zu beharren. Er ist gut damit gefahren. Die Welt mag ja mittlerweile daheim utf8 etc Sprechen, im Web sollte man sich nicht darauf verlassen, vor allem, da vielleicht gerade DER Kunde mit DEM Auftrag so an dir vorbei schrammt.

Das einzige was du machen könntest wäre ein Gespann aus ß und ss Domain. In deinem Fall unmöglich.
Bitte warten ..
Mitglied: Dobby
28.12.2013 um 01:03 Uhr
Hallo,

ich schließe mich @certifiedit an und bin der Meinung dass man die Erreichbarkeit im Internet
vor dem Schutz des Namens und der Marke stellen sollte, ergo den Namen wohl besser so schreiben
sollte dass man die Seite aufrufen kann und nicht auf die Namensverwechselung achten.

Was kann man machen in Deinem Fall?
man könnte auf www.weisserriese.de wechseln wenn die nicht schon vergeben ist

Das sieht dann wohl eher schlecht aus, oder Du machst Dich mal kundig wie das mit dem
"mod_rewrite" richtig funktioniert und dann ist eben wieder alles in Ordnung bei Deiner Seite.

Gruß
Dobby
Bitte warten ..
Mitglied: Cthluhu
28.12.2013 um 01:11 Uhr
Hi,

Die Sache mit mod_rewrite funktioniert IMHO nur, wenn du auch beide Domains (diejenige mit ss und diejenige mit ß) besitzt. Damit biegst du im apache alle anfrage welche mit ss reinkommen auf ß um (oder halt umgekehrt, kommt aufs selbe raus). Das wäre aus Anwendersicht in dem Fall das Vernünftigste. Mich ärgert es mich immer wieder, wenn die User bei nur einem kleinen Schreib-/Tippfehler auf komplett was anderes umgeleitet werde (im besten Fall sinds Linkgräber, im schlechtesten penetrante Werbe/Abzockseiten mit Müllverbreitungsversuchen). Da wärs doch mal schön, wenn man die richtige Seite auch mit Schreib-/Tippfehler erreicht, oder?

Ansonsten kann ich @certifiedit nur zustimmen: Besorg dir eine Domäne nach klassischen Schema (ohne Sonderzeichen und mit altbekannter TLD). Damit bist du auf der sichereren Seite.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Mitglied: Lochkartenstanzer
28.12.2013, aktualisiert um 10:40 Uhr
Zitat von gentleandserious:

Hallo ihr Lieben,
ich habe ein Problem: bei einem namhaften Provider habe ich mir eine Domain mit Umlaut (ß) registrieren lassen.
Wenn ich die Website aufrufen will, (sie ist so ähnlich wie www.weißer-riese.de) wird sofort in jedem Brower die
Adresszeile korrigiert in
www.weisser-riese.de (wiederum ähnlich). Diese Seite gehört mir aber nicht.

Moin,

wie die kollegen schon sagten. war es ein Fehler, überhaupt so eine domain zu registrieren. Wenn man schaut welchen PunyCode man hat ist das selbstverständlich, daß Du Deine Domain nie erreichen können wirst. Es wundert mich, daß Du sie überhaupt registrieren konntest (Da hat Dich Dein Registrar über den Tisch gezogen). www.weißer-riese.de wird nämlich in Punycode zu www.weisser-riese.de. Kein mod_rewrite wird Dir da helfen (Zum selbst probieren).

lks

Nachtrag: Es gibt zwei Varianten IDNA 2003 und IDNA 2008 Das dumme ist nur, daß da draußen noch nicht alle auf 2008 umgestellt haben, denn dann hätte es funktionieren können. Oder Du verwendest direkt die IDNA- 2008 Notation www.xn--weier-riese-x6a.de. Damit solltest Du Deine Ddomain erreichen können.


Noch'n Nachtrag:

Das Fazit ist, daß Du bei den "Umlautdomains" weitgehend von den Clients abhängig bist, wie die die Konvertierung implementieren. Da man sich daher nie darauf verlassen kann, daß die dann bei Dir landen, solltest Du von "Umlautdomains", wo Du nicht alle Varianten für dich registrieren kannst, Abstand nehmen, wie die Kollegen schon sagten
Bitte warten ..
Mitglied: Xaero1982
28.12.2013 um 14:08 Uhr
Hi,

ich verstehe das Problem, aber bei mir funktionieren Umlautdomänen ohne Probleme in:

Firefox 26
Opera 12.15
IE 11

Da wird nichts umgewandelt.

Gruß
Bitte warten ..
Mitglied: certifiedit.net
28.12.2013 um 14:13 Uhr
Zitat von Xaero1982:

Hi,

ich verstehe das Problem, aber bei mir funktionieren Umlautdomänen ohne Probleme in:

Firefox 26
Opera 12.15
IE 11

Da wird nichts umgewandelt.

Gruß

Es geht aber doch nicht darum, wo es funktioniert, sondern ob es bei allen funktioniert. Wenn 100 Leute auf deine Website zugreifen und es geht, diese 100 aber nur drüber streunern. Der 101 aber richtig Geld in dich investieren will und hier geht es nicht und er wird umgeleitet bedeutet das Totalausfall. Deswegen meine erste Anmerkung. Es gibt wohlweisslich Gründe, warum Weißer Riese sich auch weisser Riese gesichert hat. (U.a Fachkundige Beratung)
Bitte warten ..
Mitglied: wiesi200
28.12.2013 um 14:26 Uhr
Hallo,

also im letzten halben Jahr hatte ich auf unserer Firmenwebseite sogar noch Aufrufe von
Firefox 3.0
IE 6

Im Endeffekt muss man sich eigentlich noch für alle Neuerungen der letzten 5-6 Jahre Fallbacklösungen einfallen lassen.

Und Umlautdomain's sind noch sehr neu, da würd ich jetzt auch sagen die nächsten 5 Jahre sind die mindestens noch nicht so in der Form zu verwenden wie du es vorhattest.
Wenn nicht sogar noch länger.
Bitte warten ..
Mitglied: Xaero1982
28.12.2013 um 15:22 Uhr
Nun ja certi, der TE schrieb ER hat Probleme wenn er die Webseite aufruft. Zur Grundsatzdiskussion über Umlautdomains wurde es erst von euch gemacht.

Ich kann nur sagen: Updaten.

Ob es nun ein Fehlgriff war oder nicht stand hier nicht zur Frage.

Gruß
Bitte warten ..
Mitglied: certifiedit.net
28.12.2013 um 15:40 Uhr
Zitat von Xaero1982:

Nun ja certi, der TE schrieb ER hat Probleme wenn er die Webseite aufruft. Zur Grundsatzdiskussion über Umlautdomains wurde
es erst von euch gemacht.

Ich kann nur sagen: Updaten.

Ob es nun ein Fehlgriff war oder nicht stand hier nicht zur Frage.

Gruß

Natürlich kann man es so sehen. Aber wir sind eben von dem Schlag: Jede Möglichkeit betrachten und das bestmöglichste empfehlen. Es gibt genug Wald und Wiesen Admins, die genau das tun, was der Kunde (anfänglich) fordert aber im Grunde nicht haben will - würde man Ihn aufklären (können). Wohin das führt sieht man an instabilen und zum Teil total Fachkenntnissbefreiten Aktivitäten von Leuten, die im Grunde den falschen Job gewählt haben.
Bitte warten ..
Mitglied: Lochkartenstanzer
28.12.2013 um 15:53 Uhr
Zitat von Xaero1982:

Ob es nun ein Fehlgriff war oder nicht stand hier nicht zur Frage.


Nunja, wenn ich nur geschrieben hätte, er soll einfach www.xn--weier-riese-x6a.de In seinen Browser tippen, damit es funktioniert hätte das vermutlich das konkrete Problem, die Seite zu erreichen gelöst, aber nicht sein (eigentliches) Hauptproblem, daß er dann keine Besucher hat. weil die dann alle Kunden der Henkel AG werden.

lks
Bitte warten ..
Mitglied: certifiedit.net
28.12.2013 um 16:22 Uhr
Zitat von Lochkartenstanzer:

> Zitat von Xaero1982:
>
> Ob es nun ein Fehlgriff war oder nicht stand hier nicht zur Frage.


Nunja, wenn ich nur geschrieben hätte, er soll einfach www.xn--weier-riese-x6a.de In seinen Browser tippen, damit es
funktioniert hätte das vermutlich das konkrete Problem, die Seite zu erreichen gelöst, aber nicht sein (eigentliches)
Hauptproblem, daß er dann keine Besucher hat. weil die dann alle Kunden der Henkel AG werden.

lks

Merci!
Bitte warten ..
Mitglied: Xaero1982
28.12.2013 um 17:24 Uhr
Dennoch bringt es ihm gerade herzlich wenig, weil diese Domain nun mal registriert wurde und wie ja bekannt ist kommt er da nicht einfach raus.

Daher bringen Vorschläge wie: Hätteste das mal nicht gemacht aus meiner Sicht leider nicht viel, weil es einfach zu spät ist. Nun gilt es das beste daraus zu machen.

Ist ja nur meine Meinung, dass ihn das hier nicht zum Ziel in der aktuellen Situation führen wird - sicherlich für die Zukunft schon.
Bitte warten ..
Mitglied: gentleandserious
28.12.2013 um 17:28 Uhr
Ja, hätte ich gewusst, was mir der Punycode für einen Strich durch die Rechnung macht, hätte ich es nicht gebucht.
Ich habe aber schon eine Domain mit einem 'ö'. Hier wird in keinem Browser irgentwas verändert und das ö bleibt, wo es ist.
Ich hatte dies auch beim 'ß' erwartet.
Die Domain mit dem 'ss' gehört schon einem Kollegen aus Rommerskirchen. Vielleicht fahre ich mal zu ihm, um mich mit ihm zu einigen.
Er hat nämlich noch nichts hochgeladen. Nur 404 erscheint.

Vielen Dank für die Antwort.
LG
G.
Bitte warten ..
Mitglied: Lochkartenstanzer
28.12.2013 um 17:30 Uhr
Zitat von Xaero1982:

Ist ja nur meine Meinung, dass ihn das hier nicht zum Ziel in der aktuellen Situation führen wird - sicherlich für die
Zukunft schon.

Wie ich schon dargelegt habe, ist das aktuelle eigentliche Problem eben nicht zu lösen. Daher muß er sich was neues einfallen lassen.

lks

PS: Villeicht sind die Clients in 10 Jahren soweit, daß es dann kein Problem mehr ist. dann hat man vermutlich eher das Problem, die richtige TLD zu finden.
Bitte warten ..
Mitglied: Lochkartenstanzer
28.12.2013 um 17:33 Uhr
Zitat von gentleandserious:

Ich habe aber schon eine Domain mit einem 'ö'. Hier wird in keinem Browser irgentwas verändert und das ö
bleibt, wo es ist.
Ich hatte dies auch beim 'ß' erwartet.

Das ist aber nur das userinterface. Im Hintergrund wird schon punycode für die namensauflösung verwendet. Welcher das ist, bleibt aber dem Benutzer meist verborgen. In er URL kann allerdins dir normale Kodierung bleiben, weil das ja schon üebr eine bestehende TCP-verbindung geschickt wird.

lks
Bitte warten ..
Mitglied: wiesi200
28.12.2013 um 17:44 Uhr
Zitat von Xaero1982:

Dennoch bringt es ihm gerade herzlich wenig, weil diese Domain nun mal registriert wurde und wie ja bekannt ist kommt er da nicht
einfach raus.

Es bringt leider auch nicht's zu sagen, mit dem Browser funktioniert es.
Denn irgendwie kann man dem User im aktuellen Zustand sehr schwer vermitteln du musst aber die Webseite mit Browser XY aufrufen denn sonst kommst du ganz wo anders hin.

Aktueller Zustand, es gibt keine Lösung die Domain so zu nutzen. Da braucht man nicht zu diskutieren.
Das einzige ist wirklich dem anderen die Domain ohne Umlaut abzukaufen.
Bitte warten ..
Mitglied: certifiedit.net
28.12.2013 um 18:31 Uhr
Zitat von Xaero1982:

Dennoch bringt es ihm gerade herzlich wenig, weil diese Domain nun mal registriert wurde und wie ja bekannt ist kommt er da nicht
einfach raus.

Daher bringen Vorschläge wie: Hätteste das mal nicht gemacht aus meiner Sicht leider nicht viel, weil es einfach zu
spät ist. Nun gilt es das beste daraus zu machen.

Ist ja nur meine Meinung, dass ihn das hier nicht zum Ziel in der aktuellen Situation führen wird - sicherlich für die
Zukunft schon.

Sorry, aber bockig in die Ecke stellen und sagen, das muss aber gehen, weil es angeboten wird und manchmal(!) geht bringt ihm doch genauso wenig, nicht?

Hier wurde klipp und klar gesagt, dass es hierfür keine Lösung als denn der Abkauf der Adresse oder den potentiellen Kundenverlust gibt.

BTW: @TO: Ja, ö geht mittlerweile, wie ich eben gesehen habe. Aber wohl auch noch nicht hundertprozentig. Wir sind ITler, IT Admins oder immerhin IT affin, da kannst du davon ausgehen, dass man nicht surft wie anno dazumal.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
LAN mit 2 APs, Smartphone an AP1 erreicht WLAN Geräte an AP2 nicht (39)

Frage von Pagemaster101 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Windows DC - Standorte - Branch Office - mit "fremder" Domain (4)

Frage von genlog zum Thema Windows Server ...

Windows Installation
gelöst NPS (Server 2008 R2 Standard) Limit von 50 Clients erreicht (11)

Frage von mikado90 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...