Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Registry - SATA Port mit altem Eintrag blockiert sodas festplatte immer Falsch erkannt wird.

Frage Hardware Festplatten, SSD, Raid

Mitglied: rellix

rellix (Level 1) - Jetzt verbinden

03.09.2012, aktualisiert 14:21 Uhr, 4317 Aufrufe, 9 Kommentare

Festplatte:
WDC WD20EARS-00MVWB0 Firmware: 50.0AB50
Mortherboard: Gigabyte ep35-ds4
Win7 prof

Hallo,
Ich suche den Eintrag in der Registry wo die Infos der Festplatten gespeichert werden.

Bei mir hat sich wohl eine Leiche eingenistet, welche immer wieder folgenden Fehler verursacht:
Festplatte wird als 6TB erkannt (in Datenträgerverwaltung, aber man kann NICHTS mit ihr machen (sonst kommt immer ein E/A Lesefehler Meldung wenn man versucht zu initialisieren), mit Tools aus der Hirensboot CD (im win7 prof), kann man diese löschen, aber es hat 0 Auswirkung)
Wenn ich die Festplatte, aber am gleichen PC über ein USB Adapter anschließe, so kann ich diese ganz normal verwenden, ebenso, wenn ich diese an einen anderen PC über SATA anschließe.
Passiert ist das denk ich, als ich öfters diese bzw. ähnliche Festplatten aus dem Raidkasten ein und ausgebaute habe, da war wohl mal ein PC Absturz oder sonstiges und jetzt geht’s nicht mehr so „easy“.
Ich habe schon versucht aus der Registry (local..system..controlset.. enum.. ide..) dort die Festplatte rauszulöschen. Hat aber kein Erfolg gebracht.
Ich würde ja nach dem Modell suchen und alles raus löschen. Problem ist natürlich, das ich genau die gleiche Festplatte im Betrieb hab (als dynamische, und die andere sollte dann als softwareraid1 dienen ^^). Daher kann ich nicht einfach alles was den Modellnamen hat raus löschen -.-.

Achja, hab Intel Rapid Storage drauf – nicht das des irgendwas verursacht.
Derzeit habe ich die Festplatte über USB adapter laufen und als 2TB formatiert und kopiere Daten rauf und runter. Stecke ich diese wieder an SATA port dran -> BUMM, falsch erkannt.


Vorschläge?
soll ich doch Dynamische Festplatte abhängen und alles rauslöschen mit der Bezeichnung? (Angst das doch was mit den Daten passiert ;)
Mitglied: chaotize
03.09.2012 um 11:25 Uhr
Hallo,

wenn du sie über den USB Port erkennst warum sicherst du deine Daten nicht erstmal. Danach Festplatte wieder an SATA stecken und formatieren vllt. funktionierts ja.
Würde ich zumindest mal versuchen.


Gruß Chaotize
Bitte warten ..
Mitglied: rellix
03.09.2012 um 13:18 Uhr
"Stecke ich diese wieder an SATA port dran -> BUMM, falsch erkannt."
Bitte warten ..
Mitglied: Pjordorf
03.09.2012 um 20:34 Uhr
Hallo,

Zitat von rellix:
diese wieder an SATA port dran -> BUMM, falsch erkannt.
Kannst du ausschließen das deine SATA Ports Defekt sind?
Kannst du ausschließen das deine SATA Controllerchips Defekt sind?
Laufen andere Geräte an den SATA Ports einwandfrei?
Ist es tatsächlich nur dein installiertes Windows 7?

Mal ein anderes neues Win7 Installieren (andere HDD / Partition) oder mal eine Linux LiveCD verwenden und teste mal deine Hardware. Wird dort die Platte korrekt als 2 TB System erkannt?

Gruß,
Peter
Bitte warten ..
Mitglied: rellix
04.09.2012 um 08:09 Uhr
"Kannst du ausschließen das deine SATA Ports Defekt sind?" -> ja, andere festplatte -> kein Probelm und ich habe "die" festplatte auch an anderen SATA Port angeschlossen -> selber effekt
"Laufen andere Geräte an den SATA Ports einwandfrei?" --> Alle anderen SATA Geräte (1x SSD, 1X 1TB, 1X die besagte Dynamische 2GB) laufen 1A
Ist es tatsächlich nur dein installiertes Windows 7? --> ja, an 3 weiteren PCs probiert -> keine Probleme dort. Habe aber noch mit keiner BootCD getestet (Werde ich aber morgen wohl machen!! danke für die Idee! ergebnis weis ich aber jetzt schon, bzw. würde durch ausschlussverfahren drauf schliesen ;) ]

Hab mich wie gesagt, länger mit dem Thema befasst. Ich bräuchte jetzt nen Crack, der die windowsregistry auswendig kennt. Oder alternativ mir google-suchbegriff-tipps gibt.

HDD ID Registry.. [Problem bei sowas, das da klassisch rauskommt: wie kann ich ne registry von ner anderen HDD auslesen.. ]
Bitte warten ..
Mitglied: rellix
12.09.2012 um 09:30 Uhr
Könnte man das evtl. in die Windows Server Kategorie verschieben?

win7 / 2008 nehmen sich bei diesem Problem nicht viel und das Problem hier hat halt ein anderes Level als "haben Sie es mit Ein und Ausschalten versucht" ;)

wobei ein top Lob an Pjordorf! Nur da nichts mehr von Ihm kam, schätz ich gibts keine ideen mehr.

Allgemein, hab ich das Prob ja schon eingekreisst.

Meine schlimmste befürchtung ist eher, dass ich meine WDC WD20EARS-00MVWB0 welche dynamisch läuft abstecke. Alle einträge mit WDC WD20EARS-00MVWB0 lösche und die wieder dranhänge und hoffe das die andere "WDC WD20EARS-00MVWB0" welche falsch erkannt wird, dann endlich richtig erkannt wird. Hab nur die Angst, das da mit der Dynamischen was schiefgehen könnte und die Daten weg wären -.- .
Bitte warten ..
Mitglied: Pjordorf
12.09.2012 um 13:14 Uhr
Hallo,

Zitat von rellix:
Könnte man das evtl. in die Windows Server Kategorie verschieben?
Welchen Grund sollte es dafür geben? Das ist kein Server um den es geht. Und dein Titel sowie die Kategorie kannst du auch nachträglich selbst ändern

win7 / 2008 nehmen sich bei diesem Problem nicht viel
Wieso? Hast du auf einem Server 2008(R2) genau das gleiche identische Problem oder vermutest du es nur?

und das Problem hier hat halt ein anderes Level als "haben Sie es mit Ein und Ausschalten versucht" ;)
Ach so. Du meinst dort wird es eher oder anders betrachtet und du bekommst mehr Hilfe? Ne.

wobei ein top Lob an Pjordorf! Nur da nichts mehr von Ihm kam, schätz ich gibts keine ideen mehr.
Nein, ich werde die Reg Eintragungen nicht für dich suchen. Nein, ich werde die Suchmaschine nicht für dich aufbrauchen

Allgemein, hab ich das Prob ja schon eingekreisst.
Fast. Was ist mit einer anderen Win7 Installation auf dieser Hardware? Taucht dort das gleiche problem auf?

Dynamischen was schiefgehen könnte und die Daten weg wären -.- .
Warum sollte das Passieren? Windows sollte diese wieder problemlos einbinden. Allerdings schreibst du ja ganz oben auch noch was von RAID und nennst gleichzeitig den Intel Rapid Storage.... Da könnte es sein das dein Windows warum auch immer glaubt diese Platte gehört zu einem RAID Verbund und .... das könnte man versuchen zu Lösen (RAID auflösen - Datenträger platt machen etc.).

Aber unabhängig davon erstellt man sich natürlich vorher eine funktionierende Datensicherung um im Falle vom worstcase abgesichert zu sein. Datensicherung ist hier Pflicht. Dann kann auch nichts verloren gehen. Und natürlich sind programm und daten schon etwas getrennt

Und wenn alles nichts hilft, ist ein neuaufsetzen von einem Windows 7 Pro schneller als Jahrelang den Eintrag in der Regestrierung zu suchen was dies in kombination mit Chipsätze und Treiber Dateien (Intel RST) und evtl. falsche Handhabung letztendlich verursacht hat.

Gruß,
Peter
Bitte warten ..
Mitglied: rellix
12.09.2012 um 15:34 Uhr
Hi,

Und dein Titel sowie die Kategorie kannst du auch nachträglich selbst ändernface-smile <-- möchte keinen verägern, daher hab ichs nicht "selbst" gemacht.

"Ach so. Du meinst dort wird es eher oder anders betrachtet und du bekommst mehr Hilfe? face-smile Ne."
<-- sicher? Mein gedanke ist so, dass win7 probleme richtung enduser gehen und win Server eher Professionell, also schwierigere Probleme gelösst werden :>. Wenns sagst, brauch ich net machen. dann lass ichs auch.


Fast. Was ist mit einer anderen Win7 Installation auf dieser Hardware? Taucht dort das gleiche problem auf?
<-- habe über bootCD direkt mit Acronis disk direktor und weiteren DOS tools ausprobiert und die festplatte wurde normal erkannt mit den datendrauf welche ich über den usb adapter draufgeschmissen habe.
Ich dacht mir, war ja klar, aber dann hab ich doch noch MINI XP ausprobiert. Und da war plötzlich wieder die Falsche Erkennung, da war ich erstmal baff. *grübel grübel* Muss wohl mit der identischen Dynamischen platte zu tun haben. Deshalb ist das nächste was ich mach: Neustarten, Dynamische Platte ausstecken, mini xp starten und kucken ob er dannnn die besagte Platte richtig erkennt. [werd ich erst Morgen machen können]

Gebe dann updates.

Und Danke peter, du hast mich auf die Idee Gebracht die 2TB von der Dynamischen auf die Falscherkannte Platte (über usb) zu sichern. Das wird eine schöne nacht .

Danke dir nochmal, werde weiter berichten.
Bitte warten ..
Mitglied: rellix
14.09.2012 um 17:14 Uhr
Ich bin baff, aber hier nochmal Einschränkung:

Als Wiederholung: Sata ports okai! Andere Festplatten werden sofort erkannt
Es hat mit irgendeiner Systemeinstellung (ergo registry oder Systemdatei) zu tun.
Neusten Inteltreiber wurden auch installiert, keine Besserung.

Jetzt kommts:
PC A)
Baff-Festplatte an SATA anschluss -> win7 und mini-win XP (bootcd) -> wird falsch erkannt
Baff-Festplatte an SATA anschluss -> bootCD in dos -> Festplatte wird normal erkannt
Baff-Festplatte an USB-SATA adapter -> -> Festplatte wird normal erkannt

PC B)
Baff-Festplatte an SATA anschluss -> win7 -> wird normal erkannt
Baff-Festplatte an SATA anschluss -> und Mini-win XP -> WIRD FALSCH ERKANNT!!  WTF ?

Aber hier bin ich ratlos und kann nur noch vermuten, dass der Geräteladetreiber oder Registryeintrag von meinem win7 genau den gleichen Ladefehler hat wie mini-xp.

Noch ideen was ich ausprobieren könnte????

[Nochmal als info: Lowlevel format, mbr, pbr etc. alles scho versucht, sei es wenn sie erkannt wird oder nicht korrekt erkannt wird.]
Bitte warten ..
Mitglied: rellix
08.10.2012 um 13:10 Uhr
Nur so, weil keiner die Lösung hat und wahrscheinlich auch nur ein MS Entwickler in dem Bereich das lösen könnte.

so habe ich einfach, eine 2TB (wieder aus dem Raid) eingebaut, wurde als 5tb erkannt.. rechtsklick - volumen löschen -> tada 2TB, so sollte es auch sein. Aber die Baff-Festplatte ist halt etwas ausergewöhnliches -.- .

Für die Nachwelt, wenn jemand das Problem hat und sich 5+ Stunden sparen möchte: kauft ne Neue und baut so eine Baff festplatte einfach in igend einen anderen PC ein.

ist zwar nicht gelöst, aber geht wohl net anders. Merci für bisher
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst Sata Port bringt keine Leistung mehr bzw. fällt nach einer Zeit ab (6)

Frage von zeroblue2005 zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt (11)

Frage von Aidseeker zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Einbau zweite SATA Festplatte in HP Workstation Z230 (4)

Frage von Mike63210 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...